Fordmods Logo

ED - Electrical Problems, Please Help! 

 

Page 2 of 2 [ 22 posts ] Go to page Previous  1, 2

 
Posted: Wed Feb 28, 2007 11:45 am 
Getting Side Ways
Offline

Age: 29

Posts: 4182

Joined: 30th May 2005

Ride: 1993 EB XR8

Location: BrisVegas
QLD, Australia

daned wrote:
67RCE wrote:
Just a tip for #3, pull out the starter relay (alongside the battery, nearest to the headlight) and run 2 wires to the terminals nearest the front guard, and the one directly opposite next to the battery, run this to a button, and problem solved (well thats what i did STARTER BUTTONED ED Uleh)


really, this fixed the problem?


Yup, fixed the problem and the car starts first go with the button

 

_________________

ILL60 - EF XR8, Sunroof, Ticky Kit, 19x8.5/19x11 TE37's, 347, AFr185's, TFS BoxRcustom converter, Hurst Quarterstick, huge billet cam.

51TER - DL LTD. Stock.

Top
 Profile  
 
 
Posted: Sun May 06, 2007 11:05 am 
Fordmods Newbie
Offline

Age: 29

Posts: 10

Joined: 6th May 2007

Gallery: 4 images

Ride: Falcon

Location: Melbourne
VIC, Australia

The body module is related to your smart lock i own an ed and it wouldnt start for weeks got the new module which isnt eay to get out programed it in car runs brilliant.
Top
 Profile  
 
 
Posted: Tue May 08, 2007 2:49 pm 
Getting Side Ways
Offline

Posts: 404

Joined: 8th Jun 2006

Location: melbourne
VIC, Australia

Try replacing horn and starter relays for 1 and 3.
Top
 Profile  
 
 
Posted: Tue May 08, 2007 4:21 pm 
Getting Side Ways
Offline

Age: 48

Posts: 535

Joined: 22nd Sep 2005

Ride: EF wagon & EF fairmont wagon & M

Location: melbourne
VIC, Australia

the interlock switch on the auto stuffed up on mine and wouldnt turn over...... I took it to the dealer as it was a company car and told them it was the switch... they spent 2 hours trouble shooting before deciding it was the switch
Top
 Profile  
 
 
Posted: Tue May 08, 2007 6:36 pm 
Stock as a Rock
Offline

Age: 36

Posts: 112

Joined: 26th Sep 2006

Gallery: 2 images

Ride: ED Futrua Classic - Manual

Location: Sydney
NSW, Australia

Brett3158 wrote:
Try replacing horn and starter relays for 1 and 3.



does this work?
Top
 Profile  
 
 
Posted: Thu May 10, 2007 6:04 pm 
Getting Side Ways
Offline

Posts: 404

Joined: 8th Jun 2006

Location: melbourne
VIC, Australia

It is worth checking whether these relays are faulty. Try changing these relays with your headlight relay and see if a relay is at fault.
Top
 Profile  
 
 
Posted: Thu May 10, 2007 9:58 pm 
Stock as a Rock
Offline

Age: 36

Posts: 112

Joined: 26th Sep 2006

Gallery: 2 images

Ride: ED Futrua Classic - Manual

Location: Sydney
NSW, Australia

thanks for the help guys, but since taking my dash out 3or4 weeks ago, i havnt had any trouble whatsoever until this morning .. weird huh? i got in the car this morn, started and all of a sudden it stopped trying to kick over. i released the key and started again, and she fired up ... i dunno whats goin on, but it seems to be temperamental ... ??
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 22 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 7:52 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names