Fordmods Logo

Fordmods Advertising

ED Trip Computer Help Please. 


Page 1 of 1 [ 1 post ] 

 Post subject: ED Trip Computer Help Please.
Posted: Mon Jul 03, 2006 12:13 pm 
Getting Side Ways

Age: 30

Posts: 659

Joined: 18th Mar 2005

Gallery: 2 images

Ride: WRX

Power: 132 rwkw

Location: Frankston
VIC, Australia

A couple of days ago i wired up a trip compy to my ed, and it seems to work ok except for a few things.

It will only work if i have the old Clock plugged in. if you take the old clock out it dies, but ive tried everything i can think of and it still does it.

The inside light works, but only very very dim and only if i hook up a certain wire to it, but according to the tech doco shouldnt be hooked up.

When i turn on the parkers or headlights, the clock dies again, no power whatsoever.

Ive checked all of the connections and apparently theyre all right,

Pin 9 Brown Park Lamps / Instrument Cluster Positive Illumination Can be obtained from Park Lamps, Cig Lighter Illumination, or Instrument Cluster, Upper Connector (12 Pin) - Pin#3 (Brown Wire Colour)

I did this and attached the wire to pin 3 on the 12 pin connector, the only thing is, my pin 3 is green, its pin 2 that is brown, i didnt know which one to believe so i cut pin 3 anyway.

I also cant get Range to work and sometimes the compy just sits there beeping and resetting itsself and you cant do anything with it.

If Anyone in the Frankston area has done this and would be willing to gimme a hand thatd be great.




Car Killer.

Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 9 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Wed Oct 26, 2016 3:17 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names