Fordmods Logo

EF smart lock actuators under warranty? 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: EF smart lock actuators under warranty?
Posted: Sun Apr 04, 2010 9:44 am 
Fordmods Newbie
Offline

Age: 49

Posts: 3

Joined: 26th Mar 2010

Ride: 1995 ef falcon wagon

Location: Melbourne
VIC, Australia

My ef wagon has just developed a problem (last three days, every time i lock), the smart lock actuators have a problem and are causing it to continualy unlock when locked. I read in a forum less than a month ago that this problem, (which i didnt have at the time) was still covered by ford under warranty? Does anyone know if this is still the case?

Any other ideas that may work in the meantime or things i can try gratefully recieved.
Top
 Profile  
 
 
 Post subject: Re: EF smart lock actuators under warranty?
Posted: Sun Apr 04, 2010 10:56 am 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

Would be very surprised if they were covered by waranty now but even if they were it would probably not cover labour. Anyway a PM sent regarding some I have.

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
 Post subject: Re: EF smart lock actuators under warranty?
Posted: Sun Apr 04, 2010 11:22 am 
Tyre Shredder
Offline
User avatar

Posts: 340

Joined: 4th Nov 2009

Ride: EFII Fairmont XR8

Location: hobart
TAS, Australia

When pigs fly...

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: EF smart lock actuators under warranty?
Posted: Sun Apr 04, 2010 6:50 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3448

Joined: 11th Jan 2009

Ride: BA Falcon XT

Location: Smithfield
NSW, Australia

ramsamic wrote:
My ef wagon has just developed a problem (last three days, every time i lock), the smart lock actuators have a problem and are causing it to continually unlock when locked. I read in a forum less than a month ago that this problem, (which i didn't have at the time) was still covered by ford under warranty? Does anyone know if this is still the case?

Any other ideas that may work in the meantime or things i can try gratefully received.


Well, that is not correct, Ford does NOT cover warranty on parts after 12months/20,000 klms. Sounds like you need to bite the bullet and buy whichever one is causing the problem.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 9:15 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names