Fordmods Logo

ef smartlock U/S not BEM 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: ef smartlock U/S not BEM
Posted: Mon Nov 14, 2005 5:08 pm 
Parts Gopher
Offline

Age: 38

Posts: 56

Joined: 14th Nov 2005

Ride: ef fairmont, ba futura

Location: GERALDTON
WA, Australia

hey all,
ive been having trouble gettin my ef running. Smart lock fault.
Have replace the BEM and re-programmed it but the bloody car still wont start (except by the factory bypass) beside the ignition assembly, what are some other things that i can look at ??????

all the other electrics work eg int light ect it just wont start

has been doing this for a while, left for a while it would start , but now SFA :x

 

_________________

FORD =
Fun On Rainy Days

got 4g to spend on mods. but dont know were to start.

Top
 Profile  
 
 
Posted: Mon Nov 14, 2005 5:14 pm 
Getting Side Ways
Offline
User avatar

Age: 44

Posts: 10126

Joined: 5th Nov 2004

Gallery: 4 images

Ride: EF Gli Ghia, XP Fairmont

Location: Perth
WA, Australia

what are the symptoms ... particularly the flashing smartlock light in the cluster ... it can report codes as a sequence..

 

_________________

Owning 1 of 67612 EF GLi Sedans made
FACT: "Chuck Norris owns the greatest Poker Face of all-time. It helped him win the 1983 World Series of Poker despite him holding just a Joker, a Get out of Jail Free Monopoly card, a 2 of clubs, 7 of spades and a green #4 card from the game Uno."

Top
 Profile  
 
 
 Post subject: Re: ef smartlock U/S not BEM
Posted: Mon Nov 14, 2005 5:25 pm 
Getting Side Ways
Offline

Age: 30

Posts: 4609

Joined: 29th Jul 2005

Gallery: 10 images

Ride: BOXCAR

Location: Launceston
TAS, Australia

shevy wrote:
hey all,
ive been having trouble gettin my ef running. Smart lock fault.
Have replace the BEM and re-programmed it but the bloody car still wont start (except by the factory bypass) beside the ignition assembly, what are some other things that i can look at ??????

all the other electrics work eg int light ect it just wont start

has been doing this for a while, left for a while it would start , but now SFA :x


it might be immobilised...

 

_________________

^^^ What He Said

<a href="http://www.fordmods.com/forums/viewtopic.php?t=44952" target="_blank" class="postlink"> TAS Cruises</a>

Top
 Profile  
 
 
Posted: Mon Nov 14, 2005 7:18 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

there's one wire from the BEM to the ECU, but I guess if the car starts after factory bypass that's ok.

ECU (works after bypass)
Courtesy light fuse (lights work)
BEM (swapped)
BEM-ECU wire (works after bypass)
Lock-BEM wires x4 (unknown???)
Ignition barrel (unknown???)


Not much more to check.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
Posted: Mon Nov 14, 2005 9:03 pm 
Parts Gopher
Offline

Age: 38

Posts: 56

Joined: 14th Nov 2005

Ride: ef fairmont, ba futura

Location: GERALDTON
WA, Australia

the smartlock jewel flashes 4 times gap 4 times gap 4 times then rapidly

 

_________________

FORD =
Fun On Rainy Days

got 4g to spend on mods. but dont know were to start.

Top
 Profile  
 
 
Posted: Mon Nov 14, 2005 9:11 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

Mine flashes some times, then stays on. I've since hidden the light replacing it with the LED from my alarm and haven't looked back. So I'm out of ideas sorry.

The reason for this is because of the data_mine super custom bling bling remote start smartlock bypass ignition lock modificationâ„¢ only lets 2 of the smartlock codes get sent from the lock to the BEM instead of all three. It works, and works fine, but the BEM doesn't like it 100%.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
Posted: Mon Nov 14, 2005 9:18 pm 
Getting Side Ways
Offline

Age: 30

Posts: 4609

Joined: 29th Jul 2005

Gallery: 10 images

Ride: BOXCAR

Location: Launceston
TAS, Australia

shevy wrote:
the smartlock jewel flashes 4 times gap 4 times gap 4 times then rapidly


thats definatly an error code. Hang on, i'll check my bible

 

_________________

^^^ What He Said

<a href="http://www.fordmods.com/forums/viewtopic.php?t=44952" target="_blank" class="postlink"> TAS Cruises</a>

Top
 Profile  
 
 
Posted: Tue Nov 15, 2005 10:00 pm 
Parts Gopher
Offline

Age: 38

Posts: 56

Joined: 14th Nov 2005

Ride: ef fairmont, ba futura

Location: GERALDTON
WA, Australia

THANKS ALL FOR YOUR HELP.

Took the car to ford to day came back with codes 912, 844, 785, 788,795 & 794.

the attached note said the codes relate to short or power supply fault.
(RECOMMEND AUTO ELECTRICIAN)

Gezz how f**k helpfull ford service is...

$66 for SFA

checked the ecu earth - cleaned
checked fuses - all ok , but dirty contacts.

CAR NOW GOES. I should become a auto sparky

 

_________________

FORD =
Fun On Rainy Days

got 4g to spend on mods. but dont know were to start.

Top
 Profile  
 
 
Posted: Tue Nov 15, 2005 10:14 pm 
Getting Side Ways
Offline
User avatar

Posts: 6168

Joined: 5th Nov 2004

whats this factory bypass thingy?

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Nov 15, 2005 11:06 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

turn key to on wait for 30mins (EF) or an hour (EL) and then it'll start smartlock or no smartlock.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
 Post subject: Re: ef smartlock U/S not BEM
Posted: Thu Jun 15, 2006 2:27 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 5540

Joined: 31st Oct 2005

Gallery: 28 images

Ride: NC II Fairlane

Location: morayfield
QLD, Australia

shevy wrote:
hey all,
ive been having trouble gettin my ef running. Smart lock fault.
Have replace the BEM and re-programmed it but the bloody car still wont start (except by the factory bypass) beside the ignition assembly, what are some other things that i can look at ??????

all the other electrics work eg int light ect it just wont start

has been doing this for a while, left for a while it would start , but now SFA :x


I think your best option by the sounds of it.....


GET A NEW CAR

sound famila?

 

_________________

Member #7418
KB Laser White lightning Turbo - B6T
Turbo NC II Fairlane Ghia
http://www.fordmods.com/the-garage-f53/my-new-nc-ii-fairlane-dial-up-warning-t50380.html

Top
 Profile  
 
 
Posted: Thu Jun 15, 2006 6:44 am 
Technical Contributor
Offline
User avatar

Posts: 691

Joined: 1st Jun 2005

Ride: EFII Sedan

Location: Brisbane
QLD, Australia

Quote:

The reason for this is because of the data_mine super custom bling bling remote start smartlock bypass ignition lock modificationâ„¢ only lets 2 of the smartlock codes get sent from the lock to the BEM instead of all three. It works, and works fine, but the BEM doesn't like it 100%.



LOL! No wonder my docco ain't made it to the Tech area yet - sabotage from the competition!!! :P :P

 

_________________

EF II Sedan
Ex Chaser, Dual Fuel (Impco LPG)
LSD High, 3.23, Black wheels, other shiny bits.

EB II Sedan <--- R.I.P. (Rest in pieces - gone to the wreckers for $50...... bargain!)

Top
 Profile  
 
 
Posted: Fri Jun 16, 2006 1:06 am 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

I've had mine for alot longer than you :pokey_outy_toungy_thing:

Yeah if the BEM only get's two codes it will start but the smartlock light will remain on permanently while the engine is on. I've been driving like this for nearly three years and it's been fine.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 5:54 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names