Fordmods Logo

EF Trip Computer issues 


Page 1 of 1 [ 2 posts ] 

 Post subject: EF Trip Computer issues
Posted: Sun Dec 13, 2009 12:04 pm 
Getting Side Ways
User avatar

Age: 32

Posts: 1316

Joined: 21st Dec 2004

Gallery: 39 images

Ride: EF GLi/Ghia bitsa

Location: Melbourne
VIC, Australia

Hey, I'm sure this has probably been asked a million times before, but I ran out of fuel in my EF (well almost, I got to the fuel station) but the trip computer got down to 0k's to empty, then I pressed reset, and put some more fuel in it, and now it just seems to stay on 0, what can I do about this? Have I wired something up wrong when I've fitted it? Also when the parkers are turned on, the trip computer and the odometer go so dim that they are barely visible, I have an EF GLi and I'm running an EL Fairmont dash cluster also. I think a mid series BEM will be needed solve that issue but not entirely sure, so any advice would be appreciated.

 Post subject: Re: EF Trip Computer issues
Posted: Sun Dec 13, 2009 1:42 pm 
Technical Contributor
User avatar

Age: 37

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

The Instrument cluster needs to be removed and add a resistor to it.


It shows you what and were to install.

As for the trip meter, did you turn the car off first?
as have you disconnected the white wire?



Carefree, we may not be number one, but we're up there.

Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Mon Oct 24, 2016 2:41 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names