Fordmods Logo

EF Trip Computer Problem 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: EF Trip Computer Problem
Posted: Sun Feb 04, 2007 7:37 pm 
Oompa Loompa
Offline
User avatar

Age: 57

Posts: 38

Joined: 23rd Aug 2005

Gallery: 4 images

Ride: 1995

Location: Redcliffe
QLD, Australia

Had the trip computer out to fit leds when I have re installed it only get clock and speed alert, it I touch the select button I just get the time and date across the bottom in small print and cant get any other display until I turn the ignition off and back on. It did this when I first fitted it 2 years ago, not sure how problem fixed as went for a service and was working ok when I got it back, Don't know if they fixed or just coincidence, anybody have any ideas?

 

_________________

Daily Driver BF XR6 Turbo

In progress 1995 EF

Top
 Profile  
 
 
Posted: Sun Feb 04, 2007 7:59 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

Mine did the same on Friday.
Simple fix!
Unplug the battery and leave it for a few minutes!
Reconnect and all should be fine.

No idea why mine did it, no mods at all... it just went blank and the OS and clock only worked

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Sun Feb 04, 2007 10:32 pm 
Oompa Loompa
Offline
User avatar

Age: 57

Posts: 38

Joined: 23rd Aug 2005

Gallery: 4 images

Ride: 1995

Location: Redcliffe
QLD, Australia

disconnected the battery fo 20 min no change still the same

 

_________________

Daily Driver BF XR6 Turbo

In progress 1995 EF

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: Facebook [Bot] and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 11:42 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names