Fordmods Logo

EL climate control E2 error 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: EL climate control E2 error
Posted: Sat Nov 29, 2008 11:35 am 
Getting Side Ways
Offline
User avatar

Posts: 686

Joined: 11th Sep 2008

Location: Melbourne
VIC, Australia

I know the E2 code means faulty blend door motor, but i had one climate control unit fitted and self tested with no codes, then when i changed climate control units, i am getting E2 error.
Has anyone else had this problem.
Does it meat the CCU is faulty?
Top
 Profile  
 
 
Posted: Sat Nov 29, 2008 9:01 pm 
Getting Side Ways
Offline

Age: 25

Posts: 624

Joined: 7th Jul 2008

Location: Perth
WA, Australia

connected right?
Top
 Profile  
 
 
Posted: Sun Nov 30, 2008 1:21 am 
Getting Side Ways
Offline
User avatar

Posts: 686

Joined: 11th Sep 2008

Location: Melbourne
VIC, Australia

yes
Top
 Profile  
 
 
Posted: Sun Nov 30, 2008 10:16 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Possibly means the connection isn't 100%. Check the doco out, find the BDM connections (5 in all), slightly bend the corresponding pins on the affected unit, plug in and try it.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 9:38 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names