Fordmods Logo

EL CLimate Control Funny Noises 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: EL CLimate Control Funny Noises
Posted: Wed Sep 07, 2005 12:39 pm 
Parts Gopher
Offline
User avatar

Age: 44

Posts: 91

Joined: 30th Nov 2004

Ride: Fairmont EL

Location: Newcastle
NSW, Australia

Hey 8-)

There is either a leaf caught in the system under the glove box, or a possum crawled in there, it growls and grinds! :twisted:

Does anyone have a clue what it is and whats next?

Also

Where is the tech doc for whole dash removal, I can't find it, so i can have a look at it myself? (I found the neon dash mod but only does drivers half, and i know how to do that already!)

Thanks in advance! :D

 

_________________

Image

Top
 Profile  
 
 
Posted: Wed Sep 07, 2005 12:59 pm 
Getting Side Ways
Offline
User avatar

Age: 79

Posts: 1233

Joined: 7th Apr 2005

Gallery: 7 images

Ride: GTHO PH 1 EF ex chaser

Location: Willow vale, GOLD COAST
QLD, Australia

Does the noise change when you put the fan speed onto high :?:

 

_________________

Rotten Old Revhead!!! XW GTHO + EF ex cop car (exractors 2.5 cat back zorst !6" Simmons K&N +airbox mods Lowered with Bilstein shocks+Whiteline Bars NEXT THING Swap HO for GTP or Ferrari!

Top
 Profile  
 
 
Posted: Wed Sep 07, 2005 1:03 pm 
Getting Side Ways
Offline
User avatar

Age: 79

Posts: 1233

Joined: 7th Apr 2005

Gallery: 7 images

Ride: GTHO PH 1 EF ex chaser

Location: Willow vale, GOLD COAST
QLD, Australia

The dash removal document is part of the e series adding climate control document :roll:

 

_________________

Rotten Old Revhead!!! XW GTHO + EF ex cop car (exractors 2.5 cat back zorst !6" Simmons K&N +airbox mods Lowered with Bilstein shocks+Whiteline Bars NEXT THING Swap HO for GTP or Ferrari!

Top
 Profile  
 
 
Posted: Wed Sep 07, 2005 1:19 pm 
Parts Gopher
Offline
User avatar

Age: 44

Posts: 91

Joined: 30th Nov 2004

Ride: Fairmont EL

Location: Newcastle
NSW, Australia

Yeah

as you ramp up the fan, it goes ballistic. Showed wife and had her sit in passenger seat and turned on CC, as i switched the speed up, she jerked feet up from floor and near sh*t!

Thanks for the location of the doc, i did not look there!

I also have to find the cause of the prob that makes the CC switch air to screen when under high fan, high revs, and going up a hill (slant on car)

I thinks its a vacuum hose and i must find it!!!

 

_________________

Image

Top
 Profile  
 
 
Posted: Wed Sep 07, 2005 3:32 pm 
Getting Side Ways
Offline
User avatar

Age: 79

Posts: 1233

Joined: 7th Apr 2005

Gallery: 7 images

Ride: GTHO PH 1 EF ex chaser

Location: Willow vale, GOLD COAST
QLD, Australia

Yeah leaking vacuum causes this problem :twisted:

 

_________________

Rotten Old Revhead!!! XW GTHO + EF ex cop car (exractors 2.5 cat back zorst !6" Simmons K&N +airbox mods Lowered with Bilstein shocks+Whiteline Bars NEXT THING Swap HO for GTP or Ferrari!

Top
 Profile  
 
 
Posted: Wed Sep 07, 2005 9:57 pm 
Parts Gopher
Offline
User avatar

Age: 44

Posts: 91

Joined: 30th Nov 2004

Ride: Fairmont EL

Location: Newcastle
NSW, Australia

I managed to get the dash out (except I couldn't remove steering column from firewall)

Could not see fan, get access or see any problem vacu hoses. Not happy.

Also realised very late that i had to put things back in quick as it was gettin dark and the windows were down, and no electronics to put em up!

Got it back in, mostly, but have one screw left over and 5 which are the wrong thread, hence can't go in. Have used a*** thread screws inside somewhere where i should have used the fine a*** ones. Oh and the trip comp bulb went so i have to pull it all down again to fix it

Oh and the Air bag light now flashes, another forum topic!

I am so f**cked up and just want to torch the damn thing

maybe a good nights rest will calm my psychotic nerves

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Sep 08, 2005 2:09 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

You dont need to pull out the column to get the dash out... There are 2 bolts half way up the column when undone will allow the wheel to sit on the front seat.

You can get to the fan. You will need to remove the recirc vent. Its the box right up against the passenger A pillar. 3 x 13mm bolts hold it on. Take that off, and the fan is right behind it. It has a clip on there to retain the fan. Off with the clip and the fan will come out and give you access to remove these bastard leaves.

As for the fan switching to demist. It is a vaccum leak, but generally not caused by a vaccum hose. On climate control models there is a one way vaccum valve in the engine bay in the line that goes to the BBM solenoid. This valve regularly fails and causes the problems you are getting. If a hose was off or badly damaged, the switching of air direction wouldnt happen at all. What your getting only happens under hard acceleration, and I would guess you might feel a loss of performance under 3000rpm as well.
Top
 Profile  
 
 
Posted: Thu Sep 08, 2005 3:29 pm 
Getting Side Ways
Offline
User avatar

Age: 79

Posts: 1233

Joined: 7th Apr 2005

Gallery: 7 images

Ride: GTHO PH 1 EF ex chaser

Location: Willow vale, GOLD COAST
QLD, Australia

Do not rest the column on the seat without uninstalling the lower end as it can damage the the lower floor plate assembly ( straight from Ford workshop manual!) :roll: :twisted:

 

_________________

Rotten Old Revhead!!! XW GTHO + EF ex cop car (exractors 2.5 cat back zorst !6" Simmons K&N +airbox mods Lowered with Bilstein shocks+Whiteline Bars NEXT THING Swap HO for GTP or Ferrari!

Top
 Profile  
 
 
Posted: Thu Sep 08, 2005 3:43 pm 
Parts Gopher
Offline
User avatar

Age: 44

Posts: 91

Joined: 30th Nov 2004

Ride: Fairmont EL

Location: Newcastle
NSW, Australia

Thanks for those tips guys...all gold.

Did the bolts n seat thing, scary!

As for the valve, where is it exactly for me who only recognoses about half the parts under the hood? and where and what is the BBM solenoid??

I hadn't noticed a dramatic loss in low end power, but i rarely get out of economy mode, especially these $1.40 petrol days (can't stomach the jump up to premium anymore, but it did make him run better)

Also

Can you offer advice on how to remove the bottom of the column?

on my head under the dash it seemed impossible

and i agree, with it rested on the seat, there was fair force on the bottom, it bounced a bit, i won't be doing that again.

Thanks in advance!

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Sep 08, 2005 7:13 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

GTBob wrote:
Do not rest the column on the seat without uninstalling the lower end as it can damage the the lower floor plate assembly ( straight from Ford workshop manual!) :roll: :twisted:


Yes, true... I should have said it better...

Push the seat forward, but a telephone book and towel under there to raise it up enough, so there is no damage.
Top
 Profile  
 
 
Posted: Thu Sep 08, 2005 7:37 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

Ferrett wrote:
As for the valve, where is it exactly for me who only recognoses about half the parts under the hood? and where and what is the BBM solenoid??

I hadn't noticed a dramatic loss in low end power, but i rarely get out of economy mode, especially these $1.40 petrol days (can't stomach the jump up to premium anymore, but it did make him run better)



The BBM switch is located behind the windscreen washer bottle. In line with the vaccum tubes going into it, there is a small blue and black barrel. Thats the one way valve. Its supposed to allow vaccum to only travel one way. This was the problem with mine when I was experiencing what you are.

And as Ford tell me, its the most common cause.
Top
 Profile  
 
 
Posted: Thu Sep 08, 2005 7:56 pm 
Parts Gopher
Offline
User avatar

Age: 44

Posts: 91

Joined: 30th Nov 2004

Ride: Fairmont EL

Location: Newcastle
NSW, Australia

arm79 wrote:
Ferrett wrote:
As for the valve, where is it exactly for me who only recognoses about half the parts under the hood? and where and what is the BBM solenoid??

I hadn't noticed a dramatic loss in low end power, but i rarely get out of economy mode, especially these $1.40 petrol days (can't stomach the jump up to premium anymore, but it did make him run better)



The BBM switch is located behind the windscreen washer bottle. In line with the vaccum tubes going into it, there is a small blue and black barrel. Thats the one way valve. Its supposed to allow vaccum to only travel one way. This was the problem with mine when I was experiencing what you are.

And as Ford tell me, its the most common cause.


Thanks Man!!

You are THE Legend. I have had this on here on and off since start last summer and no one was able to explain it like that (the leaf was a recent thing).

Some mentioned a hose or junction under bonnet near firewall?
Some mentioned dash removal job
Others proposed things which made no sense!

I'm gonna find that little blue and black beyatch and sort this before it gets too hot and it goes off again! :lol:

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Sep 08, 2005 8:37 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

Ferrett wrote:
arm79 wrote:
Ferrett wrote:
As for the valve, where is it exactly for me who only recognoses about half the parts under the hood? and where and what is the BBM solenoid??

I hadn't noticed a dramatic loss in low end power, but i rarely get out of economy mode, especially these $1.40 petrol days (can't stomach the jump up to premium anymore, but it did make him run better)



The BBM switch is located behind the windscreen washer bottle. In line with the vaccum tubes going into it, there is a small blue and black barrel. Thats the one way valve. Its supposed to allow vaccum to only travel one way. This was the problem with mine when I was experiencing what you are.

And as Ford tell me, its the most common cause.


Thanks Man!!

You are THE Legend. I have had this on here on and off since start last summer and no one was able to explain it like that (the leaf was a recent thing).

Some mentioned a hose or junction under bonnet near firewall?
Some mentioned dash removal job
Others proposed things which made no sense!

I'm gonna find that little blue and black beyatch and sort this before it gets too hot and it goes off again! :lol:


It could very well be a vaccum hose behind the dash or something. Or the vaccum soleonoid. But Ford tells me this is a common fault, so its a place to start...

Like yourself, I was told many many things. Went to ford, and it was the first things they tried, and it worked.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: car10001 and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 7:23 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names