Fordmods Logo

fan issues 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: fan issues
Posted: Thu Apr 19, 2007 6:46 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 618

Joined: 29th Sep 2006

Gallery: 1 images

Ride: Falcon el xr6

Location: Blacktown
NSW, Australia

hey people. i got a question about my ef xr. when i use the fan and put it on 2 or 3 all works for a while. then the fan seems to just cut off and no air comes through the air vent or very little air. but then when i switch it off 2 or 3 and put it back on it repeats the above. any ideas people?

 

_________________

glory glory manchester united,
pacies 2.5 exhaust
19inch typhoon rims
GT intake snorkel
superlows
lightened flywheel

Top
 Profile  
 
 
Posted: Fri Apr 20, 2007 11:57 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 673

Joined: 29th Jan 2006

Gallery: 8 images

Ride: BA XR6 Turbo

Location: Canberra
ACT, Australia

Aha! this is my 2nd EA and it does the same thing. I'm starting to think it may be a wire or the resistor behind the control. I'm gonna check mine out 2mora.

You fine it works perfect on setting 4? Kinda like full blast, or fk all!

 

_________________

I like boost
http://www.venomexhaustworks.com.au

Top
 Profile  
 
 
Posted: Sat Apr 21, 2007 12:38 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Sounds like the resistor assy in both cases (if full speed works fine), you'll find it behind the glovebox.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Sat Apr 21, 2007 12:45 am 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1667

Joined: 23rd Dec 2004

Gallery: 1 images

Ride: Boosted ED XR6, EBII Mont Wgn

Power: 252 rwkw

Location: Mildura
VIC, Australia

snap is correct :) the resistor breaker is cutting out time for a new one...

and clean out all the leaves while you are there.. :wink:

 

_________________

Image
[SEXYR-6] ED XR6 T5 Turbo Build
[EBW-347] EB Wagon V8 Stroker Build
FordMods Member #1761

Top
 Profile  
 
 
Posted: Sat Apr 21, 2007 4:48 am 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 673

Joined: 29th Jan 2006

Gallery: 8 images

Ride: BA XR6 Turbo

Location: Canberra
ACT, Australia

snap0964 wrote:
Sounds like the resistor assy in both cases (if full speed works fine), you'll find it behind the glovebox.


Behind the glovebox aye? easy to get to?

 

_________________

I like boost
http://www.venomexhaustworks.com.au

Top
 Profile  
 
 
Posted: Sat Apr 21, 2007 10:25 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Yeah,pretty easy.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 7:15 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names