Fordmods Logo

Fast indicator 

 

Page 2 of 2 [ 17 posts ] Go to page Previous  1, 2

 
Posted: Mon Sep 26, 2005 4:56 pm 
Smokin em up
Offline
User avatar

Posts: 281

Joined: 3rd May 2005

Location: Perth
WA, Australia

ebfreak wrote:
OK here is what happened

Checked the contacts on the globes: nothing
Blew out the dust inj the indicator assembly: nothing
Hooked up a trailer and hey presto the indicator flashes normally.
It seem that on the flap that keeps the dust out of the trailer connestion is like a contact on two of the pins. I figure that on of the contact that rests on the pin was not caontacting proper hence the indicator flashing fast.

Thanks for your feed back guys.


Good that you found the cause for your problem and could fix it.

However, You never mentioned anything about having a trailer connector.

 

_________________

Image

Have fun,
mavs19

Top
 Profile  
 
 
Posted: Wed Sep 28, 2005 12:50 am 
Parts Gopher
Offline
User avatar

Posts: 97

Joined: 12th Sep 2005

Gallery: 1 images

Ride: EB Falcon s XR8

Location: Canberra
ACT, Australia

mavs19 wrote:
ebfreak wrote:
OK here is what happened

Checked the contacts on the globes: nothing
Blew out the dust inj the indicator assembly: nothing
Hooked up a trailer and hey presto the indicator flashes normally.
It seem that on the flap that keeps the dust out of the trailer connestion is like a contact on two of the pins. I figure that on of the contact that rests on the pin was not caontacting proper hence the indicator flashing fast.

Thanks for your feed back guys.


Good that you found the cause for your problem and could fix it.

However, You never mentioned anything about having a trailer connector.
I didn't even think of it at the time:)
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 17 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 3:37 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names