Fordmods Logo

ghia climate control e2 blend door 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: ghia climate control e2 blend door
Posted: Mon Aug 08, 2005 11:15 pm 
Getting Side Ways
Offline
User avatar

Posts: 681

Joined: 3rd Apr 2005

Gallery: 24 images

Ride: BF MKII Ghia

this is the erro that come up on my cc unit but i stil get hot air if i turn the unit up and i still get cold air if i turn it down but it wont keep a constant temp e.g 22 or something it gets to hot in the car then the fan speed increases and blows out hot air when its ment o be cold then ya turn it down and it deicedes to blow out cold air and then wont blow hot air out unless ya turn it up again as in turn it about 5 degrees up or donw dpending on wether ya wont cold or hot air. would thta mean that the blend door is just sticky??? so then i wouldnt have to buy a new one?? but i odnt want to pull that dash apart and find that its more than sticky thats means i would have to pull it apart again.

and does anyone have any instructions and pictures on how to take the dash out and where the blend valve is loacted as i dunno what im looking for


cheers
Top
 Profile  
 
 
Posted: Tue Aug 09, 2005 12:38 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 686

Joined: 11th Nov 2004

Gallery: 8 images

Ride: EF Fairmont

Location: Perth
WA, Australia

mitch_anderson wrote:
http://www.fordmods.com/forums/viewtopic.php?t=49&highlight=bdm
oh yea...and u dont need to regas it!


i just get no hot air coming out at all :P

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: ghia climate control e2 blend door
Posted: Tue Aug 09, 2005 11:13 am 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

dsheps83 wrote:
this is the erro that come up on my cc unit but i stil get hot air if i turn the unit up and i still get cold air if i turn it down but it wont keep a constant temp e.g 22 or something it gets to hot in the car then the fan speed increases and blows out hot air when its ment o be cold then ya turn it down and it deicedes to blow out cold air and then wont blow hot air out unless ya turn it up again as in turn it about 5 degrees up or donw dpending on wether ya wont cold or hot air. would thta mean that the blend door is just sticky??? so then i wouldnt have to buy a new one?? but i odnt want to pull that dash apart and find that its more than sticky thats means i would have to pull it apart again.

and does anyone have any instructions and pictures on how to take the dash out and where the blend valve is loacted as i dunno what im looking for


cheers


E2 error is blend door out of calibration, doesn't mean that it must be replaced, though it is common that they do fail entirely. It seem that you blend door is stuck between cold and hot and the only reason you are getting both cold and hot air is the heater tap opening and closing.

With the test on the CC doc http://www.fordmods.com/phpBB2/documents.php?doc=9
you can try re-calibrating the blend door. Afterwards put it into monitor mode and watch item 8 'Blend door position' whilst driving.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Tue Aug 09, 2005 3:54 pm 
Getting Side Ways
Offline
User avatar

Posts: 681

Joined: 3rd Apr 2005

Gallery: 24 images

Ride: BF MKII Ghia

thanks people, but where is the blend valve box thingy left of dash middle i wouldnt think it wouldnt be to thr right and is ther a way to get to it wihtout taking the dash out like reachig ya hand up somewhere (to see if the blend door can be moved)??
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: Spinb and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 9:48 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names