Fordmods Logo

has my bem shat itself?? 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: has my bem shat itself??
Posted: Fri Oct 17, 2008 6:50 pm 
Getting Side Ways
Offline

Age: 31

Posts: 996

Joined: 9th Aug 2005

Ride: BA XR6T ute

Location: frankston
VIC, Australia

today i was working more on the el into eb conversion and suddenly i hear a noise and now no interior lights work (they used to) my cluster lcd display will not illuminate, my rr dem does not work and when i click the car to on the fuel pump runs and does not stop
Top
 Profile  
 
 
Posted: Fri Oct 17, 2008 7:10 pm 
Getting Side Ways
Offline

Age: 31

Posts: 996

Joined: 9th Aug 2005

Ride: BA XR6T ute

Location: frankston
VIC, Australia

also remote central locking doesnt work i think i sealed the deal pretty certain its shagged (it was a green one too)

:(
Top
 Profile  
 
 
Posted: Fri Oct 17, 2008 9:17 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

main fuse in engine bay?

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Fri Oct 17, 2008 9:48 pm 
Getting Side Ways
Offline

Age: 31

Posts: 2337

Joined: 25th Apr 2008

Ride: Boxcar Love

Location: Brisbane
QLD, Australia

I would definatly atleast borrow another bem and try it.

 

_________________

Commodore australia's favorite car??? What a load of s**t
Image

Top
 Profile  
 
 
Posted: Sat Oct 18, 2008 5:29 pm 
Getting Side Ways
Offline

Age: 31

Posts: 996

Joined: 9th Aug 2005

Ride: BA XR6T ute

Location: frankston
VIC, Australia

swapped over the bem no change ecu??
Top
 Profile  
 
 
Posted: Sat Oct 18, 2008 5:42 pm 
Getting Side Ways
Offline

Age: 31

Posts: 2337

Joined: 25th Apr 2008

Ride: Boxcar Love

Location: Brisbane
QLD, Australia

The ecu doesn't controll most of the s**t you said was affected. I would be looking at power feeds to the bem, where it comes from and trace it back to the fault. Chances are its a fusible link somewhere, possibly.

 

_________________

Commodore australia's favorite car??? What a load of s**t
Image

Top
 Profile  
 
 
Posted: Sat Oct 18, 2008 5:46 pm 
Getting Side Ways
Offline

Age: 31

Posts: 996

Joined: 9th Aug 2005

Ride: BA XR6T ute

Location: frankston
VIC, Australia

hrmm it was one of the footweel lights that caused it i wonder where that will head back
Top
 Profile  
 
 
Posted: Sat Oct 18, 2008 7:49 pm 
Getting Side Ways
Offline

Age: 31

Posts: 2337

Joined: 25th Apr 2008

Ride: Boxcar Love

Location: Brisbane
QLD, Australia

maybe crt fuse or something along those lines

 

_________________

Commodore australia's favorite car??? What a load of s**t
Image

Top
 Profile  
 
 
Posted: Sat Oct 18, 2008 8:47 pm 
Getting Side Ways
Offline

Age: 31

Posts: 996

Joined: 9th Aug 2005

Ride: BA XR6T ute

Location: frankston
VIC, Australia

ok turned out it was a fuse when i checked it with the tester gave me a reading but had a hairline crack all fixed now

Alex
Top
 Profile  
 
 
Posted: Sun Oct 19, 2008 4:18 pm 
Getting Side Ways
Offline

Age: 25

Posts: 624

Joined: 7th Jul 2008

Location: Perth
WA, Australia

im betting it was the red 10 AMP CRT fuse. i blew that installing subs :P

my note to self that im passing onto u : when working on the car always disconnect the + from the battery
Top
 Profile  
 
 
Posted: Tue Oct 21, 2008 9:06 pm 
Getting Side Ways
Offline

Age: 31

Posts: 996

Joined: 9th Aug 2005

Ride: BA XR6T ute

Location: frankston
VIC, Australia

yeh thanks mate i like working live tho so i know when ive stuffed up lol
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 11:55 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names