Fordmods Logo

Heater not blowing hot air ba xr8 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: Heater not blowing hot air ba xr8
Posted: Thu Feb 12, 2009 5:16 pm 
Fordmods Newbie
Offline

Posts: 13

Joined: 16th Jul 2007

Location: melbourne
VIC, Australia

ba xr8 not blowing hot air I checked the dial it seems to be working because I can hear a moving sound.Aircon and everything else seems to be working fine but not the hot air.Please help.
Top
 Profile  
 
 
 Post subject: Re: Heater not blowing hot air ba xr8
Posted: Sat Feb 21, 2009 8:28 pm 
Getting Side Ways
Offline
User avatar

Posts: 1123

Joined: 7th Nov 2005

Location: Newcastle
NSW, Australia

There is a TSB on the temp shaft becoming dislodged from the HIM, or breaking. Even though you can hear the motor move, it may not actually be moving the temp vane.

It's not a pretty story either. To fix this requires a dash-out, but that's only 8 or 10 bolts or so after you've prepared for it. (Drivers seat out, centre console out, steering column out....)


Lukeyson
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 4:34 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names