Fordmods Logo

HEATER PROBLEM ON EF FAIRMONT! 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: HEATER PROBLEM ON EF FAIRMONT!
Posted: Wed Mar 26, 2008 10:14 pm 
Fordmods Newbie
Offline

Posts: 9

Joined: 18th Jun 2007

Location: Gympie
QLD, Australia

HI all, :D

Im not getting any warmth from the heater in my EF Fairmont, when i set it to 32 degrees, its still cool.
Ive checked the heater valve and its fine, there is no vacuum to the valve?
Is the solenoid block faulty? I havent checked the climate control diagnostics as yet.

Any ideas? :?

Cheers.

 

_________________

Jim

Top
 Profile  
 
 
Posted: Wed Mar 26, 2008 11:44 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 1085

Joined: 6th Nov 2004

Ride: BF XR Turbo

Location: Castle Hill
NSW, Australia

does the display flash when you turn on the ignition??


its quite possibly the blend door motor..
run the diagnostic and it will tell you..


(instructions are in technical docs)

 

_________________

BF XR6T 6spd Auto. 60lb injectors, Hybrid Cooler, Custom Piping, Custom Surge Tank, Actuator.

12.3 @ 114

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 8:44 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names