Fordmods Logo

just installed xr6 seats know getting a airbag error 23 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: just installed xr6 seats know getting a airbag error 23
Posted: Sat Jan 15, 2011 11:28 pm 
Parts Gopher
Offline

Posts: 67

Joined: 3rd Feb 2007

Location: melbourne
VIC, Australia

anyone know why i got this airbag problem, i didnt disconnect the battery when i changed seats over
all connectors are connected correctly, only one yellow one on passenger side thats unused, was never used before either
car was a ba xt, installed xr seats
thanks
Top
 Profile  
 
 
 Post subject: Re: just installed xr6 seats know getting a airbag error 23
Posted: Sun Jan 16, 2011 12:20 am 
Tyre Shredder
Offline
User avatar

Age: 38

Posts: 355

Joined: 26th Dec 2008

Ride: BA XLS Ute

Location: Bendigo
VIC, Australia

Hey, on the original seats there should be a clip for the yellow plug!? It doesn't go anywhere, the plug just clips into it. I just took that off my old seats and put it on the new one and it worked no worries.

I think it’s just to complete the circuit as if the airbag is connected.

Cheers Paul.
Top
 Profile  
 
 
 Post subject: Re: just installed xr6 seats know getting a airbag error 23
Posted: Sun Jan 16, 2011 12:30 am 
Parts Gopher
Offline

Posts: 67

Joined: 3rd Feb 2007

Location: melbourne
VIC, Australia

the drivers side has one but the passenger side never had one
Top
 Profile  
 
 
 Post subject: Re: just installed xr6 seats know getting a airbag error 23
Posted: Mon Jan 17, 2011 1:28 am 
Tyre Shredder
Offline
User avatar

Age: 38

Posts: 355

Joined: 26th Dec 2008

Ride: BA XLS Ute

Location: Bendigo
VIC, Australia

So on the passenger side, it is the seat that has the unused plug? I know you said you didn't disconnect the battery when you did the swap (neither did i) but was the ignition completely off? Error 23 is passenger side airbag!? I would be checking that all connections are good (sounds like people have had issues with lose pins within the plugs) also checks the earth wire that comes from the yellow plug lume, should be fixed by a self tapper near the front seat mount.

Cheers Paul.
Top
 Profile  
 
 
 Post subject: Re: just installed xr6 seats know getting a airbag error 23
Posted: Mon Jan 17, 2011 6:29 am 
Parts Gopher
Offline

Posts: 67

Joined: 3rd Feb 2007

Location: melbourne
VIC, Australia

i didnt see any, the wiring just goes under the carpet, ill have to pull it up to see if i can find it
the car doesnt have side airbags so why would it come up with that error
Top
 Profile  
 
 
 Post subject: Re: just installed xr6 seats know getting a airbag error 23
Posted: Tue Jan 18, 2011 8:46 am 
Parts Gopher
Offline

Posts: 67

Joined: 3rd Feb 2007

Location: melbourne
VIC, Australia

BAXLS03 wrote:
So on the passenger side, it is the seat that has the unused plug? I know you said you didn't disconnect the battery when you did the swap (neither did i) but was the ignition completely off? Error 23 is passenger side airbag!? I would be checking that all connections are good (sounds like people have had issues with lose pins within the plugs) also checks the earth wire that comes from the yellow plug lume, should be fixed by a self tapper near the front seat mount.

Cheers Paul.



didnt see any earth wire just goes into the loom where the big plug is under the carpet, why would it give a side airbag error when there isnt any side air bags
Top
 Profile  
 
 
 Post subject: Re: just installed xr6 seats know getting a airbag error 23
Posted: Tue Jan 18, 2011 8:54 am 
Parts Gopher
Offline

Posts: 67

Joined: 3rd Feb 2007

Location: melbourne
VIC, Australia

would the error code be hard locked into the computer, and ford need to remove it?? or once fixed it should go away?
Top
 Profile  
 
 
 Post subject: Re: just installed xr6 seats know getting a airbag error 23
Posted: Fri Jan 21, 2011 10:32 pm 
Parts Gopher
Offline

Posts: 67

Joined: 3rd Feb 2007

Location: melbourne
VIC, Australia

just to update the fix i had done by ford
it was missing a resister in the passenger side seat, looks like a bit of wire but is a resister coated in plastic
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 5:22 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names