Fordmods Logo

Lost heating? 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: Lost heating?
Posted: Tue Sep 23, 2008 3:35 pm 
Getting Side Ways
Offline

Age: 33

Posts: 648

Joined: 5th Nov 2004

Gallery: 3 images

Ride: EL Fairmont

Location: Geelong
VIC, Australia

Hi guys,

The other day i was stuffing around trying to find a rattle in the passenger side wheel well and i came across a box with a few hoses leading out of it, i pulled it out of its holded and had a look at it and put it back.

Now i have no heating! even when the engine is warm no heat comes out, what is this box and could it have anything to do with losing the heating?

thanks.

 

_________________

"In the absence of orders find something and kill it."

Field Marshal Erwin Rommel

Top
 Profile  
 
 
Posted: Tue Sep 23, 2008 4:12 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 946

Joined: 6th Nov 2004

Gallery: 20 images

Ride: EA Falcon & G220 Lane

Location: Edgewater
WA, Australia

by sounds of it the box your talking about is the charcoal canister got nothing to do with your heating side of things...

but if you took big enough snif might have you seeing things lol

would be looking vaccum side of things in behind the glove box.

 

_________________

4.0lt Balanced Bottom End, ACL Race Internals, Rspec4 Cam, BPT Swichchip, PH4480, 2.5' Lukey, Scorcher Bodykit, T5 Manual
237RWHP
Image

frd906 wrote:
LOLLOLLOLLOLOLLOLLOLLOLOLOLOLOLOLOLOLOLOLOLOLOLOLOLOLOLOLOL

Top
 Profile  
 
 
Posted: Tue Sep 23, 2008 5:46 pm 
Getting Side Ways
Offline
User avatar

Age: 79

Posts: 1233

Joined: 7th Apr 2005

Gallery: 7 images

Ride: GTHO PH 1 EF ex chaser

Location: Willow vale, GOLD COAST
QLD, Australia

Make sure you havent pulled the vacuum hose off the heater tap ! :shock:

 

_________________

Rotten Old Revhead!!! XW GTHO + EF ex cop car (exractors 2.5 cat back zorst !6" Simmons K&N +airbox mods Lowered with Bilstein shocks+Whiteline Bars NEXT THING Swap HO for GTP or Ferrari!

Top
 Profile  
 
 
Posted: Tue Sep 23, 2008 5:59 pm 
Getting Side Ways
Offline

Age: 33

Posts: 648

Joined: 5th Nov 2004

Gallery: 3 images

Ride: EL Fairmont

Location: Geelong
VIC, Australia

GTBob wrote:
Make sure you havent pulled the vacuum hose off the heater tap ! :shock:


How do i check this out? thanks mate

 

_________________

"In the absence of orders find something and kill it."

Field Marshal Erwin Rommel

Top
 Profile  
 
 
Posted: Tue Sep 23, 2008 6:01 pm 
Getting Side Ways
Offline

Age: 33

Posts: 648

Joined: 5th Nov 2004

Gallery: 3 images

Ride: EL Fairmont

Location: Geelong
VIC, Australia

biggav wrote:
by sounds of it the box your talking about is the charcoal canister got nothing to do with your heating side of things...

but if you took big enough snif might have you seeing things lol

would be looking vaccum side of things in behind the glove box.


ha yeah probly, must have been a coincidence than. Bloody cold on the way home from s**t tho

 

_________________

"In the absence of orders find something and kill it."

Field Marshal Erwin Rommel

Top
 Profile  
 
 
Posted: Fri Sep 26, 2008 11:24 am 
Moderator
Offline
User avatar

Age: 39

Posts: 4653

Joined: 5th Nov 2004

Ride: Drives Like Fun

Power: 318 rwkw

Location: Melbourne Interior: Cappucino Exterior: Sparkling Burgundy
VIC, Australia

Seeing you have climate control, you may have to reset it - I know it fixes mine when the battery has been disconnected etc.

Resetting involves letting the climate system automatically test all functions - fordmods doc as follows :

http://fordmods.com/forums/documents.php?doc=9

Takes two seconds - try it...it may be a quick / simple fix :wink:

 

_________________

Vic Cruises & Events

Top
 Profile  
 
 
Posted: Mon Sep 29, 2008 4:05 pm 
Getting Side Ways
Offline

Age: 33

Posts: 648

Joined: 5th Nov 2004

Gallery: 3 images

Ride: EL Fairmont

Location: Geelong
VIC, Australia

Yeah that fixed it, thanks mate.

 

_________________

"In the absence of orders find something and kill it."

Field Marshal Erwin Rommel

Top
 Profile  
 
 
Posted: Thu Oct 02, 2008 7:10 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3531

Joined: 5th Nov 2004

Gallery: 25 images

Ride: 93 Maverick LWB/S2 LWB Delica

Power: 75 rwkw

Location: uoʇǝlƃuıs lʍoq ʇsnp
NSW, Australia

GTBob wrote:
Make sure you havent pulled the vacuum hose off the heater tap ! :shock:


The tap works the other way around, no vacuum and your heater is stuck on, it has been this way since the first vacuum controlled heater taps in Falcons in the 70's.

 

_________________

93 Ford Maverick LWB automatic petrol guzzler (gets stuck where Deli doesn't, big pumpkins :evil:)
97 S2 Mitsubishi Delica LWB (off the road getting v8 transplant) http://tmacmechanical.com.au/

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 10:13 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names