Fordmods Logo

My car doesnt lock! 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: My car doesnt lock!
Posted: Mon Apr 06, 2009 11:37 pm 
Stock as a Rock
Offline

Age: 27

Posts: 133

Joined: 10th Aug 2008

Ride: Falcon AUII

Location: Gold Coast
QLD, Australia

Well it does,
But it can be unlocked simply by opening the front passenger door from outside the car. Does this mean the actuator is dead [the thing ford want like 180$ one for a new one :(]???????????
[btw its my AUII]

 

_________________

....what goes here?

Top
 Profile  
 
 
 Post subject: Re: My car doesnt lock!
Posted: Tue Apr 07, 2009 9:37 am 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 1998

Joined: 31st Dec 2007

Gallery: 9 images

Ride: xc wag's, tnklane wag's

Location: Munruben
QLD, Australia

Most likely, the au's had a plastic gear in there which is prone to failure, I recently changed it on my moms ghia exact same symptons.
Hit up your local wrecker, I'm not sure if there's a good way to test them or not, maybe cut a little bit of loom and put it on a battery see if it goes up or down either that or check if they warranty if it is no good.
If you do a search i remember reading something about the problem being sorted on ba's, and being backwards compatible with the au, but confirm that's correct, as i can't remember the details.

 

_________________

Signature removed by moderator.signature must not exceed 120x500 pixles

Top
 Profile  
 
 
 Post subject: Re: My car doesnt lock!
Posted: Tue Apr 07, 2009 11:09 am 
Moderator
Offline
User avatar

Age: 40

Posts: 2327

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

Ba's are just as bad. By memory they are similar to the AU but not exact. Ive changed 3 on my BA already and the first 2 Ford did and it was about $180 ish but learned my lesson on the 3rd and got a 2nd hand actuator for $70 and so far so good. Its a plastic gear in the actuator that breaks. s**t design. My EB is still using the original actuators. Go figure. :shock:

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
 Post subject: Re: My car doesnt lock!
Posted: Wed Apr 08, 2009 12:33 am 
Getting Side Ways
Offline

Age: 37

Posts: 1273

Joined: 30th Sep 2007

Ride: g6e 2009

Location: hiding in the bushes
WA, Australia

iirc the difference on the ba is the plug. which means you can use the au actuator with a mini loom from ford. internals and actual part is still the same.
Top
 Profile  
 
 
 Post subject: Re: My car doesnt lock!
Posted: Wed Apr 08, 2009 3:43 pm 
Oompa Loompa
Offline

Age: 30

Posts: 26

Joined: 8th Aug 2008

Location: Hamilton
SA, Australia

AUII.Denim wrote:
Well it does,
But it can be unlocked simply by opening the front passenger door from outside the car. Does this mean the actuator is dead [the thing ford want like 180$ one for a new one :(]???????????
[btw its my AUII]


It seems that you really need some serious replacement here.

--------------------
car care demands for any maintenance.
start over and keep it up! Spring day.
Top
 Profile  
 
 
 Post subject: Re: My car doesnt lock!
Posted: Wed Apr 08, 2009 6:10 pm 
Stock as a Rock
Offline

Age: 27

Posts: 133

Joined: 10th Aug 2008

Ride: Falcon AUII

Location: Gold Coast
QLD, Australia

petty wrote:
AUII.Denim wrote:
Well it does,
But it can be unlocked simply by opening the front passenger door from outside the car. Does this mean the actuator is dead [the thing ford want like 180$ one for a new one :(]???????????
[btw its my AUII]


It seems that you really need some serious replacement here.


I reckon! If anyone wants to steal an AUII just track down where i live and now how to hot wire a car. :shock:

I guess i better get onto fixing it quick. Is there anything i can do in the meantime to disengage the front drivers door from opening the outside handle, only the inside?

 

_________________

....what goes here?

Top
 Profile  
 
 
 Post subject: Re: My car doesnt lock!
Posted: Wed Apr 08, 2009 7:40 pm 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 1998

Joined: 31st Dec 2007

Gallery: 9 images

Ride: xc wag's, tnklane wag's

Location: Munruben
QLD, Australia

What we did with moms is we pulled the trim off and thenlocked it manully but personally i'd just disengage the piece of wire that operated by the exterior handle that'll keep the interior handle working fine, it wont be locked, but it won't be openable anyway.

by the way there not the easiest cars to hotwire that for sure, but I wouldn't leave any valuables there, thats for sure.

 

_________________

Signature removed by moderator.signature must not exceed 120x500 pixles

Top
 Profile  
 
 
 Post subject: Re: My car doesnt lock!
Posted: Wed Apr 08, 2009 8:55 pm 
Tyre Shredder
Offline
User avatar

Age: 51

Posts: 377

Joined: 22nd May 2005

Gallery: 7 images

Ride: NF Fairlane V8

Location: Melbourne
VIC, Australia

This same thing happened on my car only 4 weeks ago, if your locking knob goes up and down with the remote then you don't need another actuator just the locking assembly.
As others have said its a little plastic cam gear that breaks, this allows the actuator to cycle up and down but doesn't throw the locking gear in the lock assembly.
It cost me $30 from the wreakers. The worst thing was pulling it out and putting it back in with all those rods connected everywhere... :roll:

 

_________________

The TORQUE Monster project begins!

Pic's, details and all the yummy stuff:
http://www.fordmods.com/forums/viewtopic.php?t=22693

"There's no replacement for displacement!"

Top
 Profile  
 
 
 Post subject: Re: My car doesnt lock!
Posted: Thu Apr 09, 2009 12:18 am 
Getting Side Ways
Offline

Age: 37

Posts: 1273

Joined: 30th Sep 2007

Ride: g6e 2009

Location: hiding in the bushes
WA, Australia

to dodge it over till a replacement is found, disconnect the rod on the inside of the door that connects the exterior handle to the latch. then when ever the outside handle is lifted it wont do anything.
Top
 Profile  
 
 
 Post subject: Re: My car doesnt lock!
Posted: Sun Apr 12, 2009 8:34 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 2159

Joined: 15th Nov 2005

Gallery: 17 images

Ride: TS40

Location: Latrobe Valley
VIC, Australia

Exactly the same problem as i had... just check this isnt whats wrong with yours...

this is (i think) the front passenger side look actuator (they all look similar)
the cable was slightly to tight with has the effect of when you look the doors its like someone is holding the handle slightly open

This is what it should look like
Image
This is what mine looked like (with the cable and interior door handle connected)
Image
This is my modification (if you cut to much off, when you have the car locked and open the interior door handle it wont unlock the door...)
Image

i have done this to 3 of my doors and it fixed them all...
should probably also note that this happened to one of my doors with the AU interior but then happened to another 2 when i fitted the BA interior (door handles could be slightly tighter?)

 

_________________

Was - 2001 AUIII Ford Falcon Forte
Genuine T2 TS50 bodykit, 18" BF Cobras, Boge and Eibach Suspension and Complete AU2 Fairmont Ghia Interior

Now - 2012 FG Mk2 Ford Falcon XR6
Swift Green,6 Speed Auto, Stock... and a Fuel Card :)

Top
 Profile  
 
 
 Post subject: Re: My car doesnt lock!
Posted: Mon Apr 13, 2009 12:01 am 
Stock as a Rock
Offline

Age: 27

Posts: 133

Joined: 10th Aug 2008

Ride: Falcon AUII

Location: Gold Coast
QLD, Australia

Fourl6 your awesome, will check it out the next RDO i get, will hopefully be soon. Btw thanks guys for all the help.

 

_________________

....what goes here?

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 10:13 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names