Fordmods Logo

My rear wipers wont turn off! 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: My rear wipers wont turn off!
Posted: Sun Jan 30, 2005 6:58 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 2

Joined: 15th Jan 2005

Ride: Falcon EF 94

Location: Australia
VIC, Australia

Gday. I'm driving an EF Falcon '94 Wagon, and in the last few days I've been attempting to install 2 neon lights under the dashboard on the driver and passenger side.

I must have done something terribly wrong, because my rear windscreen wiper does not switch off. I'm worried about what I need to do to fix this problem. I checked the switch panel for the rear wiper but it all seems to be connected properly. What do I need to check?

 

_________________

Regards,
Daz

Top
 Profile  
 
 
Posted: Sun Jan 30, 2005 7:54 pm 
Getting Side Ways
Offline

Age: 34

Posts: 638

Joined: 6th Nov 2004

Ride: 1994 Ford EF Fairmont Ghia Sedan

Location: Melbourne
VIC, Australia

try tracing the wires from the switch back, maybe u joined the wrong cable and you are feeding 12V down the line that operates the wiper :?

 

_________________

1994 ford fairmont ghia - Currently 302 with T5 - Work in progress :P

Top
 Profile  
 
 
Posted: Sun Jan 30, 2005 10:08 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2449

Joined: 5th Nov 2004

Ride: Falcon EB-s

Location: Manjimup
WA, Australia

Where abouts did you get power from, and what did you use for an earth?

 

_________________

The problem with America is stupidity. I'm not saying there should be a capital punishment for stupidity, but why don't we just take the safety labels off of everything and let the problem solve itself?
Image

Top
 Profile  
 
 
Posted: Sun Jan 30, 2005 11:09 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 2

Joined: 15th Jan 2005

Ride: Falcon EF 94

Location: Australia
VIC, Australia

Well to be honest I've barely even done anything yet. I've hooked one of them up to the cig lighter wires. I've taken the lights out now (might return them) but I fear I might have yanked something out.

Could it be a transmission thing? Sometimes the rear wiper turns off when the car's in reverse so i think its all messed up somehow. Will i need to get a sparky (Auto electrician)?

 

_________________

Regards,
Daz

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 3:41 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names