Fordmods Logo

need everyones input on trip computer during the day 

 

Page 1 of 2 [ 19 posts ] Go to page 1, 2  Next

 
 Post subject: need everyones input on trip computer during the day
Posted: Sat Jan 28, 2006 3:10 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 744

Joined: 10th Nov 2005

Ride: 2003 BA XT

Location: Perth
WA, Australia

okay i have installed my trip computer now successfully so it illuminates nicely at night and the words on the side stay bright even when i turn on the lights, my question is even though i have put 2 LED's behind the actual display it is still very hard to see during the day, does or has anyone else had this problem and what did you use to get it nice and bright for daytime driving?

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Jan 28, 2006 3:19 pm 
Getting Side Ways
Offline

Posts: 6913

Joined: 6th Nov 2004

Gallery: 4 images

Ride: BF XR6, BF XT Wagon

Power: 197 rwkw

Location: Perth
WA, Australia

Did you get the instruction sheet of your neighbour?

Did you end up cutting the white wire?

 

_________________

EL XR8
Timmeh banned himself from being a moderator.

Top
 Profile  
 
 
Posted: Sat Jan 28, 2006 3:54 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 744

Joined: 10th Nov 2005

Ride: 2003 BA XT

Location: Perth
WA, Australia

nah it never turned up and what white wire?

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Jan 28, 2006 4:02 pm 
Getting Side Ways
Offline

Posts: 6913

Joined: 6th Nov 2004

Gallery: 4 images

Ride: BF XR6, BF XT Wagon

Power: 197 rwkw

Location: Perth
WA, Australia

It says on the instruction I got you must cut the white wire to ensure trip computer display operates correctly.

 

_________________

EL XR8
Timmeh banned himself from being a moderator.

Top
 Profile  
 
 
Posted: Sat Jan 28, 2006 4:09 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 744

Joined: 10th Nov 2005

Ride: 2003 BA XT

Location: Perth
WA, Australia

well mine displays just fine at night but during the day i can hardly see it due to not enuff light even though i have 2 LED's in it.

so i should cut the white wire that is in the plug itself?

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Jan 28, 2006 5:14 pm 
Getting Side Ways
Offline

Posts: 6913

Joined: 6th Nov 2004

Gallery: 4 images

Ride: BF XR6, BF XT Wagon

Power: 197 rwkw

Location: Perth
WA, Australia

Thats what my instruction say to do.

In the plug you should have 7 wires going into it. The white wire should be the one opposite the data line you put in. On the Ford instructions it says

Ford wrote:
Note: This wire must be cut to ensure the trip computer display operates correctly when the park/head lamps are on


But I guess if you have wired it up different to these instructions then it could be different.

 

_________________

EL XR8
Timmeh banned himself from being a moderator.

Top
 Profile  
 
 
Posted: Sat Jan 28, 2006 5:48 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 744

Joined: 10th Nov 2005

Ride: 2003 BA XT

Location: Perth
WA, Australia

yeah when i turn on my Parkers or lights the main display dims but that's to be expected. i think i need to put more lights inside it.

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Jan 28, 2006 6:25 pm 
Getting Side Ways
Offline

Posts: 6913

Joined: 6th Nov 2004

Gallery: 4 images

Ride: BF XR6, BF XT Wagon

Power: 197 rwkw

Location: Perth
WA, Australia

Maybe that white wire is stopping it illuminating during the day. But I wont say definately cut it because if I'm wrong I dont wont to be held responsible for it. :D


OOO just had another thought. See if you can remove the white wire pin from the plug, that way its the same as cutting it. If it doesnt work you can just plug it back in.

 

_________________

EL XR8
Timmeh banned himself from being a moderator.

Top
 Profile  
 
 
Posted: Sun Jan 29, 2006 12:46 pm 
Technical Contributor
Offline

Age: 31

Posts: 6047

Joined: 12th Nov 2004

Ride: Ford Ef Futura

Location: Perth
WA, Australia

Timmeh wrote:
Thats what my instruction say to do.

In the plug you should have 7 wires going into it. The white wire should be the one opposite the data line you put in. On the Ford instructions it says

Ford wrote:
Note: This wire must be cut to ensure the trip computer display operates correctly when the park/head lamps are on


But I guess if you have wired it up different to these instructions then it could be different.


So you reckon if I cut the white wire the word son the side will illuminate for me?
Top
 Profile  
 
 
Posted: Sun Jan 29, 2006 2:46 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 744

Joined: 10th Nov 2005

Ride: 2003 BA XT

Location: Perth
WA, Australia

[quote
So you reckon if I cut the white wire the word son the side will illuminate for me?[/quote]

Say Wha?

i'll see if i can expplain this a little clearer.

my trip computer displays lights up at night AND during the day, but during the DAYLIGHT hours it is just harder to see due to it being daytime and the excess of light coming down from the son as like with a torch it's bright during the night but does sweet FA during the day.

Even though i have two LED's init, i just wanted to know if anyone had any tips as to making it easier to see in the daytime.

 

_________________

Image

Top
 Profile  
 
 
Posted: Sun Jan 29, 2006 2:53 pm 
Getting Side Ways
Offline

Posts: 6913

Joined: 6th Nov 2004

Gallery: 4 images

Ride: BF XR6, BF XT Wagon

Power: 197 rwkw

Location: Perth
WA, Australia

It should be as bright as your odometer during the day. If its dimmer than that then there is something wrong.

I noticed the same thing on Happys trip computer. Very dull without headlights on.

I wont say cut the white wire just take the pin out of the plug and see if that makes any difference. If not put it back into the plug.

The trip computer I had in my Fairmont Ghia was easy to read during the day no problem at all. But obviously that was factory fitted.

 

_________________

EL XR8
Timmeh banned himself from being a moderator.

Top
 Profile  
 
 
Posted: Sun Jan 29, 2006 2:58 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 744

Joined: 10th Nov 2005

Ride: 2003 BA XT

Location: Perth
WA, Australia

yeah but if i turn on my headlights it does dim, and i can see the LED's point of illumination through the display it's just they don't light it all up, i might just stick a few more LED's or even a small cold cathode in it

 

_________________

Image

Top
 Profile  
 
 
Posted: Sun Jan 29, 2006 3:08 pm 
Getting Side Ways
Offline

Posts: 6913

Joined: 6th Nov 2004

Gallery: 4 images

Ride: BF XR6, BF XT Wagon

Power: 197 rwkw

Location: Perth
WA, Australia

Ahhh now I see what your getting at.

You can get different LEDs that have a wider throw on them. The ones you have probably dont have that wider a throw on it and only illuminating a small area.
Go to the Narva site www.narva.com.au and find the right LEDs.

Sorry for all the confusion.

 

_________________

EL XR8
Timmeh banned himself from being a moderator.

Top
 Profile  
 
 
Posted: Sun Jan 29, 2006 3:16 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Why don't you put a std globe back in and see if that makes a big difference - takes all of a couple of minutes.

I've been running LED's for some time, but I might replace the odo and trip LCD's with std globes, and leave LED's for the actual panel lighting.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Sun Jan 29, 2006 3:27 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

rough up the LEDs with sandpaper, it helps spread the light better.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 19 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 6:24 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names