Fordmods Logo

No aircon or heater 


Page 1 of 1 [ 2 posts ] 

 Post subject: No aircon or heater
Posted: Thu Apr 30, 2009 7:38 pm 
Stock as a Rock

Age: 30

Posts: 110

Joined: 15th Mar 2007

Location: Perth
WA, Australia

Hi Guys,

My ef sat for awhile while i did engine mods (head, intake etc etc).

Now i no longer have air con or heating :(

I did find none of the vents moved, but this was due to blocked vaccume line, however i think there all now ok.

Ive run the diagnostic test on the climate control - but doesnt come up with any errors.

Any ideas?

 Post subject: Re: No aircon or heater
Posted: Sun May 03, 2009 2:19 pm 
Getting Side Ways

Age: 47

Posts: 419

Joined: 16th Jan 2005

Ride: EF Ghia 5.0

Location: Adelaide
SA, Australia

More details, mate.

A/C compressor not engaging? Fan not blowing, etc. etc? Check all your vacuum lines at the intake manifold, the wire to the A/C clutch connection, heater tap vac line and any obstructions to it's valve...




EF Ghia 5.0 - XR8 in a tuxedo....classy, low and loud

Bordeaux Purple, Tickford kit, slammed, 18" BA XR8's, EL Ghia chrome, full leather, Pioneer audio, C&C, ABS, LSD, Crane cam, GT40P heads, high flow cats, Genie extractors, lots of woodgrain, chrome and interior lights!

Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 5 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Tue Oct 25, 2016 5:47 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names