Fordmods Logo

no heat but done everything 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: no heat but done everything
Posted: Thu Sep 15, 2005 9:27 am 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 476

Joined: 15th Apr 2005

Gallery: 4 images

Ride: ef fairmont ghia

Location: Adelaide
SA, Australia

the climate control still has barely any heat coming out?!?!

ok ive:

changed the thermostat, heater tap, flushed out the heater core (well the mechanics did that ) and still not much heat

question? will there being no aircon gas have any affect on the heating temp?

 

_________________

Sometimes when you do something right, people wont be sure you've done anything at all. (Futurama, Episode - Godfellows)

Top
 Profile  
 
 
 Post subject: Re: no heat but done everything
Posted: Thu Sep 15, 2005 10:08 am 
Parts Gopher
Offline

Age: 47

Posts: 72

Joined: 8th Nov 2004

Gallery: 3 images

Ride: Fairmont

Location: Sydney
NSW, Australia

bentfairmont wrote:
the climate control still has barely any heat coming out?!?!

ok ive:

changed the thermostat, heater tap, flushed out the heater core (well the mechanics did that ) and still not much heat

question? will there being no aircon gas have any affect on the heating temp?


Probably there's a problem with your blend door motor mate. There's some diagnostic instructions somewhere in this site (can't remember where) where you can see the percentage of movement (opening/closing) of your blend door depending on your temperature setpoint. Have a check.
Top
 Profile  
 
 
Posted: Thu Sep 15, 2005 11:58 am 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 476

Joined: 15th Apr 2005

Gallery: 4 images

Ride: ef fairmont ghia

Location: Adelaide
SA, Australia

blend motor is working so how do i adjust the percentage open

 

_________________

Sometimes when you do something right, people wont be sure you've done anything at all. (Futurama, Episode - Godfellows)

Top
 Profile  
 
 
Posted: Thu Sep 15, 2005 6:56 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

Although you replaced the heater tap, it may still be at fault. When I bought a new one it would only partially open without vacuum. I had to put a slight bend in the actuator shaft to get it fully open.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Thu Sep 15, 2005 7:11 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

Have you tried the diagnostic reset? Mode and Off Buttons together.

Its can only be done when the engine is warm. This resets the blend door values. If its done when its cold, you will get no heat. Only do the reset / test when the engine is warm.
Top
 Profile  
 
 
Posted: Fri Sep 16, 2005 3:34 am 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 2705

Joined: 6th Nov 2004

Gallery: 11 images

Ride: 2009 FG XR6 Sedan

Location: Melbourne
VIC, Australia

Hold the heater tap open manually making sure blend door servo is ok (error E2) and still no heat its likely to be a blocked heater core.
Top
 Profile  
 
 
Posted: Fri Sep 16, 2005 6:49 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

joolz wrote:
Hold the heater tap open manually making sure blend door servo is ok (error E2) and still no heat its likely to be a blocked heater core.


How would you know the tap is fully open? The one I got, the actuator was fully retracted but the valve wasn't open all the way. Only way I could be sure was to remove the tap and bend the actuating lever till tap was completely open. Then recheck that it could still close.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Mon Sep 19, 2005 2:16 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 476

Joined: 15th Apr 2005

Gallery: 4 images

Ride: ef fairmont ghia

Location: Adelaide
SA, Australia

I will try the diagnosis test tonight with the engine warmed up - thanks for the tip - i think i did it once with the egine cold :oops:

 

_________________

Sometimes when you do something right, people wont be sure you've done anything at all. (Futurama, Episode - Godfellows)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 9:59 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names