Fordmods Logo

No Heating, HELP!!! 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: No Heating, HELP!!!
Posted: Tue Jul 22, 2008 5:36 am 
Fordmods Newbie
Offline

Age: 37

Posts: 9

Joined: 26th Nov 2006

Ride: 2003 XR6 Turbo

Location: sydney
NSW, Australia

Hi all, i bought my car a few months ago at an auction and just noticed the heating doesnt work. The cool A/C worked fine in summer but now that its winter i turned the nob of my ba xr6t the red reigon and it did nothing only cool air came out. I have tried all settings, still nothing, just cool air, so i leave it off. HELP PLEASE??? :cry:
Top
 Profile  
 
 
Posted: Tue Jul 22, 2008 7:44 am 
Getting Side Ways
Offline

Age: 29

Posts: 576

Joined: 15th Feb 2008

Ride: boonga ute

Location: adelaide
SA, Australia

mines the same in the ED, its meant to be some part shat its self i cant be bothered replacing it as its under the dash...

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Jul 22, 2008 8:24 am 
Tyre Shredder
Offline
User avatar

Age: 28

Posts: 354

Joined: 11th Dec 2007

Ride: ED Futura Classic & EF Futura SW

Location: Scummers
VIC, Australia

i had a prob like this in my EF, the thermostat had s**t itself.
Top
 Profile  
 
 
Posted: Tue Jul 22, 2008 8:41 am 
Stock as a Rock
Offline
User avatar

Age: 57

Posts: 178

Joined: 3rd Aug 2005

Ride: Falcon XR6

Location: FTG
VIC, Australia

There are a few things you can check.

Check the thermostat to ensure it is not stuck open and not allowing the engine to reach normal operating temperature.

Have a look in the engine bay to see if the hot water valve on the heater core inlet side is opening and closing as you change the heater control position from blue to red.
If the valve doesnt move then there is a fault either in the valve or the actuating system.

If the valve is operating as normaly then check the temperature of the inlet and outlet hoses to the heater core with the engine at operating temperature .... are they hot or cold?
If they are cold then for some reason water is not flowing.

Check and flush the cooling system to make sure there are no blockages etc.

I just had the same problem on my EF .... no hot water getting to the heater core caused by a broken thermostat (stuck open) and semi blocked cooling system.
All fixed by replacing thermostat and a good flush of the cooling system.

 

_________________

95 EF XR6 Manual
Pioneer, Oz Audio, Butler, Image Dynamics, Audison
MEASQ - Aust Champion Intermediate Class 2006
MEASQ - Vic Champion Intermediate Class 2007
MEASQ - Aust Champion Intermediate Class 2007
MEASQ - Aust Champion Expert Class 2008
MEASQ - Aust Champion Advanced Class 2011 (Shared)

Top
 Profile  
 
 
Posted: Tue Jul 22, 2008 10:42 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 4401

Joined: 25th Mar 2005

Ride: BA XT, BA XR6T, ED Ghia 5.0

Location: Perth
WA, Australia

Most likely in the BA the air mix shaft has broken. Pretty common on them.

 

_________________

What's the difference between a Holden and a sheep? It's less embarrasing getting out of the back of a sheep..

Top
 Profile  
 
 
Posted: Thu Jul 24, 2008 8:10 pm 
Getting Side Ways
Offline

Age: 31

Posts: 996

Joined: 9th Aug 2005

Ride: BA XR6T ute

Location: frankston
VIC, Australia

heater tap?
Top
 Profile  
 
 
Posted: Sun Jul 27, 2008 9:37 am 
Parts Gopher
Offline

Age: 35

Posts: 59

Joined: 29th Dec 2007

Location: canberra
ACT, Australia

if its the thermostat,the fans wouldnt come on ? if was broken ?

 

_________________

I drive and support ford

Top
 Profile  
 
 
Posted: Mon Jul 28, 2008 5:53 am 
Fordmods Newbie
Offline

Age: 47

Posts: 1

Joined: 25th Mar 2008

Ride: ba xr8

Location: bunbury
WA, Australia

my ba xr8 has the same problem i was told the air mix shaft was brocken
Top
 Profile  
 
 
Posted: Tue Jul 29, 2008 2:38 am 
Parts Gopher
Offline

Posts: 52

Joined: 27th Mar 2007

Gallery: 16 images

Ride: ESCORT/FALCON

Location: BRISBANE
QLD, Australia

Thx for posting this i have the same problem sorta, im getting heating but just warmish hot if i leave the fan on low speed. ill see what happens.
Top
 Profile  
 
 
Posted: Fri Aug 01, 2008 12:10 pm 
Tyre Shredder
Offline
User avatar

Age: 28

Posts: 354

Joined: 11th Dec 2007

Ride: ED Futura Classic & EF Futura SW

Location: Scummers
VIC, Australia

ttickfordbetty wrote:
if its the thermostat,the fans wouldnt come on ? if was broken ?

all i know with my wagon they didn't come on because the thermostat was letting the water circulate around the engine so it wouldn't heat up so there was no reason for the fans to come on.


Cheers.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 5:38 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names