Fordmods Logo

Oil pressure gauge not working, sort of, sometimes is OK ... 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Oil pressure gauge not working, sort of, sometimes is OK ...
Posted: Tue Nov 21, 2006 6:21 pm 
Parts Gopher
Offline
User avatar

Age: 61

Posts: 50

Joined: 5th Aug 2006

Ride: AU-III '02 ex-taxi

Location: Windsor Gardens
SA, Australia

.... but not lately

My oil pressure gauge is not working, however, when I replaced the sender unit the gauge worked well for about a week.
When it stopped working I again replaced the sender unit and it, AGAIN, worked well for about a week before returning to its natural state, i.e. not working. I have done this THREE times and am getting low on the readies for more sender units.

Any ideas anyone?

I have already checked the wiring from the rear of the cluster and from the engine compartment, however I have only checked the actual ohm's from the sender unit to earth the first two times. I have also replaced the actual oil pressure gauge itself once. Made absolutely NO difference.

 

_________________

Regards, Robert

..... Some people can tell what time it is by looking at the sun, but I have never been able to make out the numbers.

Top
 Profile  
 
 
Posted: Tue Nov 21, 2006 6:29 pm 
Fordmods Addict
Offline

Age: 32

Posts: 2245

Joined: 5th Nov 2004

Ride: BA XR6T

Location: Bayswater
VIC, Australia

are you screwing the sending unit into the block enough? maybe its working its way loose?

have you checked the connection from the wire to the sender, that may also be working loose?

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Nov 21, 2006 6:52 pm 
Parts Gopher
Offline
User avatar

Age: 61

Posts: 50

Joined: 5th Aug 2006

Ride: AU-III '02 ex-taxi

Location: Windsor Gardens
SA, Australia

The third time I solder tacked the wire to the sender units connection.
The unit itself was in tight when I replaced it those three times.

 

_________________

Regards, Robert

..... Some people can tell what time it is by looking at the sun, but I have never been able to make out the numbers.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: Google Adsense [Bot] and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 9:37 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names