Fordmods Logo

show us your dash mod~ 

 

Page 11 of 14 [ 210 posts ] Go to page Previous  1 ... 8, 9, 10, 11, 12, 13, 14  Next

 
Posted: Thu Apr 28, 2005 5:12 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 686

Joined: 11th Nov 2004

Gallery: 8 images

Ride: EF Fairmont

Location: Perth
WA, Australia

wow, maybe the resistors i have are gonna do the same thing!!

guerss im gonna have to see!

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Apr 28, 2005 5:19 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 686

Joined: 11th Nov 2004

Gallery: 8 images

Ride: EF Fairmont

Location: Perth
WA, Australia

im guessing its 12v :S
so ... im sure they'll be fine... :S:S

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Apr 28, 2005 5:25 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

12v battery or 13.8v running/charging, doesn't make much difference at all.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
Posted: Thu Apr 28, 2005 5:45 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 686

Joined: 11th Nov 2004

Gallery: 8 images

Ride: EF Fairmont

Location: Perth
WA, Australia

yer.. just attached it to my dome light to have a look.. jack all light coming out!!

ii have used 560ohm res. with these leds b4 (my two buttons) and htey are bright as hell ! why are they now s**t ?:( gues i'll have to go and get some 380 resistors! :(

thanks datamine!

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Apr 28, 2005 6:40 pm 
Parts Gopher
Offline

Age: 47

Posts: 72

Joined: 8th Nov 2004

Gallery: 3 images

Ride: Fairmont

Location: Sydney
NSW, Australia

I'm no expert, but is it because the leds (and resistors) are in series (thus adding all the ohm rating of the resistors?? :?
Top
 Profile  
 
 
Posted: Thu Apr 28, 2005 6:45 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 686

Joined: 11th Nov 2004

Gallery: 8 images

Ride: EF Fairmont

Location: Perth
WA, Australia

well, thats what i though.. but then i tried just one led.. and it still put out jack all light..

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Apr 28, 2005 8:52 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

Wire them in parallel with one resistor each, if you want to do them in series you'll need to calculate what value resistor you actually need. PLus the 380Ohm value I'm using is specific to blue/white LEDs, the other colours don't need as much voltage, so require a higher value resistor.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
Posted: Thu Apr 28, 2005 8:58 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 686

Joined: 11th Nov 2004

Gallery: 8 images

Ride: EF Fairmont

Location: Perth
WA, Australia

well
when i had 5 resistors and 5 leds jack all light was coming through?
so now im using 1 led and 5 leds ?

will this blow ? :/

the resistor is a 380 one ?

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Apr 28, 2005 9:08 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 686

Joined: 11th Nov 2004

Gallery: 8 images

Ride: EF Fairmont

Location: Perth
WA, Australia

just tested
4x 4500mcd leds with one 560ohm res
and all worked good :S

and then 4x 4500mcd leds with one 390ohm res
worked good :s

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Apr 28, 2005 9:12 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 686

Joined: 11th Nov 2004

Gallery: 8 images

Ride: EF Fairmont

Location: Perth
WA, Australia

ok.. i still dont understand..
tried 5x 5000mcd with one 390ohm res...
and barely any light is coming out!
wtH!!

i got 2 lots of LED's here
1 = 5leds with 5 resistors.. hardly any light
1 = 5 leds with 1 resistor.. hardly any light

please explain!

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Apr 28, 2005 9:38 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 686

Joined: 11th Nov 2004

Gallery: 8 images

Ride: EF Fairmont

Location: Perth
WA, Australia

just did the same with but only with 3 led's and it seemed to work fine..

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Apr 28, 2005 9:58 pm 
Technical Contributor
Offline

Age: 31

Posts: 6047

Joined: 12th Nov 2004

Ride: Ford Ef Futura

Location: Perth
WA, Australia

Mabe its all a hint to give it up now.
Top
 Profile  
 
 
Posted: Thu Apr 28, 2005 9:59 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 686

Joined: 11th Nov 2004

Gallery: 8 images

Ride: EF Fairmont

Location: Perth
WA, Australia

NEVERRE!!!! #@#$$#@%

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Apr 28, 2005 10:01 pm 
Technical Contributor
Offline

Age: 31

Posts: 6047

Joined: 12th Nov 2004

Ride: Ford Ef Futura

Location: Perth
WA, Australia

Ok...I have run out of things to say.
Top
 Profile  
 
 
Posted: Thu Apr 28, 2005 10:03 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 686

Joined: 11th Nov 2004

Gallery: 8 images

Ride: EF Fairmont

Location: Perth
WA, Australia

have u sent ur stuff yet :P

 

_________________

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 11 of 14  [ 210 posts ]  Go to page Previous  1 ... 8, 9, 10, 11, 12, 13, 14  Next

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 4:03 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names