Fordmods Logo

Fordmods Advertising

Smart Lock not locking... 


Page 1 of 1 [ 2 posts ] 

 Post subject: Smart Lock not locking...
Posted: Fri Jun 02, 2006 11:24 pm 
Smokin em up
User avatar

Age: 33

Posts: 263

Joined: 7th Nov 2004

Gallery: 1 images

Ride: BA II XR6 Turbo Ute & XH Ute

Power: 295 rwkw

Location: Skye
VIC, Australia

the smart lock on my car has been playing up for a while now, it will not lock the car unless you lock from the passanger side door, but the problem in intermitent, some times it fine, any one had this problem and or no how to fix it



~Such Is Life....
EL Fairmont Ghia: lowered suspension , TIKFD custom plates, 20x8.5 XHP Shoreline, soon to have: JVC head unit, Eclipse speakers, Alpine and Sony Amps, 2x JL Audio 12w3v2 subs

Posted: Sat Jun 03, 2006 1:22 am 
Getting Side Ways

Age: 30

Posts: 3772

Joined: 5th Nov 2004

Gallery: 33 images

Ride: EL Fairmont Ghia

Location: Hobart
TAS, Australia

do the locks cyle up and down as well, faulty actuators is an all to common problem on EF's and EL's but not to the same extent
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Sat Oct 22, 2016 7:41 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names