Fordmods Logo

Speedo way off 

 

Page 2 of 2 [ 29 posts ] Go to page Previous  1, 2

 
 Post subject: speedo way off
Posted: Sat Jul 29, 2006 12:48 am 
Fordmods Newbie
Offline

Age: 52

Posts: 10

Joined: 7th May 2006

Ride: xf s-pac & ea

Location: Tanah Merah
QLD, Australia

check your diff ratio then check to see if the gear box gear is the right one my EA diff was 3.27 but gearbox gear was for different ratio therefore speedo out by 20km
Top
 Profile  
 
 
Posted: Sat Jul 29, 2006 5:08 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

XR6 EF wrote:
and also ford is'nt the only one who build in a certain margin for error so when a mate is driving along side at 110 goin past me pretty quick and i'm reading 110 then i think i have an issue.


I don't know why people think manufacturers deliberately build in a "margin for error". The ADR's state that a vehicles speedo must be accurate to within 10%. Why then would a Manufacturer intentionally design an error that runs close to failing the ADR's????

QUITE SIMPLY IF YOUR SPEEDO IS OUT ITS AN IDIVIDUAL VEHICLE PROBLEM NOT BY DESIGN!!!

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Sat Jul 29, 2006 5:19 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 420

Joined: 30th May 2006

Gallery: 6 images

Ride: XR6

Location: Gosford
NSW, Australia

madmax wrote:
XR6 EF wrote:
and also ford is'nt the only one who build in a certain margin for error so when a mate is driving along side at 110 goin past me pretty quick and i'm reading 110 then i think i have an issue.


I don't know why people think manufacturers deliberately build in a "margin for error". The ADR's state that a vehicles speedo must be accurate to within 10%. Why then would a Manufacturer intentionally design an error that runs close to failing the ADR's????

QUITE SIMPLY IF YOUR SPEEDO IS OUT ITS AN IDIVIDUAL VEHICLE PROBLEM NOT BY DESIGN!!!


The margin i'm talking about is the accurate to 10% mate

Last edited by XR6 EF on Sun Jul 30, 2006 5:13 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Sat Jul 29, 2006 5:25 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

I've found the speedo itself is out by about +3KM/H @ 100 and 110. However, if you're on cruise, and reset the average speed (on the trip computer), it'll pop up first reading at exactly 97 or 107 - which agrees with what my GPS says.

The CAR knows how fast you're going ,the speedo (cluster) purposely reads fast, for that aforementioned 'margin of error' on the happy side of the speed limit.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
Posted: Sun Jul 30, 2006 9:57 am 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

data_mine wrote:
I've found the speedo itself is out by about +3KM/H @ 100 and 110. However, if you're on cruise, and reset the average speed (on the trip computer), it'll pop up first reading at exactly 97 or 107 - which agrees with what my GPS says.

The CAR knows how fast you're going ,the speedo (cluster) purposely reads fast, for that aforementioned 'margin of error' on the happy side of the speed limit.


But not by 10% as suggested by others. Yours is reading much the same as mine. Mine reads 110, where actual speed is 108. Less than 2% error.

Doing the same with my trip computer I also get a 2k difference.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
 Post subject: Speedo Way off
Posted: Fri Aug 04, 2006 8:30 am 
Stock as a Rock
Offline

Age: 35

Posts: 115

Joined: 6th Jun 2006

Ride: Black ED Fairmont 5.0L

Location: Sydney
NSW, Australia

Hi All,

According to the EA-ED Workshop manual, The speedo should be correct to within 1km/h.

The EF-EL workshop manual says the speedo is calibrated to read +4 Km/h at all speeds.

So why are we getting over-reads of about 10Km/h or so?

No Diff mods, no gearbox mods. I suspect the speedo sender unit or its gear.

Ideas?

Willy

 

_________________

1994 Black Pearl ED Fairmont V8

9/72 XA GS 351 Auto Hardtop (Wild Violet & White Trim)

Top
 Profile  
 
 
Posted: Fri Aug 04, 2006 3:55 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

Needle position on gauge?? may have been moved at some time.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Fri Aug 04, 2006 7:33 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

AFAIK (having pulled them apart). The needles appear to be self calibrating.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
Posted: Fri Aug 04, 2006 7:36 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 420

Joined: 30th May 2006

Gallery: 6 images

Ride: XR6

Location: Gosford
NSW, Australia

nope not needle speed difference relative to speed
Top
 Profile  
 
 
Posted: Sat Aug 05, 2006 12:22 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

data_mine wrote:
AFAIK (having pulled them apart). The needles appear to be self calibrating.


I pulled an EA one apart and put the needle back on slightly out. It didn't self calibrate.
A mate of mine bought an AU Fairlane. took it back to the dealership because the speedo was out 10ks throughout the range. When stopped needle sat well under the zero point. Dealership repositioned needle.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Sun Aug 06, 2006 8:43 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

I've pulled mine apart numerous times (for custom dials), and after initially taking due care, got slack, and now just check 'em back on. Speedo is still as accurate as it should be.

There appears the be little magnets in the 'hub' the the speedo and tacho needles, and corresponding sensors in the 'motors'. The other guages don't seem to have these sensors.

edit: I'm referring to EF/EL clusters.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
Posted: Mon Aug 07, 2006 12:07 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 967

Joined: 8th Nov 2004

Gallery: 7 images

Ride: TE50

Location: Brisvegas
QLD, Australia

yeh i get the same +3kmh difference when comparing my speed to trip computer. always thought it was an error of some sort, didnt know all had it

 

_________________

Formerly SpuDEF

Top
 Profile  
 
 
 Post subject: speedo way off
Posted: Mon Aug 07, 2006 3:47 pm 
Stock as a Rock
Offline

Age: 35

Posts: 115

Joined: 6th Jun 2006

Ride: Black ED Fairmont 5.0L

Location: Sydney
NSW, Australia

Hi All,

I don't think its just the needles - in my case.

My trip meter gives me some really wierd readings for "Average speed" as well - all other readings from the meter are okay.

Looks like a trip to a dealership i think.

Will

 

_________________

1994 Black Pearl ED Fairmont V8

9/72 XA GS 351 Auto Hardtop (Wild Violet & White Trim)

Top
 Profile  
 
 
Posted: Tue Aug 22, 2006 7:55 pm 
Parts Gopher
Offline
User avatar

Age: 37

Posts: 56

Joined: 17th Jul 2006

Location: melbourne
VIC, Australia

can any one tell me how the jaycar speedo corrector works how detailed is it to install
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 29 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 10:25 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names