Fordmods Logo

tacho problem 

 

Page 1 of 2 [ 17 posts ] Go to page 1, 2  Next

 
 Post subject: tacho problem
Posted: Sat Jul 09, 2005 3:36 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

hey guys and girls

my friend bought a tacho and installed it in his car (TX3). the tacho worked for a while but then suddenly the needle stopped moving but the shift light still worked.

could the induction coil that makes the needle move not have power or has it blown? cause i dunno if its possible to burn an Induction coil. hopefully someone can enlighten me with this problem.
thanks

phong

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Sat Jul 09, 2005 3:37 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 5313

Joined: 6th Nov 2004

Gallery: 4 images

Ride: Surf, Turbo Diesel

Location: Melbourne, S.E Suburbs
VIC, Australia

does your mate have an auto?
and neons? and milo tin as an exhaust :D

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Jul 09, 2005 3:42 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 740

Joined: 20th Nov 2004

Ride: BA Falcon

Location: Melbourne
VIC, Australia

haha and fluffy dice...

nah seriously, check all connections and make sure everythings snug and watertight. if all is well, try changing tachos, it might have a dodgey mechanisim inside.

good luck with it
ryan
Top
 Profile  
 
 
Posted: Sat Jul 09, 2005 3:43 pm 
Getting Side Ways
Offline
User avatar

Posts: 6168

Joined: 5th Nov 2004

chunkz wrote:
does your mate have an auto?
and neons? and milo tin as an exhaust :D

can ure mate put wheels on his car the rite way?

if is still got warranty take it back to get fixed

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Jul 09, 2005 3:58 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 5313

Joined: 6th Nov 2004

Gallery: 4 images

Ride: Surf, Turbo Diesel

Location: Melbourne, S.E Suburbs
VIC, Australia

yes, so can i...

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Jul 09, 2005 4:06 pm 
Getting Side Ways
Offline
User avatar

Posts: 6168

Joined: 5th Nov 2004

eya but u cant do it on ure first attempt :P

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Jul 09, 2005 4:07 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 5313

Joined: 6th Nov 2004

Gallery: 4 images

Ride: Surf, Turbo Diesel

Location: Melbourne, S.E Suburbs
VIC, Australia

well yes i did

just not on my...
6th attempt when it was dark, cold and i was frustrated!!!(i changed two couple weeks before hand)

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Jul 09, 2005 5:27 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

lol

nah its not auto, its manual and it was working and then died. i dun think he has any guarantee. but thanks anyways everyone. ill see what i cna do with the electronics. hf

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Sat Jul 09, 2005 5:39 pm 
Stock as a Rock
Offline
User avatar

Age: 32

Posts: 157

Joined: 6th Nov 2004

Ride: fairmont 95

Location: geelong
VIC, Australia

my mate who hase a vl had the same problem i think 4 memory but it was only a s**t cheap gauge
Top
 Profile  
 
 
Posted: Sat Jul 09, 2005 6:39 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

This tacho has 5 wires. it has a black (negative im guessing), a green, yellow and 2 reds

i know what the black one is and one of the reds. but what is the green, yellow and other red wire on the tacho? im trying to test if the needles works through the wires, it seems to work when i put a low voltage battery to the terminals for the needle. but not sure if any of the small components are stuffed?

if anyone has any idea what those wires are for can u please tell me. thanks

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Sat Jul 09, 2005 9:11 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 740

Joined: 20th Nov 2004

Ride: BA Falcon

Location: Melbourne
VIC, Australia

phongus wrote:
it seems to work when i put a low voltage battery to the terminals for the needle.


maybe the car tacho signal is a pulsed frequency instead of variable voltage?

by what you say above, the tacho needs variable voltage input to function correctly.

if it is a pulsed tacho output in the car, you'll need a different tacho.


and the wire pin-outs should be in the manual that came with it?
Top
 Profile  
 
 
Posted: Sat Jul 09, 2005 9:22 pm 
Getting Side Ways
Offline
User avatar

Posts: 873

Joined: 9th May 2005

Ride: BA XR6T

This tacho has 5 wires. it has a black (negative im guessing), a green, yellow and 2 reds

just by goin on the tacho we put in a mates car, the green was to pick up engine rpm, black was negative, one red went to accessories and the other to constant 12v... it only had 4 wires i think :?
i cant remember for sure, it was a while ago...

did it come with installation instructions??

 

_________________

300+rwkw HeadsexTuned XR6 Turbo Ute *NOW SOLD :(*
MK Triton with 31" muddies, 2" lift and 3" turbo back exhaust etc...

Top
 Profile  
 
 
Posted: Sat Jul 09, 2005 9:37 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

nah this is a mates tacho and he didn't give me the instructions. hi installed it and it worked for a while but then it just died, like something fried and stopped the needle from working.

i opened it and suspected a faulty transistor and that might need replacing but im not sure. my friend might just ditch this and get a new one. but yeah i found out what the wires were for.

2 were for shift lights and the other were for accesories, negative and green was signal. but when i tested it in my car didn't work either but the lights. so i guess some electronic component is fried.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Sat Jul 09, 2005 9:52 pm 
Getting Side Ways
Offline
User avatar

Posts: 873

Joined: 9th May 2005

Ride: BA XR6T

ah ok, the one we installed had an internal shift light, was only a 3 3/4" tacho though... now that u mention in for the 5" ones they have a yellow wire for the external shift light, well the one i saw did anyways...

 

_________________

300+rwkw HeadsexTuned XR6 Turbo Ute *NOW SOLD :(*
MK Triton with 31" muddies, 2" lift and 3" turbo back exhaust etc...

Top
 Profile  
 
 
Posted: Sun Jul 10, 2005 3:32 am 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

well i couldn't fix it i guess it needed some more electronic attention. but ah wells he'll have to buy another one. thanks everyone

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 17 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 3:48 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names