Fordmods Logo

Trip comp probs 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Trip comp probs
Posted: Sat Apr 17, 2010 7:30 pm 
Oompa Loompa
Offline

Posts: 32

Joined: 18th Jun 2006

Location: Shoalhaven
NSW, Australia

Hey
I have a small prob with my trip comp install into my EL GLI

The comp works fine with the ignition on but as soon as i turn the lights on it just blanks out have even disconnected the both the illumination wires and its still doing it

I pretty sure i followed this thread to the letter documents.php?d=32

WHAT HAVE I DONE WRONG
Top
 Profile  
 
 
 Post subject: Re: Trip comp probs
Posted: Sat Apr 17, 2010 7:31 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

cut the white wire.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
 Post subject: Re: Trip comp probs
Posted: Sat Apr 17, 2010 8:37 pm 
Oompa Loompa
Offline

Posts: 32

Joined: 18th Jun 2006

Location: Shoalhaven
NSW, Australia

all sorted now

Followed this advice and swapped the resistor from my GLI cluster

MasterJake wrote:
sorry, im looking to install the resistor that allows the dash lights and interior lights to stay on when i turn on the headlights

Needle Assemblies.
NOTE : Fairmont, Fairmont Ghia, and EL-GT Clusters are missing 1 Resistor, that is used to allow LCD Illumination, with the Park Lamps on !
When fitting an EF/EL Fairmont, EF/EL Fairmont Ghia, or ELGT Instrument Cluster to an EF/EL GLi/Futura/XR model Falcon, you will Need to add this resistor for the LCD Panels to function correctly.
Without this resistor, the LCD Panels (Clock/Trip Computer/Odometer/Climate Control) WILL NOT ILLUMINATE AT ALL WHEN THE PARK LAMPS OR HEADLAMPS HAVE BEEN TURNED ON !)
NOTE : This resistor is not required when Fitting Fairmont/Fairmont Ghia/EL-GT/Fairlane/LTD Clusters to vehicles fitted with a High Series BEM (Fairmont/Ghia/EL-GT/Fairlane/LTD)
Information for fitting this resistor (and the reasons behind it - are outlined bel



images/technicaldocs/HighResistor.jpg
Top
 Profile  
 
 
 Post subject: Re: Trip comp probs
Posted: Sat Apr 17, 2010 10:17 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

excellent work!

We could have told you that if we'd have known you swapped the cluster.
:)

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 3:09 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names