Fordmods Logo

TRip Comp 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: TRip Comp
Posted: Tue Oct 02, 2007 9:17 pm 
Fordmods Newbie
Offline
User avatar

Posts: 13

Joined: 2nd Apr 2007

Ride: EBXR8,XB Goss Coupe, Ef

Location: Wodonga
VIC, Australia

Recently installed a trip comp into an ef GLi. The comp came with its own plug so I joined the required wires to that. Every thing works fine except when the lights are on and engine running the screen flickers. Any ideas?

 

_________________

I understand why people drive holdens.....God cant make enough Falcons for everyone...

Top
 Profile  
 
 
Posted: Tue Oct 02, 2007 9:31 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 824

Joined: 10th May 2007

Ride: Xr6 Turbo

Location: Melbourne
VIC, Australia

bad connection on to negative wire... id say a bad connection to one of the wires

 

_________________


Previous cars


1995 ef futura - nothing special
2003 xr6 turbo 5 -speed 307rwkw

Top
 Profile  
 
 
Posted: Tue Oct 02, 2007 9:38 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

cut the white wire.

You do not need it, with it connected the blacklight will flash on and off fast and slow. its getting mixed dimming signals.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Tue Oct 02, 2007 10:13 pm 
Fordmods Newbie
Offline
User avatar

Posts: 13

Joined: 2nd Apr 2007

Ride: EBXR8,XB Goss Coupe, Ef

Location: Wodonga
VIC, Australia

The white wire as in pin 5?

 

_________________

I understand why people drive holdens.....God cant make enough Falcons for everyone...

Top
 Profile  
 
 
Posted: Tue Oct 02, 2007 11:50 pm 
Stock as a Rock
Offline
User avatar

Posts: 105

Joined: 22nd Oct 2006

Ride: 96' EF Falcon Futura

Location: Perth
WA, Australia

TruBlu wrote:
The white wire as in pin 5?
Yup

 

_________________

I made a signature but I ated it.

Top
 Profile  
 
 
Posted: Wed Oct 03, 2007 7:39 pm 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 680

Joined: 20th Sep 2006

Ride: 97 EL Fairmont

Power: 247 rwkw

Location: Adelaide
SA, Australia

Had the same issue when I installed my trip comp....the doco was abit misleading regarding the white wire

 

_________________

1998 EL XR8 - Opt 20, Explorer Manifold, Pacemaker 4000's, Sunroof, BBQ Fuel

1975 XB Falcon 500 - 351 2V, Toploader, Twin 2.5", Genie headers, Holley 750

Top
 Profile  
 
 
Posted: Wed Oct 03, 2007 9:42 pm 
Fordmods Newbie
Offline
User avatar

Posts: 13

Joined: 2nd Apr 2007

Ride: EBXR8,XB Goss Coupe, Ef

Location: Wodonga
VIC, Australia

Should I hook up pin 2 from the clock? The ign power?

 

_________________

I understand why people drive holdens.....God cant make enough Falcons for everyone...

Top
 Profile  
 
 
Posted: Wed Oct 03, 2007 9:48 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

TruBlu wrote:
Should I hook up pin 2 from the clock? The ign power?


No, do not connect the Pin 2 (Red / Dark Green) Clock Ignition Power if installing a Trip Computer.

The Trip computer wakes itself up with the Data wire from the Cluster.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 4:21 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names