Fordmods Logo

trip computer lights? 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: trip computer lights?
Posted: Tue Jun 20, 2006 11:53 pm 
Fordmods Newbie
Offline

Posts: 19

Joined: 6th Jun 2006

Location: melbourne
VIC, Australia

hi guys, just installed trip computer into ef futura using the tech guide, however when i turn on my headlights, the led tripcomputer dims, and i also have totally lost my odometer lights, and lost the rear demister night light, even though the demister works. however, during the day when the lights r off everythings fine, the lights r visible. have checked and rechecked, but confused. why would the odometer lights been affected. thought it might be a fuse or bulb but shouldnt be since it does partially work. any thoughts would be helpful
Top
 Profile  
 
 
Posted: Wed Jun 21, 2006 1:12 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

probably shorted out somewhere on the PCB. same thing happened to me. open her back up and find where the bridge shorts out, then solder over it. then check to make sure the lights and things are wired correctly before switching it back on

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
Posted: Wed Jun 21, 2006 12:35 pm 
Fordmods Newbie
Offline

Posts: 19

Joined: 6th Jun 2006

Location: melbourne
VIC, Australia

just pulled apart the dash again and found that the globe for the odometer was slightly burnt, however still partly works. got a new one from bayford for $8.30 which is a rip-off, but i already asked repco and said they dont supply them. lights seem ok now however cant tell if tcp lcd is dimm when i turn on headlights since it is daylight. will find out tonight.

by the way, how long b4 the tcp gives accurate figures, after 100, 200kms, any suggestions?
Top
 Profile  
 
 
Posted: Wed Jun 21, 2006 12:55 pm 
Technical Contributor
Offline

Age: 31

Posts: 6047

Joined: 12th Nov 2004

Ride: Ford Ef Futura

Location: Perth
WA, Australia

A while. Give it a runs round town runs and a highway spin and about 2 weeks of normal drovong the numebrs will settle down.
Top
 Profile  
 
 
 Post subject: Same prob here.
Posted: Sat Jul 22, 2006 5:07 pm 
Fordmods Newbie
Offline

Age: 32

Posts: 5

Joined: 16th Nov 2004

Location: Traralgon
VIC, Australia

Hey guys,
I had the same problem today. Just installed the trip computer and it seems to be working fine.
But the rear demister light isn't coming on, on the dash although I can hear the relay working and am pretty sure the demister is working
I tested between the park light pin and the dimmer pin and found that there is continuity.
So I'm guessin there is a short somewhere.
What did u mean by the PCB?
Any help would be greatly appreciated.
Cheers
Top
 Profile  
 
 
Posted: Tue Jul 25, 2006 8:56 pm 
Fordmods Newbie
Offline

Age: 32

Posts: 5

Joined: 16th Nov 2004

Location: Traralgon
VIC, Australia

BUMP
Top
 Profile  
 
 
Posted: Tue Jul 25, 2006 9:01 pm 
Site Admin
Offline
User avatar

Age: 42

Posts: 514

Joined: 5th Nov 2004

Gallery: 5 images

Ride: V8 VE Calais V Spec

Power: 262 rwkw

Location: Sydney
NSW, Australia

It sounds more than likely that the rear demister bulb has blown, rather than any wiring problems that you have in regards to the trip computer.....

Remember, the warning lights on the E series models are all light bulbs, and it is common for them to blow.....
Just a thought.......

 

_________________

VE Calais V8, IQ, HSV instruments and brembos fitted.
IQ, IPC, BCM all hacked and programmed without TECH2 :)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: Falcoon wgn and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 12:28 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names