Fordmods Logo

Trip computer problem EB series 2 s pack 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Trip computer problem EB series 2 s pack
Posted: Sat Jul 22, 2006 7:30 pm 
Getting Side Ways
Offline

Age: 37

Posts: 1500

Joined: 14th Nov 2004

Ride: Falcon

Location: SE Melb
VIC, Australia

Trip computer was wired up in an EB 2 sp ack today.

The t/c was wired up and it all lights up, but doesn't dim when lights are switched on, and inst L/100 km is at 99.9 and so is avge L/100 km, avge speed is 0 km/h, and reange is 437 kms, what wires need to be fixed and where do they go?

 

_________________

Instant Karma is gonna get you!

Top
 Profile  
 
 
Posted: Sun Jul 23, 2006 12:10 pm 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

Int L/100 sits at 99.9 when you're not moving... so it might be working.

As for the dimming, not 100% sure, but the headlight switch should dim it? One of those wires should have 12V only when you switch parkers/low beams on...


Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Sun Jul 23, 2006 1:11 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 3277

Joined: 5th Nov 2004

Gallery: 36 images

Ride: Ronald Mcdonald Mobile

Location: Sydney
NSW, Australia

i think its only on the high series clusters that it dims... mine stays the same brightness all the time

 

_________________

Gooooone - Eb2 Coon - 143RWKW
Now - Mazda MX5 with HKS Supercharger 190RWKW
Crescent Motorsport Liverpool - 9600 6229

Top
 Profile  
 
 
Posted: Sun Jul 23, 2006 1:13 pm 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

hmm.. I think mine dims.. If I could be bothered Id go and check.. could be wrong.


Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Wed Jul 26, 2006 8:55 pm 
Getting Side Ways
Offline

Age: 37

Posts: 1500

Joined: 14th Nov 2004

Ride: Falcon

Location: SE Melb
VIC, Australia

Its fixed. The t/c needed the white wire added for the fuel sender and the brown for the illumination. It doesn't dim with lights on, but beeps when a search function is conducted.

It used to stay ay 99.9 if you were moving or not. Moves now, which is good. My mate is ova the moon! Thanks guys - touchdown, Holmes!

 

_________________

Instant Karma is gonna get you!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 6:18 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names