Fordmods Logo

Trip Computer (RANGE = 0km), help 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Trip Computer (RANGE = 0km), help
Posted: Fri Jan 20, 2006 5:39 pm 
Tyre Shredder
Offline

Age: 32

Posts: 386

Joined: 7th Nov 2004

Gallery: 4 images

Ride: falcon

Location: Melbourne
VIC, Australia

Hi,

i know this has been covered before, i can seem to find the problem so bear with me.

installed a trip computer into my EA.

My trip computer beeps everytime i put the key into ignition and stop beeping when i press the reset button.

i am very sure that the is petrol in the tank and that this trip computer isn't faulty, because my previous Trip Comptuer i had, displayed the same annoying problem.

some advise needed. Thanx heaps

 

_________________

doing it in reverse with a fwd is like being fuked by a fat man and saying "well he has tits so i'm not gay"

Top
 Profile  
 
 
Posted: Fri Jan 20, 2006 5:57 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2396

Joined: 25th Sep 2005

Gallery: 9 images

Ride: Da Maverick & xe ute

Location: Upper FTG. melbourne
VIC, Australia

check your wiring... mine does it 2, i just cbf'd pulling my dash to pieces

 

_________________

Mods: sprint kit, steeda short shift, svo lip, El handles, El Air intake, au xr wheels, lukey cat back, jbl focal and pioneer sterio <--- Sold

Xe ute - Bright green with 302

Da maverick - Straight gas turbo

Top
 Profile  
 
 
Posted: Mon Jan 23, 2006 12:44 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 637

Joined: 25th Nov 2004

Ride: Toyota Surf, EF Fairmont

Location: Melbourne, Northern Suburbs
VIC, Australia

My trip computer does this when im running low on petrol, below a quarter. try filling up the tank and see wat happens.
Top
 Profile  
 
 
Posted: Mon Jan 23, 2006 1:03 am 
Technical Contributor
Offline

Age: 31

Posts: 6047

Joined: 12th Nov 2004

Ride: Ford Ef Futura

Location: Perth
WA, Australia

EBII92 wrote:
My trip computer does this when im running low on petrol, below a quarter. try filling up the tank and see wat happens.

Thats mean to happen. Its beeping is its way of saying fill me up.
Top
 Profile  
 
 
Posted: Mon Jan 23, 2006 8:00 am 
Stock as a Rock
Offline

Age: 33

Posts: 136

Joined: 9th Nov 2004

Ride: EA2 'Mont

Location: Warrnambool
VIC, Australia

when i first installed my trip computer DTE read as 0 for some time, after a few refuels (I believe until the tank was filled to a certain point) it came good...

Maybe try a full tank of fuel and/or resetting the ecu etc
Top
 Profile  
 
 
Posted: Tue Jan 24, 2006 11:32 pm 
Oompa Loompa
Offline
User avatar

Age: 37

Posts: 21

Joined: 25th Jun 2005

Ride: Falcon EA

Location: eden park
VIC, Australia

mine does it if the car is sitting not running but when its running or the key is in the on position its fine maybe it could be the wiring to the fuel sender not connected aswell

 

_________________

I really shouldn't f**k with people

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 8:05 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names