Fordmods Logo

Trip Computer Readings 

 

Page 1 of 2 [ 21 posts ] Go to page 1, 2  Next

 
 Post subject: Trip Computer Readings
Posted: Sat Feb 25, 2006 4:13 pm 
Getting Side Ways
Offline
User avatar

Age: 50

Posts: 1525

Joined: 13th Oct 2005

Gallery: 13 images

Ride: The DEVEL XR6

Location: Perth
WA, Australia

Hey all,

I installed an EL Trip Computer into my EF last nite without too many hassles (except that the left & right cluster plugs are bastards to get off!)

The thing is, I'm not sure if it's working properly:

1. I've noticed that my ECON dash light is now not working when I flick the ECONOMY switch, plus the revs do not drop off like they should.

2. I took the car for a spin from Ballajura to Canning Vale, via Tonkin & Roe Hwy's (a distance of approx. 50km round trip, averaging about 100km/hr most of the way), but my computer finished up with an average km/hr reading of 42km/hr ...is this right? I mean, is the computer supposed to give me my 'instantaneous' average speed ...or the DISTANCE I would have covered per hour for that trip?

3. My final fuel consumption reading for the trip was approx. 11.0 L/100km (came down from about 15 initially) ...does that sound right for an EF?

Could be that the new Computer is just settling in, perhaps?

Please let me know what you think, because I think something's amiss!

Cheers.

 

_________________

Hot Chilli Red EL XR6, 5-spd, JMM DEV 5 enhanced (161 rwkw custom tuned), Eliminator Switch Chip, 18" BA GTP rims, Pedders Superlows, BA XR6 badges, BA Sunroof, Pioneer Stereo, Splits, 6x9's, 10" sub, 700W 6-ch Viper amp.
QUARTER MILE PB: currently 14.590 @ 96.00 mph ...BOOST AHEAD!!

Top
 Profile  
 
 
 Post subject: Re: Trip Computer Readings
Posted: Sat Feb 25, 2006 5:09 pm 
Getting Side Ways
Offline

Age: 30

Posts: 4609

Joined: 29th Jul 2005

Gallery: 10 images

Ride: BOXCAR

Location: Launceston
TAS, Australia

markr154 wrote:
Hey all,

I installed an EL Trip Computer into my EF last nite without too many hassles (except that the left & right cluster plugs are bastards to get off!)

The thing is, I'm not sure if it's working properly:

1. I've noticed that my ECON dash light is now not working when I flick the ECONOMY switch, plus the revs do not drop off like they should.

2. I took the car for a spin from Ballajura to Canning Vale, via Tonkin & Roe Hwy's (a distance of approx. 50km round trip, averaging about 100km/hr most of the way), but my computer finished up with an average km/hr reading of 42km/hr ...is this right? I mean, is the computer supposed to give me my 'instantaneous' average speed ...or the DISTANCE I would have covered per hour for that trip?

3. My final fuel consumption reading for the trip was approx. 11.0 L/100km (came down from about 15 initially) ...does that sound right for an EF?

Could be that the new Computer is just settling in, perhaps?

Please let me know what you think, because I think something's amiss!

Cheers.


not sure about the ECON light, but every thing else sounds alright to me. The average speed also factors in time when the car is stationary as well did you spend much time below 100km/h (drop in speed limit) or spend much time at the traffic lights?

can you explain the rev's problem in more detail??

 

_________________

^^^ What He Said

<a href="http://www.fordmods.com/forums/viewtopic.php?t=44952" target="_blank" class="postlink"> TAS Cruises</a>

Top
 Profile  
 
 
Posted: Sat Feb 25, 2006 6:57 pm 
Getting Side Ways
Offline

Age: 31

Posts: 3893

Joined: 15th Nov 2004

Gallery: 24 images

Ride: BF MKII V8 Fairmont Ghia

Location: Perth
WA, Australia

sounds pretty good to me.

11 is a good figure to get id say.. ( i averaged 10.8 on a 800km country trip)

42km/h isnt that wrong really when you consider average.. how long did the trip take you may i ask? ;)

 

_________________

2007 Steel BF Ghia MKII V8 - 19" GTP's + Superlows

Top
 Profile  
 
 
 Post subject: Re: Trip Computer Readings
Posted: Sat Feb 25, 2006 7:25 pm 
Getting Side Ways
Offline
User avatar

Age: 50

Posts: 1525

Joined: 13th Oct 2005

Gallery: 13 images

Ride: The DEVEL XR6

Location: Perth
WA, Australia

not sure about the ECON light, but every thing else sounds alright to me. The average speed also factors in time when the car is stationary as well did you spend much time below 100km/h (drop in speed limit) or spend much time at the traffic lights?

can you explain the rev's problem in more detail??[/quote]

Well, my understanding is that when you are travelling at a constant speed on the highway, and you flick the ECON switch, the revs should drop whilst maintaining the same speed (like an overdrive, I suppose).

Just sorta noticed that this doesn't happen when I switch to ECON in my car, apart from fact that the dash ECON light is not coming on!

I spoke to Benn (Blemin) about it this morning, and he seems to think that I've probably blown the ECON globe in my Instrument cluster ...he also said something about the globe completing the circuit ...which would explain why revs are not dropping, I suppose.

Correct me if I'm wrong about the ECON concept!

 

_________________

Hot Chilli Red EL XR6, 5-spd, JMM DEV 5 enhanced (161 rwkw custom tuned), Eliminator Switch Chip, 18" BA GTP rims, Pedders Superlows, BA XR6 badges, BA Sunroof, Pioneer Stereo, Splits, 6x9's, 10" sub, 700W 6-ch Viper amp.
QUARTER MILE PB: currently 14.590 @ 96.00 mph ...BOOST AHEAD!!

Top
 Profile  
 
 
Posted: Sat Feb 25, 2006 7:35 pm 
Getting Side Ways
Offline
User avatar

Age: 50

Posts: 1525

Joined: 13th Oct 2005

Gallery: 13 images

Ride: The DEVEL XR6

Location: Perth
WA, Australia

Gaz wrote:
sounds pretty good to me.

11 is a good figure to get id say.. ( i averaged 10.8 on a 800km country trip)

42km/h isnt that wrong really when you consider average.. how long did the trip take you may i ask? ;)


Well, Ballajura to Canning Vale is only about 30-40 mins normally, but I was out at about 6 am (when I finished the friggin' Trip Computer), so traffic was OK & moving along.

Didn't go the whole distance, maybe half an hour either way?

Yeah, Benn (Blemin) explained that wayward Computer readings are to be expected at first, especially when freshly installed!

He basically said I would have to clock up some K's before the Computer settles down.

Average L/km is still around the 11 mark, ...don't really know what it should be ...I wonder what fuel consumption figures Ford specify for the EF 4.0L I6?

 

_________________

Hot Chilli Red EL XR6, 5-spd, JMM DEV 5 enhanced (161 rwkw custom tuned), Eliminator Switch Chip, 18" BA GTP rims, Pedders Superlows, BA XR6 badges, BA Sunroof, Pioneer Stereo, Splits, 6x9's, 10" sub, 700W 6-ch Viper amp.
QUARTER MILE PB: currently 14.590 @ 96.00 mph ...BOOST AHEAD!!

Top
 Profile  
 
 
 Post subject: Re: Trip Computer Readings
Posted: Sat Feb 25, 2006 7:36 pm 
Getting Side Ways
Offline

Age: 30

Posts: 4609

Joined: 29th Jul 2005

Gallery: 10 images

Ride: BOXCAR

Location: Launceston
TAS, Australia

markr154 wrote:
not sure about the ECON light, but every thing else sounds alright to me. The average speed also factors in time when the car is stationary as well did you spend much time below 100km/h (drop in speed limit) or spend much time at the traffic lights?

can you explain the rev's problem in more detail??


Well, my understanding is that when you are travelling at a constant speed on the highway, and you flick the ECON switch, the revs should drop whilst maintaining the same speed (like an overdrive, I suppose).

Just sorta noticed that this doesn't happen when I switch to ECON in my car, apart from fact that the dash ECON light is not coming on!

I spoke to Benn (Blemin) about it this morning, and he seems to think that I've probably blown the ECON globe in my Instrument cluster ...he also said something about the globe completing the circuit ...which would explain why revs are not dropping, I suppose.

Correct me if I'm wrong about the ECON concept![/quote]

All the ECON button does is hold the gears for a bit longer and not shift up as often. If on the highway and your out of ECON mode it will still go into 4th. The reason why your not noticing any change on the highway is becuase all that ECON button does is change the shift pattern, not the vehicles engine speed.

 

_________________

^^^ What He Said

<a href="http://www.fordmods.com/forums/viewtopic.php?t=44952" target="_blank" class="postlink"> TAS Cruises</a>

Top
 Profile  
 
 
Posted: Sat Feb 25, 2006 7:52 pm 
Getting Side Ways
Offline
User avatar

Age: 50

Posts: 1525

Joined: 13th Oct 2005

Gallery: 13 images

Ride: The DEVEL XR6

Location: Perth
WA, Australia

I see, well I think my shift kit would kill that in the a** then!

I was playing around with shift kit on & off whilst driving at 100 clicks ...maybe that explains the ECON not working.

Still need to look at that dash indicator tho'...

Quite a hot day today ...I always have trouble starting the bastard on hot days when I've had AC on ...any ideas?

Also, temp gauge got up to 'M' today, when it normally sits on 'A' ...is this normal?

Just that I have a Camry Altise Co. car, and the temp goes up to halfway mark, and doesn't budge with AC full on!

 

_________________

Hot Chilli Red EL XR6, 5-spd, JMM DEV 5 enhanced (161 rwkw custom tuned), Eliminator Switch Chip, 18" BA GTP rims, Pedders Superlows, BA XR6 badges, BA Sunroof, Pioneer Stereo, Splits, 6x9's, 10" sub, 700W 6-ch Viper amp.
QUARTER MILE PB: currently 14.590 @ 96.00 mph ...BOOST AHEAD!!

Top
 Profile  
 
 
Posted: Sat Feb 25, 2006 8:06 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 744

Joined: 10th Nov 2005

Ride: 2003 BA XT

Location: Perth
WA, Australia

Hey Mark how's the lighting in ur trip computer? mine is hard to see while day driving and i have tried various lighting, i'm just about to post my latest lighting bit. keep a look out shortly.

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Feb 25, 2006 9:36 pm 
Getting Side Ways
Offline
User avatar

Age: 50

Posts: 1525

Joined: 13th Oct 2005

Gallery: 13 images

Ride: The DEVEL XR6

Location: Perth
WA, Australia

Davehimself wrote:
Hey Mark how's the lighting in ur trip computer? mine is hard to see while day driving and i have tried various lighting, i'm just about to post my latest lighting bit. keep a look out shortly.


My lighting's OK Dave.

Had it out in the sun today, could see it OK no probs!

Dunno why you can't see yours, maybe your LED mods will help!

 

_________________

Hot Chilli Red EL XR6, 5-spd, JMM DEV 5 enhanced (161 rwkw custom tuned), Eliminator Switch Chip, 18" BA GTP rims, Pedders Superlows, BA XR6 badges, BA Sunroof, Pioneer Stereo, Splits, 6x9's, 10" sub, 700W 6-ch Viper amp.
QUARTER MILE PB: currently 14.590 @ 96.00 mph ...BOOST AHEAD!!

Top
 Profile  
 
 
Posted: Sat Feb 25, 2006 10:34 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 744

Joined: 10th Nov 2005

Ride: 2003 BA XT

Location: Perth
WA, Australia

yeah nah they didn't if you have a look at my other post there's some pics and they show it looking orrrfull and it's better now but uneven.

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Econ Light
Posted: Sun Feb 26, 2006 2:16 am 
Oompa Loompa
Offline

Posts: 27

Joined: 31st Jan 2006

Ride: XH UTE

Location: Kardinya
WA, Australia

Hi

Ok I may be reaching here, but as I understnd how the power and economy button works is it adjusts the revs at which the transmission shifts through the gears, if you were just cruising at a steady rev amount and switched the button from pwr to econ then there should be no difference but under sustained acceleration then the revs should drop when you switch to econ as the limits where each gear change occurs is different between pwr and econ.

anyway just my 2 cents worth

Deanjorr

 

_________________

AS SHARP AS A PAGE OF OCSCAR WILDE'S WITTISIMS ROLLED UP INTO A POINT, SPRINKLED WITH LEMON JUICE AND POKED INTO SOMEONES EYE.

ACE RIMMER

Top
 Profile  
 
 
Posted: Sun Feb 26, 2006 4:20 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

markr154 wrote:
Quite a hot day today ...I always have trouble starting the bastard on hot days when I've had AC on ...any ideas?

Also, temp gauge got up to 'M' today, when it normally sits on 'A' ...is this normal?


How hot a dy was it? Mine will drift into the 'M' on a very hot day if I push it.
Normally it sits on 'A' all day everyday.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Sun Feb 26, 2006 8:50 pm 
Getting Side Ways
Offline
User avatar

Age: 50

Posts: 1525

Joined: 13th Oct 2005

Gallery: 13 images

Ride: The DEVEL XR6

Location: Perth
WA, Australia

madmax wrote:
markr154 wrote:
Quite a hot day today ...I always have trouble starting the bastard on hot days when I've had AC on ...any ideas?

Also, temp gauge got up to 'M' today, when it normally sits on 'A' ...is this normal?


How hot a dy was it? Mine will drift into the 'M' on a very hot day if I push it.
Normally it sits on 'A' all day everyday.


About 30+ degrees, and I had AC on, a few stops & starts, stuck in traffic a few times ...plus putting my foot down a few times!

Temp drift to be expected really...

 

_________________

Hot Chilli Red EL XR6, 5-spd, JMM DEV 5 enhanced (161 rwkw custom tuned), Eliminator Switch Chip, 18" BA GTP rims, Pedders Superlows, BA XR6 badges, BA Sunroof, Pioneer Stereo, Splits, 6x9's, 10" sub, 700W 6-ch Viper amp.
QUARTER MILE PB: currently 14.590 @ 96.00 mph ...BOOST AHEAD!!

Top
 Profile  
 
 
Posted: Sun Feb 26, 2006 9:54 pm 
Getting Side Ways
Offline
User avatar

Posts: 6432

Joined: 5th Nov 2004

Gallery: 6 images

ECON / POWER just changes when the gear normally shifts. It will rev out for longer in POWER mode and cut in earlier in ECON mode.

Also, your trip figures are fine. If you want you can press the RESET button on the AVG L/100K and the AVG SPEED modes and they will both reset to zero and come up with fresh current readings. You can't do that on INST L/100K or RANGE mode though.

 

_________________

5.6L of carbon footprint.

Top
 Profile  
 
 
Posted: Sun Feb 26, 2006 11:56 pm 
Getting Side Ways
Offline
User avatar

Age: 50

Posts: 1525

Joined: 13th Oct 2005

Gallery: 13 images

Ride: The DEVEL XR6

Location: Perth
WA, Australia

Vic wrote:
ECON / POWER just changes when the gear normally shifts. It will rev out for longer in POWER mode and cut in earlier in ECON mode.

Also, your trip figures are fine. If you want you can press the RESET button on the AVG L/100K and the AVG SPEED modes and they will both reset to zero and come up with fresh current readings. You can't do that on INST L/100K or RANGE mode though.


Yeah, thanks mate.

My figures are settling down now, even though my Average L/100km has crept up to 12.5 (probably because of city / non-highway driving & the AC being on)

It's a lot more interesting than the clock anyhow!

How accurate is the range readout?

 

_________________

Hot Chilli Red EL XR6, 5-spd, JMM DEV 5 enhanced (161 rwkw custom tuned), Eliminator Switch Chip, 18" BA GTP rims, Pedders Superlows, BA XR6 badges, BA Sunroof, Pioneer Stereo, Splits, 6x9's, 10" sub, 700W 6-ch Viper amp.
QUARTER MILE PB: currently 14.590 @ 96.00 mph ...BOOST AHEAD!!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 21 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 11:47 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names