Fordmods Logo

Whats goin on!!!!!!! 

 

Page 1 of 1 [ 14 posts ] 

 
 Post subject: Whats goin on!!!!!!!
Posted: Fri Aug 05, 2005 1:59 am 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 1052

Joined: 12th Nov 2004

Ride: NC II Fairlane

Location: Newcastle
NSW, Australia

ey all
was heading around to a mates place tonight and bopped the car and went to start it and when i turned the key it turned once(starter) then everything went dead i mean everything as if the battery was not connected.
tried to jiggle the key about and play with the gearbox but nothin.
the strange thing is when i got out and shut the door and opened it again the interior light turned on but as soon as i would go to start the car everything would go dead again.
i checked the battery terminals and everything was tight ,i scratched my head as well but nothing happened, i am really stumped as to what would be causing this problem,ive got nrma coming around in the morning but would really like to know what could be causing this so i can give the nrma bloke a different opinion.
cheers

 

_________________

"Looking at cleavage is like looking at the sun. You don't stare at it. It's too risky. You get a sense of it and then you look away."

Now with el thermos fitted.

Top
 Profile  
 
 
Posted: Fri Aug 05, 2005 2:03 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 5313

Joined: 6th Nov 2004

Gallery: 4 images

Ride: Surf, Turbo Diesel

Location: Melbourne, S.E Suburbs
VIC, Australia

immobaliser?

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Aug 05, 2005 2:09 am 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 1052

Joined: 12th Nov 2004

Ride: NC II Fairlane

Location: Newcastle
NSW, Australia

chunkz wrote:
immobaliser?


nah,everything went off,normally when the immobiliser is on it just keeps on turning over but the dash lights are on as well .

 

_________________

"Looking at cleavage is like looking at the sun. You don't stare at it. It's too risky. You get a sense of it and then you look away."

Now with el thermos fitted.

Top
 Profile  
 
 
Posted: Fri Aug 05, 2005 2:10 am 
Getting Side Ways
Offline

Posts: 3516

Joined: 8th Nov 2004

[self-deleted]

Last edited by blackjack_original on Fri Jun 06, 2014 4:01 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: Whats goin on!!!!!!!
Posted: Fri Aug 05, 2005 2:12 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 5313

Joined: 6th Nov 2004

Gallery: 4 images

Ride: Surf, Turbo Diesel

Location: Melbourne, S.E Suburbs
VIC, Australia

NC 5ltr wrote:
the strange thing is when i got out and shut the door and opened it again the interior light turned on but as soon as i would go to start the car everything would go dead again.


i dont think power is the problem?

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Aug 05, 2005 2:19 am 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 1052

Joined: 12th Nov 2004

Ride: NC II Fairlane

Location: Newcastle
NSW, Australia

blackjack_original wrote:
Still sounds like teh battery terminals... Try cleaning them with and than attaching them... just because they're on tight doesn't mean they have good contact.


could be,had to clean alot of build up on em a couple of days ago but it was only on the -terminal.

will ring nrma in the morning to come over and tell me whats goin on(hopefully)

 

_________________

"Looking at cleavage is like looking at the sun. You don't stare at it. It's too risky. You get a sense of it and then you look away."

Now with el thermos fitted.

Top
 Profile  
 
 
Posted: Fri Aug 05, 2005 2:27 am 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 4307

Joined: 5th Nov 2004

Gallery: 9 images

Ride: EF Falcon XT-T

Location: Mornington Peninsula
VIC, Australia

check the door switch.

 

_________________

FALCN6 - EF GLi Turbo, 20" Rims, Air Bag Suspension, Straight LPG, 225rwkw
DTHWGN - EA GL Wagon, LTD Interior, Satin Black, 5.0, Turbo
RACER - EF Futura , 5.0, 5 Speed
PROJECT - 83 Thunderbird, Lowered, 18" Billet Wheels
DAILY - BA Fairmont Ghia 5.4 3V

Top
 Profile  
 
 
Posted: Fri Aug 05, 2005 2:29 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 5313

Joined: 6th Nov 2004

Gallery: 4 images

Ride: Surf, Turbo Diesel

Location: Melbourne, S.E Suburbs
VIC, Australia

check fuses....
sounds like what happened, when i changed my.... is it bem? and the alarm didnt recognise it and had to relearn...

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Aug 05, 2005 2:31 am 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 1052

Joined: 12th Nov 2004

Ride: NC II Fairlane

Location: Newcastle
NSW, Australia

EFFalcon wrote:
check the door switch.


what could that have to do with it?

 

_________________

"Looking at cleavage is like looking at the sun. You don't stare at it. It's too risky. You get a sense of it and then you look away."

Now with el thermos fitted.

Top
 Profile  
 
 
Posted: Fri Aug 05, 2005 2:35 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 637

Joined: 25th Nov 2004

Ride: Toyota Surf, EF Fairmont

Location: Melbourne, Northern Suburbs
VIC, Australia

my car was doing the same thing, it had me stuffed!
it ended up being the battery terminels touching the cars body. when i played around with it a bit it started fine. but the radio security code had to be re-entered
Top
 Profile  
 
 
Posted: Fri Aug 05, 2005 2:41 am 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 1052

Joined: 12th Nov 2004

Ride: NC II Fairlane

Location: Newcastle
NSW, Australia

EBII92 wrote:
my car was doing the same thing, it had me stuffed!
it ended up being the battery terminels touching the cars body. when i played around with it a bit it started fine. but the radio security code had to be re-entered


will check the wires running from the battery to make sure they arent exposed and re-do the connections before ringing the nrma
cheers

 

_________________

"Looking at cleavage is like looking at the sun. You don't stare at it. It's too risky. You get a sense of it and then you look away."

Now with el thermos fitted.

Top
 Profile  
 
 
Posted: Fri Aug 05, 2005 2:58 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Well check continuity between the -ve post (the post itself, so it checks the terminal connection as well) and the frame earth, and the engine block earth, if all's good, check continuity between the +ve terminal, and the +ve lead connection on the starter - if all's good, sounds like a starter issue - it may be binding, or may have a short - hence the current draw. You could disconnect the +ve lead from the starter (wrap some tape around to prevent it shorting anything around it). Put a meter from the starter +ve terminal to earth, engage the solenoid by turning the ignition key, and check continuity, if it's a short, the motor is suspect, otherwise it could be binding, so you may need to remove it to test it further.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Fri Aug 05, 2005 3:10 am 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 4307

Joined: 5th Nov 2004

Gallery: 9 images

Ride: EF Falcon XT-T

Location: Mornington Peninsula
VIC, Australia

NC 5ltr wrote:
EFFalcon wrote:
check the door switch.


what could that have to do with it?


no idea, but i've heard of about 2 other ppl having major issues, and it being related to the door switch.

 

_________________

FALCN6 - EF GLi Turbo, 20" Rims, Air Bag Suspension, Straight LPG, 225rwkw
DTHWGN - EA GL Wagon, LTD Interior, Satin Black, 5.0, Turbo
RACER - EF Futura , 5.0, 5 Speed
PROJECT - 83 Thunderbird, Lowered, 18" Billet Wheels
DAILY - BA Fairmont Ghia 5.4 3V

Top
 Profile  
 
 
Posted: Fri Aug 05, 2005 1:35 pm 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 1052

Joined: 12th Nov 2004

Ride: NC II Fairlane

Location: Newcastle
NSW, Australia

well what do you know ,went to put the jumper leds on this morning to try and start it on petrol and when i turned the key you could hear quick clicking from the starter motor,then i switched it to gas and first go it started.
went around the bloke then got back home and turned it off and then started it on petrol and gas first go,as if everything was back to normal.

and as well know when i bob it to unlock the car you hear 2 quick bops,this has never happened since i have had the car (3 years)

but its still in the back of my head that something is a miss so i will be carrying the jumper leads in the boot for a couple of weeks.

cheers for the help

 

_________________

"Looking at cleavage is like looking at the sun. You don't stare at it. It's too risky. You get a sense of it and then you look away."

Now with el thermos fitted.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 14 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 8:48 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names