Fordmods Logo

Fordmods Advertising

EDII water-hose to gas-mixer 


Page 1 of 1 [ 1 post ] 

 Post subject: EDII water-hose to gas-mixer
Posted: Sat May 31, 2008 12:27 am 
Oompa Loompa

Posts: 31

Joined: 18th May 2008

Ride: ED2

Location: Sydney
NSW, Australia

Gday all, just got an ED2 Gli 6 cyl wagon with duel fuel and still familiarizing myself with some issues. There's a hose from the thermostat housing to the gas-mixer thingie.Where it connects at the thermostat there had been some sender (which obviously is now not present..and the wire/square-connector's just hanging disconnected)...what was the original sender for and what's affected by it's absence? (it's the rear one of the 2 bigger senders just above the small ?temp-guage sender/switch). I've looked at my Gregorys manual and can only see reference to this small(single wire connector)switch....but no mention of the other 2 bigger senders/switches. Can anyone clue me in on these 3 senders/switches. Note that my temp guage doesn't work either...and I've tried cleaning the single-wire connector on the lower(small) sender...still no joy. Thanks for any advice offered.....Steve.
Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 3 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Thu Oct 27, 2016 10:20 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names