Fordmods Logo

Gas doesnt fire 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Gas doesnt fire
Posted: Wed Jan 13, 2010 3:28 pm 
Technical Contributor
Offline
User avatar

Age: 26

Posts: 676

Joined: 7th Jun 2009

Ride: Ford EB II Falcon

Location: Morphett Vale
SA, Australia

Hey guys i have a 93 EB II Dual Fuel, with Sprint Gas, Mixer and today i was driving on gas today and i had to slow down for construction works once i got towards 25kmh the car died. I started the car on petrol and in neutral while i was rolling then pulled over and then the car wouldnt start. When i say it wont start it cranks over, fires and then dies straight away, i cant even rev the car. The runs fine on petrol. I have checked the leads and had teh battery disconnected for about 20minutes and i still get the same issue !

What could resolve my problem?

 

_________________

OLD CAR: EB II Falcon, Everglade Green, 250thous (Rough Guess), Wildcat Extractors, 2.5 Exhaust with Muffler + Hot Dog, 18 Inch Rodney Jane Mags, XH Snorkel, EA MPEFI Tubing !

NEW CAR: 1996 TE Magna...Mods Soon To Come

Top
 Profile  
 
 
 Post subject: Re: Gas doesnt fire
Posted: Sun Jan 17, 2010 2:35 pm 
Technical Contributor
Offline
User avatar

Age: 26

Posts: 676

Joined: 7th Jun 2009

Ride: Ford EB II Falcon

Location: Morphett Vale
SA, Australia

Can anyone help ?

 

_________________

OLD CAR: EB II Falcon, Everglade Green, 250thous (Rough Guess), Wildcat Extractors, 2.5 Exhaust with Muffler + Hot Dog, 18 Inch Rodney Jane Mags, XH Snorkel, EA MPEFI Tubing !

NEW CAR: 1996 TE Magna...Mods Soon To Come

Top
 Profile  
 
 
 Post subject: Re: Gas doesnt fire
Posted: Sun Jan 17, 2010 2:51 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 1953

Joined: 1st Feb 2006

Gallery: 25 images

Ride: BA on gas. EL on gas. XF on gas.

Location: Greenacres/Adelaide
SA, Australia

Check all your plugs, I had a bad connection on 1 of my gas shutoff valves once before...

 

_________________

Member Number 8804
Image

Top
 Profile  
 
 
 Post subject: Re: Gas doesnt fire
Posted: Sun Jan 17, 2010 4:00 pm 
Technical Contributor
Offline
User avatar

Age: 26

Posts: 676

Joined: 7th Jun 2009

Ride: Ford EB II Falcon

Location: Morphett Vale
SA, Australia

Ok i will have a look but the system was running a bit rough before hand and then it just died so i am quite puzzled !

 

_________________

OLD CAR: EB II Falcon, Everglade Green, 250thous (Rough Guess), Wildcat Extractors, 2.5 Exhaust with Muffler + Hot Dog, 18 Inch Rodney Jane Mags, XH Snorkel, EA MPEFI Tubing !

NEW CAR: 1996 TE Magna...Mods Soon To Come

Top
 Profile  
 
 
 Post subject: Re: Gas doesnt fire
Posted: Sun Jan 17, 2010 4:07 pm 
Getting Side Ways
Offline
User avatar

Age: 26

Posts: 416

Joined: 19th Mar 2009

Gallery: 5 images

Ride: EF11 Fairmont Ghia

Location: Mebourne
VIC, Australia

simple question...but enough gas in it?

 

_________________

It really is true you can sell anything....just look at holden, selling s**t with a badge on it.

Top
 Profile  
 
 
 Post subject: Re: Gas doesnt fire
Posted: Sun Jan 17, 2010 4:51 pm 
Technical Contributor
Offline
User avatar

Age: 26

Posts: 676

Joined: 7th Jun 2009

Ride: Ford EB II Falcon

Location: Morphett Vale
SA, Australia

Almost a full tank !

 

_________________

OLD CAR: EB II Falcon, Everglade Green, 250thous (Rough Guess), Wildcat Extractors, 2.5 Exhaust with Muffler + Hot Dog, 18 Inch Rodney Jane Mags, XH Snorkel, EA MPEFI Tubing !

NEW CAR: 1996 TE Magna...Mods Soon To Come

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 11:50 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names