Fordmods Logo

Odd pulsing upon aceleration only when on LPG. 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Odd pulsing upon aceleration only when on LPG.
Posted: Thu Feb 17, 2011 2:07 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

My wifes car, (EF falcon station wagon dual fuel) has an odd pulsing happen when accelerating only on gas. It doesn't happen on Petrol at all, and it is much more noticeable when the engine is cold.

It isn't a really strong pulse in that it doesn't lurch the car, it just seems to lose a bit of power when it's pulsing (as if someone has removed a spark-plug completely so that that cylinder wasn't helping, but not hindering it as it would if the plug was in and it still had compression but no power)

Its very hard to describe.. it's not missing... it just pulses..

It has me wondering if it's not running lean or something, but I'm not sure how to tell one way or the other..

Does anyone know what I mean with this symptom?

regards

Frank
Top
 Profile  
 
 
 Post subject: Re: Odd pulsing upon aceleration only when on LPG.
Posted: Fri Feb 18, 2011 9:42 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

at $4 each it wouldn't hurt to replace the plugs just to rule it out.

what gas system is it?

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
 Post subject: Re: Odd pulsing upon aceleration only when on LPG.
Posted: Sat Feb 19, 2011 6:42 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

I don't know that much about the gas system, but it has an APA tank and an OMVL R90 Converter... don't know what the mixer is but it looks very restrictive as it halves the intake diameter.

The plugs are not very old, but I just replaced the ones that were in there when I got it assuming they must have been the right heat range.. could it be blowing out the spark?
Top
 Profile  
 
 
 Post subject: Re: Odd pulsing upon aceleration only when on LPG.
Posted: Sat Feb 19, 2011 8:20 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

Plug gap needs to be 0.9mm.

To prove if its lean surge you could give the sensitivity screw a half turn out. if that improves it then you need to get the system tuned.

That converter is more then up to the job. The mixer should be about 43mm. But so long as its between 40 and 47mm it should work. If it less then 42mm i'd be looking for a new one though.

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: Yahoo [Bot] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 2:29 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names