Fordmods Logo

Questions about car not starting on LPG ***Update on pg 2 

 

Page 2 of 2 [ 28 posts ] Go to page Previous  1, 2

 
 Post subject: Re: Questions about car not starting on LPG
Posted: Thu Jul 10, 2008 9:29 pm 
Parts Gopher
Offline
User avatar

Age: 64

Posts: 75

Joined: 17th Jan 2007

Ride: Ford BA xr6

Location: Adelaide
SA, Australia

renegade334 wrote:
Ok, so a couple of days ago my car wouldn't start (it's an LPG-only car)

RACV came up to help me out, he squirted in a bit of petrol a few times, until the car would start under lpg, this is the first time this has happened to me.

I'm still learning about LPG, and what he told me is there it a diaphragm inside the converter that can stick when it's cold, and once it warms up even a little bit, it should get going fine.

This morning, I went to start my car and the same thing happened, do I now have to fill a small bottle of fuel and do the same thing he did? Are there any other options? What can I do to stop this from happening.

Thanks in advance,

renegade334

Had the same trouble with my old XD. Nothing but trouble. Went back countless times to the installer. Put petrol down the carb to start it most times when it was cold. Glad to see the back of it.

 

_________________

Roobin

Ford BA XR6 4.0L Auto, ICC Carputer, DBA Slotted Rotors, Bendix Pads, 18" Mags, BF Tail Lights, Factory CAI & VSI LPG.

Top
 Profile  
 
 
 Post subject: UPDATE TO PROBLEM (new problem)
Posted: Wed Jul 16, 2008 2:17 pm 
Oompa Loompa
Offline
User avatar

Posts: 33

Joined: 30th Jan 2007

Ride: 1996 EFII Ford Falcon XR6

Location: Melbourne
VIC, Australia

******UPDATE TO PROBLEM (new problem)******

Ok, thanks for your help guys, for whatever reason we don't seem to be having the "car not starting" problem anymore.

It still takes quite a few turn overs to start, but much less than it has in the past few months.

Whats happening now is it's acting similar to when it's running out of LPG.
When you exceed a certain REV range (not sure what revs I have the GLi cluster) it'll miss, almost stall and has now once backfired. (It was a HUGE backfire, completely shattered my airbox)

I have over 1/4 of LPG in the tank, and the REVS can get higher than when it's running out.

So I'm assuming this means not enough LPG is getting to the engine when it needs it.

I'm going to see an LPG specialist tommorow, but if anyone has suggestions in the meantime that would be great.

******UPDATE TO PROBLEM (new problem)******

 

_________________

1996 EFII Falcon XR6 - K&N Pod Filter - Otherwise stock as a rock

Top
 Profile  
 
 
Posted: Wed Jul 16, 2008 2:48 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

OK. So my take on this : Is that your converter is in fact freezing. Putting antifreeze etc in assists the water and stops it from freezing, but it can still get cold enough to freeze. LPG needs HEAT to stop freezing, and on a larger (say 4.0 or 5.0) car a lot of the smaller converters will still get very cold.

You will find that on a lot of newer conversions the engine wont be allowed to change over to LPG until the converter temp is over 30 degrees. This makes sure that there is enough heat coming in to stop the converter from cooling down and freezing - or seizing. The LPG can also freeze otherwise.

The symptoms of similar to being out of LPG sound exactly like the converter/LPG freezing : Once its frozen, flow is restricted. Pouring some warm water over the converter (NOT hot) can help this out.

Your other alternative is to just let the engine idle for a couple of minutes until some heat starts to flow (Doesnt take long). If you drive hard before any hot water is available the converter doesnt take long to cool down.

Not all systems are like this. The Impco systems (200 converter) and GRA systems (B2 or custom converter) seem much better able to handle the heat soak when cold : I lived in canberra and never ever had a problem with converter freeze even when visiting the snow (straight LPG - freezing converter would have been BAD)

It also pays in cars with Engine Driven Fans to change to Thermo Fans. They heat up much quicker, getting to operating temp much faster and reducing the problem.

Nigel
Top
 Profile  
 
 
Posted: Wed Jul 16, 2008 10:05 pm 
Getting Side Ways
Offline

Age: 48

Posts: 1061

Joined: 7th Sep 2007

Gallery: 3 images

Ride: BF3 Egas wag SY AWD Terry Ghia

Location: Brookfield
VIC, Australia

I had one of those bad tanks of Shell gas the other week. runs like a pig now. I am going to swap converters on the weekend

 

_________________

BF3 Egas XT Wagon
SY Territory Ghia AWD 6spA :))

Top
 Profile  
 
 
Posted: Wed Jul 16, 2008 11:34 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 4285

Joined: 8th Dec 2004

Gallery: 25 images

Ride: EB2 Ghia,Mighty Boy,Eb1 Xr8 5spd

Location: ** In the Shed! **
VIC, Australia

I have personally scored about 4 bad tanks in the last year, clogging up my filters & the EB would barley run on LPG until i had both filter's changed, Cost $100 each time.

Pitty i can't get compo from Shell for it - i mean we pay way too much for any of our fuels, then they sell us s**t that f**k up our cars & we pay yet again? FFS!

Anyway, on the topic of rebuilding gas converters, there are 2 types. Simple & Complex - simple is so simple it's almost stupid, and rather easy to rebuild. Complex converters also meter the fuel & what not, have more moving parts & are a tad harder to rebuild. But not harder than any carby rebuild i've ever done!

Atm i have a bad bend in my water line to my " heat exchanger " in my LPG Injection system, which i believe is making the EB run like a pig on these colder mornings, really rich acc to the EGO voltage. Planning on fixing it this w/e. Heat exchanger put in a bad place & heater line tapped in an even worse place, making for poor flow & when coolant is cold = mixture issues.

Cheers

ToranaGuy

 

_________________

I am the ToranaGuy!|74 Lh Torana Turbo|78 Hz PanelVan|86 Mighty Boy Ute|93 EB2 Ghia,GT Mockup,5spd,LPGI,Full Leather|2 x EB Xr8 5spd's|FS [VIC]: Wrecking - Eb XR8 - Parts available |Build Thread|Ebay Items - Ford Parts|

Top
 Profile  
 
 
Posted: Thu Jul 17, 2008 7:07 am 
Getting Side Ways
Offline

Age: 48

Posts: 1061

Joined: 7th Sep 2007

Gallery: 3 images

Ride: BF3 Egas wag SY AWD Terry Ghia

Location: Brookfield
VIC, Australia

My converter BRC AT90E 140kw rated, is too small for a 4.0L if you do a lot of towing. I always seem to freeze up when towing large trailers. Since the bad gas fill I will be swapping it out due to clogging.
I have a couple of OMVL R90E supposed to be 200kw rated. I have been thinking of fitting instead so I will swap it on the weekend. The only problem is the damn coolant hoses are different diameters so it won't be a 20min job.

 

_________________

BF3 Egas XT Wagon
SY Territory Ghia AWD 6spA :))

Top
 Profile  
 
 
Posted: Wed Jul 23, 2008 10:02 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 4285

Joined: 8th Dec 2004

Gallery: 25 images

Ride: EB2 Ghia,Mighty Boy,Eb1 Xr8 5spd

Location: ** In the Shed! **
VIC, Australia

I sorted my coolant hose & it's running a little better, but still pretty poor. Heater works much quicker now. Trying to get an LPG joint to clean the system out & i've found receipts that says i filled up @ shell when the bad lpg was around so i'm sending them the bill.

The way it's behaving it's like it's missing on 2 cyls. Just gotta get a gas joint with time to fix it, everyone i call is booked for 2+ wks!

Cheers

ToranaGuy

 

_________________

I am the ToranaGuy!|74 Lh Torana Turbo|78 Hz PanelVan|86 Mighty Boy Ute|93 EB2 Ghia,GT Mockup,5spd,LPGI,Full Leather|2 x EB Xr8 5spd's|FS [VIC]: Wrecking - Eb XR8 - Parts available |Build Thread|Ebay Items - Ford Parts|

Top
 Profile  
 
 
 Post subject: *** UPDATE***
Posted: Thu Jul 24, 2008 1:44 pm 
Oompa Loompa
Offline
User avatar

Posts: 33

Joined: 30th Jan 2007

Ride: 1996 EFII Ford Falcon XR6

Location: Melbourne
VIC, Australia

Right, so I drove the car down to the gas bloke today, and wouldn't you know it, the problem isn't there anymore...

So I have a couple of theories, let me know if you think i'm on the right track.

Right, Theory number one:

My battery isn't in good condition, i'm going to replace it in a couple of days, this last problem started when I jump started the car, so, theory one says jump starting the car maybe shorted something, or created SOME sort of problem electronically that was fixed when jumped a second time...

Theory two:
It's some sort of problem related to fuel OR electronics that was just fixed by luck or weather or something.

Theory three:
My car realised it was being taken to the mechanic, and as all cars do, it decided to fix itself and make the owner look stupid.

SO:

I'm taking it in on thursday for a gas service, and get them to look over the WHOLE installation and tell me what my options are for a decent gas system.

Annoying and strange stuff.

Cheers,

renegade334

 

_________________

1996 EFII Falcon XR6 - K&N Pod Filter - Otherwise stock as a rock

Top
 Profile  
 
 
Posted: Thu Jul 24, 2008 11:40 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 4285

Joined: 8th Dec 2004

Gallery: 25 images

Ride: EB2 Ghia,Mighty Boy,Eb1 Xr8 5spd

Location: ** In the Shed! **
VIC, Australia

I know that feeling when the car has been acting up, and then you get it checked out & the damn thing behaves like it should!

If your battery isn't in good shape it could have been too low on charge to make the electrics in the gas system work while the engine is cranking. I had an issue with my gas system in my torana, just after it was first fit, turned out my battery was starting to get weak, and cranking the car used enough juice the lock off's closed instead of staying open & flowing LPG. Not to mention my coil probably wasn't charging enough to make a good spark jump the plug gap to ignite the LPG.

I know my battery isn't causing me issues in my ford. It's fairly new, all my earths are now good, voltage from alternator is good. Car runs like a dream on petrol. Dizzy less than 30k kms old, cap clean, leads good, plugs fairly new but could do with a clean & regap again, coil is less than 10k kms old. Just on gas it's missing & popping around like it's running lean on gas. On petrol, no issues, i can take off smoking both back tyres & the a*** end wiggling down the street. I can hit the rev limiter & grab 2nd, still smokin' em. On gas it has trouble breaking traction atm, and is so slow to the 100 mark as it just won't rev out, and won't rev as fast.

Which is depressing when you want a James Bond style smoke screen from the rear of your ride. :oops:

Cheers

ToranaGuy

 

_________________

I am the ToranaGuy!|74 Lh Torana Turbo|78 Hz PanelVan|86 Mighty Boy Ute|93 EB2 Ghia,GT Mockup,5spd,LPGI,Full Leather|2 x EB Xr8 5spd's|FS [VIC]: Wrecking - Eb XR8 - Parts available |Build Thread|Ebay Items - Ford Parts|

Top
 Profile  
 
 
Posted: Fri Jul 25, 2008 4:17 am 
Oompa Loompa
Offline
User avatar

Posts: 33

Joined: 30th Jan 2007

Ride: 1996 EFII Ford Falcon XR6

Location: Melbourne
VIC, Australia

ToranaGuy wrote:
I know that feeling when the car has been acting up, and then you get it checked out & the damn thing behaves like it should!

If your battery isn't in good shape it could have been too low on charge to make the electrics in the gas system work while the engine is cranking. I had an issue with my gas system in my torana, just after it was first fit, turned out my battery was starting to get weak, and cranking the car used enough juice the lock off's closed instead of staying open & flowing LPG.


Love the idea, but no, I've had the starting problem with a new battery. :(


Quote:
On petrol, no issues, i can take off smoking both back tyres & the a*** end wiggling down the street. I can hit the rev limiter & grab 2nd, still smokin' em.


I take it you have a manual you lucky bastard

Quote:
On gas it has trouble breaking traction atm, and is so slow to the 100 mark as it just won't rev out, and won't rev as fast.
Which is depressing when you want a James Bond style smoke screen from the rear of your ride. :oops:


Trust me, I know what you mean. When I got the falcon she could break traction as if it was muddy, even as an auto, but now it has real trouble.

Jeez I can't wait she's serviced and fixed, I think I'll fall for the 'great white' all over again.

Cheers

Renegade334

 

_________________

1996 EFII Falcon XR6 - K&N Pod Filter - Otherwise stock as a rock

Top
 Profile  
 
 
Posted: Fri Jul 25, 2008 10:52 am 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 4285

Joined: 8th Dec 2004

Gallery: 25 images

Ride: EB2 Ghia,Mighty Boy,Eb1 Xr8 5spd

Location: ** In the Shed! **
VIC, Australia

Yeah, i've got a manual ghia! Fit it myself, what a hard job that was, no so much the trans part, as it was the removal of dash & modifying wiring for the lpg so it could be unplugged & the dash actually removed! My Eb could break traction with the auto, just not into 2nd! Unless you were doing circle work. :twisted:

Last time i had it at the gas joint they cracked a mongo when they seen the the connectors i fit into the LPG loom so i can unplug & remove the dash ( to change the peddle box over ). The wiring is color coded & i have the diagram, so it wasn't too hard to do. I told them they shouldn't be so rushed with the conversions & fit plugs like that in the first place so the car's can be worked on! rofl.

One of the gas joints just adv me to take the filters out myself & clean them with carby cleaner, then refit. I'm thinking about doing that & if it doesn't improve, i'll wait until i can get it booked in for a look at the reg & injectors.

Anyway, with your issues on starting on LPG, can you hear the lock off's click open when you switch the ignition to acc, for a few moments? If you cycle the ignition a couple of times & hear them open & close, you should be able to smell some gas near the intake if they are flowing properly.

Cheers

ToranaGuy

 

_________________

I am the ToranaGuy!|74 Lh Torana Turbo|78 Hz PanelVan|86 Mighty Boy Ute|93 EB2 Ghia,GT Mockup,5spd,LPGI,Full Leather|2 x EB Xr8 5spd's|FS [VIC]: Wrecking - Eb XR8 - Parts available |Build Thread|Ebay Items - Ford Parts|

Top
 Profile  
 
 
 Post subject: UPDATE
Posted: Thu Jul 31, 2008 10:56 pm 
Oompa Loompa
Offline
User avatar

Posts: 33

Joined: 30th Jan 2007

Ride: 1996 EFII Ford Falcon XR6

Location: Melbourne
VIC, Australia

Right.

Thanks for the replies guys, here's the story at the moment.

My gas system is OLD! It's from 1995 and it's starting to get onto it's last legs. BUT this isn't whats causing the problems lately.

I went to my local LPG specialist today and they did a complete gas service and found some other problems:

It's electrical, I need gas leads to replace the old worn and not working properly regular leads, I need a new distributar cap and rotor button.

After that she should run like a dream, unfortunatly I don't have time to do that tommorow, I'll be at TAFE in St Albans all day (hope the car makes it) but I'm gonna fix it ASAP. I'll keep you updated, and hopefully we're sweet.

Ah bugger, I'm gonna have to find myself a new mechanic when I move to Hoppers, anyone have any suggestions for people out that way?

How's your car ToranaGuy?.



Cheers,


Also: If you see a white falcon in the carpark at St Albans VU, feel free to break in and repair it, just don't damage anything. :P

 

_________________

1996 EFII Falcon XR6 - K&N Pod Filter - Otherwise stock as a rock

Top
 Profile  
 
 
Posted: Sat Aug 02, 2008 9:01 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 4285

Joined: 8th Dec 2004

Gallery: 25 images

Ride: EB2 Ghia,Mighty Boy,Eb1 Xr8 5spd

Location: ** In the Shed! **
VIC, Australia

Well renegade334, my car is running much better now, after some work on my behalf.!

I cleaned out the filters myself, both of them. Damn Dirty LPG! Started to run better but still had way too many " flat spots " thru the rev range.

I received my new interface & dongle so i hooked up my laptop, run the EasyJet Setup software & low & behold, the whole map says 15% co efficient. As in it wasn't tuned properly when Parnell had it last time!

So now i've cleaned the filters out i run thru a tune, and the map starts @ 17% & ends up at 23% at the top end of the map. Motor pulls nice & crisp to 4500rpm, but isn't so great above that. My injector duty cycle is showing up as 100% @ 4500 rpm, so i think it's time for new injectors, which blows because they are about $125 each, and i need 6 of them.

I think i'll take it to Rapid Flow & whack it on the dyno, get their gas analyzer up & see what it's doing, if it is maxing the injectors or if i need to fine tune the map up top some more. I have a couple of spots where the engine is a tad rough on lpg compared to petrol, but that could be due to my dizzy cap, rotor button & plugs. All of which have not been cleaned or replaced in 30k kms now. My idle is great now, and sounds a lot tougher since the muffler was replaced today, now the EB is sounding like a real car! :twisted:

If your moving to Hoppers, check out Rapid Flow in Industrial drive, they are on the ball with their LPG stuff. Std & Hi Performance. I'm not far away, over in Wyndham Vale. They have rebuild a converter on my mums Factory LPG ED falcon, done a service on my G/f's TX5, and they will be setting up & tuning my Turbo Torana when i get it to the stage of cranking the engine over.

Cheers

ToranaGuy

 

_________________

I am the ToranaGuy!|74 Lh Torana Turbo|78 Hz PanelVan|86 Mighty Boy Ute|93 EB2 Ghia,GT Mockup,5spd,LPGI,Full Leather|2 x EB Xr8 5spd's|FS [VIC]: Wrecking - Eb XR8 - Parts available |Build Thread|Ebay Items - Ford Parts|

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 28 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 2:40 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names