Fordmods Logo

Strange EF LPG problem, 

 

Page 1 of 2 [ 19 posts ] Go to page 1, 2  Next

 
 Post subject: Strange EF LPG problem,
Posted: Wed Jan 03, 2007 12:13 am 
Fordmods Newbie
Offline

Posts: 11

Joined: 5th Feb 2006

Location: Country WA
WA, Australia

I have a 1995 EF dual fuel wagon with factory tickford gas,285000Kms.
Problem:Intermittent running on LPG/Not running on LPG.

The wagon will run for 2 or 3 days on gas then if you change to Petrol,It
won't go back to Gas.After a few days on petrol if you try gas sometimes It will work but most often will not.When running on gas,Lousy economy(280Km/60L gas[Tank size:80L])
I've had the EF for 10 months,Going well.Did a Head gasket after 3months,Got it fixed and anything needing doing, headwise, was done.
Head in very good condition(Car:one owner,Full service history,Well maintained)
When putting car back together,The guy who did the H'Gasket forgot Something and wrote off most of the pulleys on the front of the engine($380 parts,His cost)Problem wasn't there before this but happened soon after(not saying this IS the problem,Just giving some history.).
Had it checked out by an LPG Mechanic when in Perth(living 4 hours out of Perth),He thought it was the LPG stepper valve and replaced it,Ran OK for 3 days, Changing back and forward from petrol,(Still lousy economy but! ) then stopped working again.On and off working now.

I've had a good look around the Different Forums of the Falcon owners/Lpg Cars and Nothing really covers it,I'm thinking sensors/ECU,LPG regulator.....?
Have looked at LPG self learn procedure but The wiring for my ECU dosn't have 'right' connector to start the procedure. ( http://www.fordmods.com/forums/documents.php?doc=18 )

Any Ideas?
Top
 Profile  
 
 
Posted: Wed Jan 03, 2007 12:31 am 
Smokin em up
Offline
User avatar

Age: 43

Posts: 212

Joined: 5th Nov 2006

Gallery: 8 images

Ride: 93 ED

Location: WAGGA WAGGA
NSW, Australia

Just a quick question to clarify something. When you switch it over to gas does it stall. When was the last time it had a gas tune.
Top
 Profile  
 
 
Posted: Wed Jan 03, 2007 12:54 am 
Fordmods Junkie
Offline
User avatar

Posts: 3083

Joined: 22nd Sep 2005

Gallery: 13 images

Ride: EF

Location: Melbourne
VIC, Australia

yeah idd be leaning to a REALLY poor tune at the moment.

 

_________________

Image
latest mod: A Service
MY BUILD THREAD

Top
 Profile  
 
 
Posted: Wed Jan 03, 2007 1:05 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

Gas is the devil :twisted: :twisted: :twisted: :twisted: :twisted: :twisted: :twisted: :twisted: :twisted: !!!!!!!!!!!!!!

id say for some reason the computer is having a really hard time. or some sort of sensor to it. i dont have a clue about lpg bit if i was to trouble shoot, talk to the guy the did the stepper valve and have him check it again first. if it was running good for a bit, theres a chance something might have gone a miss with it or what not.

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
Posted: Wed Jan 03, 2007 8:48 am 
Fordmods Newbie
Offline

Posts: 11

Joined: 5th Feb 2006

Location: Country WA
WA, Australia

Hi Guys,Thanks for your ideas....,

benno's ed:When I change to gas it just dies,The LPG Mechanic did a basic tune(new spark plugs,Lead check,Etc) just before Xmas but not a full tune.I havn't had a full gas tune done yet (Have to go to perth to get anyone who Knows about it-4 hours away)


fiftyone:The Guy who did the stepper valve is on Holiday but Back either today or tomorrow so will contact again.

There may be a slow comeback for me in the next few days on this as there's a really nasty storm coming across the top of where I live late today and tomorrow,Media calling it the 'Perfect Storm' and BOM saying never seen a cyclone and a Deep Southern low come together like this before so power and phone may go down.Getting ready for major flooding,(i'm on a 22000 acre farm) Anyway, you just deal with that.
Thanks again Guys
lonfa
Top
 Profile  
 
 
Posted: Wed Jan 03, 2007 11:02 pm 
Getting Side Ways
Offline

Posts: 1302

Joined: 10th Nov 2006

Location: Allmods suck so do viruses
WA, Australia

benno's ed wrote:
Just a quick question to clarify something. When you switch it over to gas does it stall. When was the last time it had a gas tune.


On the Same Topic Does it Back Fire
When you hit the switch to Gas

From Petrol > To Gas

 

_________________

Your all a bunch of f**k Heads delete this f**k account stupid useless C*** who run this site cant even sell something useless wankers

Top
 Profile  
 
 
Posted: Thu Jan 04, 2007 9:40 am 
Fordmods Newbie
Offline

Posts: 11

Joined: 5th Feb 2006

Location: Country WA
WA, Australia

Falcon96kickass: No backfires either way,It has backfired in the past(2-3 times last 6 months) but not after the stepper valve was replaced Stepper valve replaced,19/12/06
It's back running on gas as of yesterday so will just leave it on gas and see how long it works this time.

These intermittent faults are the worst to track down,We have a very good Ford trained Mechanic in the area but He's not a Gas Guy (and he's on holiday for 2weeks).
I'm going to drop it off to him for a day and see what he can find!
Thank again.

On the storm,It's coming down in Bucketfulls this morning so Maybe Fun and games later....
lonfa
Top
 Profile  
 
 
 Post subject: Re: Strange EF LPG problem,
Posted: Wed Jan 10, 2007 2:21 pm 
Stock as a Rock
Offline

Age: 31

Posts: 182

Joined: 10th Jan 2007

Gallery: 2 images

Ride: Mustang

Location: Newcastle
NSW, Australia

lonfa wrote:
I have a 1995 EF dual fuel wagon with factory tickford gas,285000Kms.
Problem:Intermittent running on LPG/Not running on LPG.

The wagon will run for 2 or 3 days on gas then if you change to Petrol,It
won't go back to Gas.After a few days on petrol if you try gas sometimes It will work but most often will not.When running on gas,Lousy economy(280Km/60L gas[Tank size:80L])
I've had the EF for 10 months,Going well.Did a Head gasket after 3months,Got it fixed and anything needing doing, headwise, was done.
Head in very good condition(Car:one owner,Full service history,Well maintained)
When putting car back together,The guy who did the H'Gasket forgot Something and wrote off most of the pulleys on the front of the engine($380 parts,His cost)Problem wasn't there before this but happened soon after(not saying this IS the problem,Just giving some history.).
Had it checked out by an LPG Mechanic when in Perth(living 4 hours out of Perth),He thought it was the LPG stepper valve and replaced it,Ran OK for 3 days, Changing back and forward from petrol,(Still lousy economy but! ) then stopped working again.On and off working now.

I've had a good look around the Different Forums of the Falcon owners/Lpg Cars and Nothing really covers it,I'm thinking sensors/ECU,LPG regulator.....?
Have looked at LPG self learn procedure but The wiring for my ECU dosn't have 'right' connector to start the procedure. ( http://www.fordmods.com/forums/documents.php?doc=18 )

Any Ideas?


Not trying to be a smart a**, but may i ask why you would WANT to run a duel fuel system on petrol at all? over than perhapps having a few litres of petrol in the tank for in case you run out of gas. I know this isnt constructive comment just curious.
Top
 Profile  
 
 
Posted: Wed Jan 10, 2007 2:38 pm 
Getting Side Ways
Offline
User avatar

Age: 53

Posts: 1072

Joined: 6th Jul 2006

Gallery: 13 images

Ride: BA Falcon

Power: 106 rwkw

Location: Craigmore
SA, Australia

I would double check that the stepper motor is working correctly, also check O2 sensor.... if they check out ok check all wires for the lpg side of things, might be bad connection somewhere.

they are worse when they are like this, you need to take it in when it wont run on gas to find the fault.

and when you take it in, the dam thing runs fine (pulls hair out)

 

_________________

2003 BA Falcon Egas Taxi Pack - XR Replica
Tpak MKII Build Thread

1984 ZL Fairlane
The Project

Top
 Profile  
 
 
Posted: Wed Jan 10, 2007 8:20 pm 
Fordmods Newbie
Offline

Posts: 11

Joined: 5th Feb 2006

Location: Country WA
WA, Australia

Hi Guys,

68stang:I'm out in the middle of nowhere really and it's a long way between
gas stops so having petrol available if the LPG truck doesn't arrive or someone forgets to undo the gas filler hose when refueling, (this happened early Dec' and it took 2 weeks to get the LPG Fitter to fix it) It's a good safety thing.Sure,You can run your tank low on petrol but it's pretty unforgiving when things got wrong in the Bush.
Hey if you don't ask, You'll never know but! :wink:

AU99:That's about the way I'm thinking as well,I'm not able to get to Perth until Mid March for a Full Tune/Check up so when the Local Ford Guy comes back from holiday ,I'll have him check the areas He can do(non core LPG) and see what he finds.
Silly thing is it's been running on gas for days,No problem apart from high
LPG use. As so as I find out what's happening,I'll post here.
Thanks!!

Ahh-Life's fun and so is owning a Ford! :lol:

lonfa
Top
 Profile  
 
 
Posted: Wed Jan 10, 2007 10:07 pm 
Smokin em up
Offline
User avatar

Age: 43

Posts: 212

Joined: 5th Nov 2006

Gallery: 8 images

Ride: 93 ED

Location: WAGGA WAGGA
NSW, Australia

what type of system do yuo have
Top
 Profile  
 
 
Posted: Wed Jan 10, 2007 11:22 pm 
Fordmods Newbie
Offline

Posts: 11

Joined: 5th Feb 2006

Location: Country WA
WA, Australia

benno's ed:The tickford plate doesn't tell you much apart from install date(7/7/95),VIN,Serial No'.
The unit the gas come to in the engine bay is 'Vialle'
and says Netherlands on it so Dutch?.
Tank(s) in back are made in Oz,No info with a quick look.

OK,I've googled it,: http://www.vialle.nl/
I'll have a bit of a read now and come back with a bit more.

lonfa
Edit:The site is mainly just Basic company info and the small bit that may be some use is in Dutch.I think the Aust' address info is dead,Boral was taken over wasn't it?
Know anything about Vialle systems??

lonfa
Top
 Profile  
 
 
Posted: Thu Jan 11, 2007 12:42 am 
Smokin em up
Offline
User avatar

Age: 43

Posts: 212

Joined: 5th Nov 2006

Gallery: 8 images

Ride: 93 ED

Location: WAGGA WAGGA
NSW, Australia

No I dont as I have an OMVL system. PM macgyver he helped me with mine and is pretty switch on when it comes to gas. Can you put up a pic? I tuned one last week but couldn't tell you what system it was I think it was a vialle but a pic will tell me if its the same or not
Top
 Profile  
 
 
Posted: Thu Jan 11, 2007 12:56 am 
Fordmods Newbie
Offline

Posts: 11

Joined: 5th Feb 2006

Location: Country WA
WA, Australia

benno's ed:No digital camera,Sorry,so have to get a Mate's one,(He's escaped on holiday for 10 day:It's that time of the year) It may be a while....but will post when can.

lonfa
Top
 Profile  
 
 
Posted: Thu Jan 11, 2007 1:05 am 
Smokin em up
Offline
User avatar

Age: 43

Posts: 212

Joined: 5th Nov 2006

Gallery: 8 images

Ride: 93 ED

Location: WAGGA WAGGA
NSW, Australia

Can some one out there make a sticky with the different systems in it with pics please.........
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 19 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 1:28 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names