Fordmods Logo

wont take fuel 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: wont take fuel
Posted: Mon Oct 26, 2009 12:53 am 
Fordmods Newbie
Offline

Posts: 2

Joined: 26th Oct 2009

Ride: landrover dicovery

Location: wakefield
NSW, Australia

I have discovery with an impco vapouriser system. After coming back from having new head gaskets etc i have found that it will not take any gas. When filling i just get "blow back". I have checked the valve with a rag and screwdriver, this appears to be working as a shot of fuel came out. After this the valve was moving ok.
Any ideas?
Top
 Profile  
 
 
 Post subject: Re: wont take fuel
Posted: Mon Oct 26, 2009 10:01 am 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1634

Joined: 8th Jul 2007

Gallery: 21 images

Ride: EL F100 CAPRI XR EF

Power: 234 rwkw

Location: brighton
SA, Australia

hi, welcome to fordmods...
the old disco hey, i've worked on quite a few of them, used to work at a land rover wrecker here in sa.
is the tap on the gas tank turned on, they may have turned it off when they did the headgaskets and forgot to turn it back on.
Top
 Profile  
 
 
 Post subject: Re: wont take fuel
Posted: Tue Oct 27, 2009 10:15 pm 
Fordmods Newbie
Offline

Posts: 2

Joined: 26th Oct 2009

Ride: landrover dicovery

Location: wakefield
NSW, Australia

Forgive my ignorance, but where am i likely to find the tap?
i have three tanks for LPG, does each one have a tap or should there be one central one?
thanks
a frustrsted pomme !!!
Top
 Profile  
 
 
 Post subject: Re: wont take fuel
Posted: Tue Oct 27, 2009 10:25 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1634

Joined: 8th Jul 2007

Gallery: 21 images

Ride: EL F100 CAPRI XR EF

Power: 234 rwkw

Location: brighton
SA, Australia

there is a tap on each tank under the inspection cover. unless its a scuba style tank, 3 small cylinders side by side, there should be an inspection cover on one side somewhere, usually the cover is screwed on with black plastic knob or clipped on.
have u rang the mechanic back and asked him why u cant fill the gas?
its possible he has forgotten to reconnect a wire or something in the engine bay too
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 12:31 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names