Fordmods Logo

Fordmods Version 3.0 

 

Page 5 of 25 [ 373 posts ] Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8 ... 25  Next

 
 Post subject: Re: Fordmods Version 3.0
Posted: Sat Jan 24, 2009 8:13 pm 
Technical Contributor
Offline
User avatar

Age: 34

Posts: 4355

Joined: 14th Dec 2005

Gallery: 36 images

Ride: Fairlane

Location: Newy
NSW, Australia

hmmm well not too sure what i think of it as yet. seems alright, might take a bit of getting used to.

But we need the quick reply back!

Still searching the whole new site, and i will wait to give my final judgement untill all has been finished.

 

_________________

The Lane Lives.... Finally!!!!

Top
 Profile  
 
 
 Post subject: Re: Fordmods Version 3.0
Posted: Sat Jan 24, 2009 8:15 pm 
Site Admin
Offline
User avatar

Age: 34

Posts: 8831

Joined: 18th Dec 2002

Gallery: 6 images

Ride: AUII V8 LTD

Power: 270 rwkw

Location: Sydney
NSW, Australia

FordFairmont wrote:
Waggin wrote:

See my screenshot of link hovering. Are you sure youre doing it in the right places?!


preview doesnt work in the "new posts" page, like it did before.

but it does work when you go to "forum index", then click on "6 cylinder" forum, then hovering topics shows a preview.


Ah, this could be the source of confusion :P I did indeed overlook adding the feature to the search listings. Stay tuned.

 

_________________

WAG363: AUII LTD Supercharged 363 Dart Stroker [Supercharged 363 LTD Build]
WAGGIN: 2012 Volkswagen Passat Wagon - V6 4Motion.

Top
 Profile  
 
 
 Post subject: Re: Fordmods Version 3.0
Posted: Sat Jan 24, 2009 8:16 pm 
Getting Side Ways
Offline

Posts: 3516

Joined: 8th Nov 2004

Waggin wrote:
See my screenshot of link hovering. Are you sure youre doing it in the right places?!


I see what's going on. It works in the subforums like that but it doesn't work in the "post since last visit" list (actually it's "new posts" now).

Waggin wrote:
bbcode is allowed - if it wasnt quotes wouldnt work

lol, I said bbcodes but I meant this one in particular:
Code:
[img]pic url goes here[/img]


:)
Top
 Profile  
 
 
 Post subject: Re: Fordmods Version 3.0
Posted: Sat Jan 24, 2009 8:17 pm 
Site Admin
Offline
User avatar

Age: 34

Posts: 8831

Joined: 18th Dec 2002

Gallery: 6 images

Ride: AUII V8 LTD

Power: 270 rwkw

Location: Sydney
NSW, Australia

Image

works fine for me!

 

_________________

WAG363: AUII LTD Supercharged 363 Dart Stroker [Supercharged 363 LTD Build]
WAGGIN: 2012 Volkswagen Passat Wagon - V6 4Motion.

Top
 Profile  
 
 
 Post subject: Re: Fordmods Version 3.0
Posted: Sat Jan 24, 2009 8:26 pm 
Getting Side Ways
Offline

Posts: 3516

Joined: 8th Nov 2004

Waggin wrote:
Code:
[img]http://www.kreativekorp.com/miscpages/omgwtfbbq/roflcopter.gif[/img]


works fine for me!

I think it's because you're admin.
I can't even quote you properly without hiding the img code.


EDIT: Another glitch. Seems "new posts" don't go away. I've closed my browser, but when I hit the "new posts" link when I open it again, I still have 4 pages of new posts.

Last edited by blackjack_original on Sat Jan 24, 2009 8:31 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: Fordmods Version 3.0
Posted: Sat Jan 24, 2009 8:30 pm 
Getting Side Ways
Offline
User avatar

Age: 48

Posts: 7029

Joined: 18th Apr 2005

Location: Hobart
TAS, Australia

jonathon wrote:
just a question why dosent my user name show up on the home page in the Who is online box???


That's sounds good. maybe add some colour around the border too, a light silver?. sorta defines the main viewing window!?!?!

 

_________________

Mind f**k!!! it works on feeble minded ignorant sheeples... there's plenty of em on this site... some are very intelligent but by god they are so thick!!!

Pakrat wrote:
You can buy them seppertly

Top
 Profile  
 
 
 Post subject: Re: Fordmods Version 3.0
Posted: Sat Jan 24, 2009 8:34 pm 
Getting Side Ways
Offline
User avatar

Age: 56

Posts: 1597

Joined: 20th Mar 2005

Ride: EDL Fairmont Wagon/AU XR8 Ghia

Location: Riverstone
NSW, Australia

One more for your list if it isn't already there...

Images aren't showing anymore in Tech Docs. Just tried EF/EL climate control and High Series Cluster and neither of them had images.

Cheers
RD

 

_________________

=1994 ED Wagon GLi body/EL Fairmont spec with *ALL* EL running gear.=
Build Thread: viewtopic.php?f=53&t=65695
=1998 EL Futura Sedan - The EF Fairmonts Replacement=
Build Thread: viewtopic.php?f=53&t=106588

Top
 Profile  
 
 
 Post subject: Re: Fordmods Version 3.0
Posted: Sat Jan 24, 2009 8:59 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

quick reply any one? other then that looks like workiing 100% for me good stuff.

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
 Post subject: Re: Fordmods Version 3.0
Posted: Sat Jan 24, 2009 9:18 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3448

Joined: 11th Jan 2009

Ride: BA Falcon XT

Location: Smithfield
NSW, Australia

I like the fresh look but WOW, is it white :D
Top
 Profile  
 
 
 Post subject: Re: Fordmods Version 3.0
Posted: Sat Jan 24, 2009 9:21 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 4307

Joined: 5th Nov 2004

Gallery: 9 images

Ride: EF Falcon XT-T

Location: Mornington Peninsula
VIC, Australia

is it PHPBB3?
so far i'm not a big fan compared to the old one, it looks 10x more professional, just not as quick/easy to use compared to the PHPBB2 version.

everything seems 'bigger'

i'm sure given a bit of time i'll come to like it.
i deffinately like the look though!

 

_________________

FALCN6 - EF GLi Turbo, 20" Rims, Air Bag Suspension, Straight LPG, 225rwkw
DTHWGN - EA GL Wagon, LTD Interior, Satin Black, 5.0, Turbo
RACER - EF Futura , 5.0, 5 Speed
PROJECT - 83 Thunderbird, Lowered, 18" Billet Wheels
DAILY - BA Fairmont Ghia 5.4 3V

Top
 Profile  
 
 
 Post subject: Re: Fordmods Version 3.0
Posted: Sat Jan 24, 2009 9:58 pm 
Getting Side Ways
Offline
User avatar

Age: 44

Posts: 3805

Joined: 22nd Apr 2007

Gallery: 5 images

Ride: DENTED UP OLD AUT WAGON

Location: Wellington
New Zealand

IMAGES ARE NOT BEING SHOWN TO ME EITHER. WHY cannot I use BB codes for IMAGES? Do you really want me to fill up your server space with all my images when they are on photobucket already?

If any or all of these answers have been answered previously, don't get annoyed at me for not reading all the messages. I purely cannot be bothered. Not happy. You fixed something that wasn't broke. WHY?

And how do I get my blue background back for all the graffix I have done to suit blue?

Image links not working at all... The title bar isn't big enough to display WADE, CRESCENT (etc) BANNERS...

Guys, guys guys guys. I did websites that looked exactly like this in the late 90's and kind of prefer the old one, which was an unpretentious car site. Now we have a lookalike to every other forum site in the bloody world. I know exactly how much effort goes into web design having been involved with it for around 15 years (and another 10 before that in the days of ANSI and usenet feeds), and really hope this didn't take you too long.

Give me back the option of backing my posts with a blue background....


Sorry guys. I love you lots and all, honest.
Top
 Profile  
 
 
 Post subject: YOU *** CANNOT *** USE IMAGE CODES
Posted: Sat Jan 24, 2009 10:02 pm 
Getting Side Ways
Offline
User avatar

Age: 44

Posts: 3805

Joined: 22nd Apr 2007

Gallery: 5 images

Ride: DENTED UP OLD AUT WAGON

Location: Wellington
New Zealand

And you cannot even see them without admin status.

Sorry Waggin, it's true. Ahhhhhh well... I remember logging into FORDFORUMS ages ago and it looked kind of like this... Yawn. Enough from me then. Good luck with it all.
Top
 Profile  
 
 
 Post subject: Re: Fordmods Version 3.0
Posted: Sat Jan 24, 2009 10:12 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 2159

Joined: 15th Nov 2005

Gallery: 17 images

Ride: TS40

Location: Latrobe Valley
VIC, Australia

fiend wrote:
IMAGES ARE NOT BEING SHOWN TO ME EITHER. WHY cannot I use BB codes for IMAGES? Do you really want me to fill up your server space with all my images when they are on photobucket already?

yes waggin has said hes working on it...
fiend wrote:
If any or all of these answers have been answered previously, don't get annoyed at me for not reading all the messages. I purely cannot be bothered. Not happy. You fixed something that wasn't broke. WHY?

you have enough time to edit the crap out of your images and write a post this long but you can read a few pages about a major change to the fordmods that we know and love? and if we didnt fix thins that weren't broken we'd all be driving 1980 lasers

fiend wrote:
Guys, guys guys guys. I did websites that looked exactly like this in the late 90's and kind of prefer the old one, which was an unpretentious car site. Now we have a lookalike to every other forum site in the bloody world. I know exactly how much effort goes into web design having been involved with it for around 15 years (and another 10 before that in the days of ANSI and usenet feeds), and really hope this didn't take you too long.

Give me back the option of backing my posts with a blue background....


Sorry guys. I love you lots and all, honest.

its not about how it looks as such but how it works... yes every other forum has a white background on dark text because its simple and easy to read... the fm V2 was missing a lot of features and had a fair few bug that had appeared...

give it a few weeks for all the small issues to be fixed and then give waggin feedback about what still isnt working right

Cheers Cam

 

_________________

Was - 2001 AUIII Ford Falcon Forte
Genuine T2 TS50 bodykit, 18" BF Cobras, Boge and Eibach Suspension and Complete AU2 Fairmont Ghia Interior

Now - 2012 FG Mk2 Ford Falcon XR6
Swift Green,6 Speed Auto, Stock... and a Fuel Card :)

Top
 Profile  
 
 
 Post subject: Re: Fordmods Version 3.0
Posted: Sat Jan 24, 2009 10:50 pm 
Getting Side Ways
Offline
User avatar

Age: 44

Posts: 3805

Joined: 22nd Apr 2007

Gallery: 5 images

Ride: DENTED UP OLD AUT WAGON

Location: Wellington
New Zealand

Mate --- I appreciate all the effort that goes into it etc etc etc... I am not alone in disliking the bloody snow white. Maybe someone could allow me to change the TABLE DATA BACKGROUND on my posts to the old background image of the blue fade? That'd shut me up for a while.

By the way - I *do not* want my signature to appear on this message...

Damn, no way to stop it that I can see.


Hell, all good. Tell you what tho, I dissagree on a number of points. One being "it's not about how it looks, but how it works"... Mate, if I don't like the look of something, I don't give a s**t about how it works coz I ain't gonna be buying it.

Yeah - I do have time to edit my posts when they don't make sense (far too often) and I am a reasonably quick typist so can write long posts without having to wait for the entirely Lord of the Rings trilogy to drone through from the kids room... So what?


Maybe I couldn't be bothered reading it because it does look very similar to a bloody webpage I did in 1997 for a international airline. I spent so long looking at graffix and boxes of this nature on that web build that I can no longer stomach it.

Honestly - The reason why I ended up using this site over FordForums and others was because they all looked like s**t to me. Now FordMods is looking like them. Sterile.


Images is / was my hobby, life, work, play. I challenge anyone to a Photoshop duel of speed.

Just because I put in a little effort into the layouts it doesn't mean much time or thought it used. It's like auto pilot... Also I think you'll find that most of my editing is actually done to fit more images in a smaller bandwidth. Ie - Large graffix displaying 5-10 different images and commentary are typically under 200kb, where as you guys with your un-edited things fill up pages of 800x600 images. Look at PAULC and his examples of work on BENJ'S BLACK WAGON for a classic example -- or SHOW US YOUR AIR FILTER.


If everyone was happy with the Ford Laser from 1980 then leave them be.

There's a lot of people complaining about the white. Me included.

I, too, can be a sensitive soul when it comes to some a***hole dissing my hard work.

It is now almost one in the morning here, and I promise you that this white background will reduce the amount of late night viewings and postings.


And there is another long post for you to read or ignore at your own discretion.

[edit] - just because I can....

[edit two] - WAGGIN - Don't get all septic on my a***. When I was doing sites day in day out I always had to test and trial with a large amount of people to iron out and see what the did and found their way around. This usually involved me sitting back, saying nothing, and taking mental notes of the orders and lengths of stay at sections of said site.

[edit three] - If the only feedback allowed is positive then it should not be considered feedback.
I am only one person with one opinion. Obviously I care a lot about FordMods and put a fair bit of effort into contributing in my own way. If someone doesn't like me spending a little extra time doing something to liven up the otherwise static nature of forum postings, then I don't really care --- For everyone who hates the images being displayed like that, there is someone who does.

[edit fourteen] - Amber is simply wrong, bring back the blue. ;)

Wish I could find the button for leaving my signature off the bottom...
Top
 Profile  
 
 
 Post subject: Re: Fordmods Version 3.0
Posted: Sat Jan 24, 2009 11:03 pm 
Getting Side Ways
Offline

Posts: 6166

Joined: 8th May 2007

yeah i wont really leave any negative feedback, because its wrong when people have put so much work & effort into making the change.

but i will add, the blue theme really suited well, was easy on the eyes, and agree with fiend with how it stood out from most other sites.

not too worry though, im sure its all for the best !!
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 5 of 25  [ 373 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8 ... 25  Next

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 6:33 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names