Fordmods Logo

FS [NSW]: XH XR6 - Not running 


Page 1 of 1 [ 1 post ] 

 Post subject: XH XR6 - Not running
Posted: Sun Aug 28, 2011 6:19 pm 
Fordmods Newbie

Posts: 13

Joined: 6th Aug 2008

Gallery: 1 images

Ride: EF Fairmont

Location: Sydney
NSW, Australia

1997 Series 1 XH XR6

White, auto, 157k on the clock, seen better days.

Car is complete but engine needs work - timing cover is off and has been sitting for a while, tried to turn the engine today but it appears it's seized, or starter is stuck on (not sure, don't care).

Cylinder head was reconditioned about less than 5000kms ago and is still in good condition. body has a few dings and dents but overall good, some rust around the rear wheel arches, no major accident damage.

Interior is worn and ratty (was a work ute).

$2000 complete. will part the car as a last resort.

Located in Galston NSW.

IMG_0213 (Medium).JPG
IMG_0213 (Medium).JPG [ 61.97 KiB | Viewed 18 times ]

IMG_0211 (Medium).JPG
IMG_0211 (Medium).JPG [ 46.46 KiB | Viewed 15 times ]

IMG_0210 (Medium).JPG
IMG_0210 (Medium).JPG [ 45.4 KiB | Viewed 19 times ]

IMG_0209 (Medium).JPG
IMG_0209 (Medium).JPG [ 63.63 KiB | Viewed 15 times ]

IMG_0208 (Medium).JPG
IMG_0208 (Medium).JPG [ 72.77 KiB | Viewed 13 times ]
Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 6 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Sat Oct 22, 2016 12:26 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names