Fordmods Logo

VCT issues on BA XR6t 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: VCT issues on BA XR6t
Posted: Sat Sep 22, 2007 12:21 am 
Getting Side Ways
Offline
User avatar

Posts: 596

Joined: 6th Nov 2004

Gallery: 11 images

Ride: BA mkII XR8

Location: NEWCASTLE
NSW, Australia

does anyone know or have heard of any issues with cam timing IN and EX causing memory codes for too much advance on this model, and is there any quik tests to check for this.
It mainly started after being re-flashed with ford flasher, it seems to have no boost, there was a big click/pressure relief noise from engine when revved for the first squirt after buying/installing generic 10psi tune.
cheers kenny
also has intermittent oxy sensor rich/lean codes present even after clearing they come back

 

_________________

Image
IF YOU HAVE IT UNDER CONTROL
YOU SIMPLY DON'T HAVE ENOUGH POWER!!!
Detroit 8V71 for sale, taking offers

Top
 Profile  
 
 
Posted: Sat Sep 22, 2007 8:46 pm 
Getting Side Ways
Offline
User avatar

Posts: 873

Joined: 9th May 2005

Ride: BA XR6T

i dont think the generic tunes alter the cams, even custom tunes rarely alter the cams. :?

maybe a tuner can shed some light on it for u??

 

_________________

300+rwkw HeadsexTuned XR6 Turbo Ute *NOW SOLD :(*
MK Triton with 31" muddies, 2" lift and 3" turbo back exhaust etc...

Top
 Profile  
 
 
Posted: Mon Sep 24, 2007 12:30 am 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 2517

Joined: 7th Nov 2004

Gallery: 4 images

Ride: LS3 VF

Location: Bunbury
WA, Australia

oxy sensor codes are fairly normal for a tuned BA.
Its possible the tune doesnt have the programming for purging the VCT Phasers on startup, which is causing them to stick. Seen many BA's with this issue which was addressed with an updated PCM program from ford, but the usual issue that causes is non start.
Top
 Profile  
 
 
Posted: Tue Sep 25, 2007 8:57 pm 
Parts Gopher
Offline

Posts: 97

Joined: 5th Mar 2006

Location: qld
QLD, Australia

the vct will cause it too run like s**t or not rev out if there is metal in the solenoids. the oxy sensor rich/lean is normal for every BA its just something that happens.
Top
 Profile  
 
 
Posted: Fri Sep 28, 2007 1:20 pm 
Getting Side Ways
Offline
User avatar

Posts: 596

Joined: 6th Nov 2004

Gallery: 11 images

Ride: BA mkII XR8

Location: NEWCASTLE
NSW, Australia

thanx guys, my mate still hasn't had the time to go over the beast.
But after spending over $2G at the mechanics, changing coils, plugs etc the car still remains quite disapointing, although we did get some increases after fitting a bigger intercooler, cold air system and tuned 3'' zorst.
Maybe we were expecting 2 much, but it was not even in the same league when compared with my XR8, even before the blower was brought into the equation?
Who in sydney would be the best to take it to? before it catches on fire out in the bush somewhere he asks.
cheers kenny

 

_________________

Image
IF YOU HAVE IT UNDER CONTROL
YOU SIMPLY DON'T HAVE ENOUGH POWER!!!
Detroit 8V71 for sale, taking offers

Top
 Profile  
 
 
Posted: Fri Sep 28, 2007 7:29 pm 
Getting Side Ways
Offline
User avatar

Posts: 873

Joined: 9th May 2005

Ride: BA XR6T

go and get a custom tune, that should fix it, and u will get more power and torque :D

 

_________________

300+rwkw HeadsexTuned XR6 Turbo Ute *NOW SOLD :(*
MK Triton with 31" muddies, 2" lift and 3" turbo back exhaust etc...

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 2:34 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names