Fordmods Logo

302 Windsor AU falcon noise problem 

 

Page 2 of 3 [ 35 posts ] Go to page Previous  1, 2, 3  Next

 
 Post subject: Re: 302 Windsor AU falcon noise problem
Posted: Sat Nov 28, 2009 10:12 am 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

Ok but that's nothing to do with the fact they have coil packs.
Top
 Profile  
 
 
 Post subject: Re: 302 Windsor AU falcon noise problem
Posted: Sun Nov 29, 2009 2:10 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

XR9UTE wrote:
Ok but that's nothing to do with the fact they have coil packs.


Try this, get an EF I6...hot and idling, give a full throttle blip, and it will ping about 2 or 3 times....the timing is on the limit all the time till it pings...thats how they are.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
 Post subject: Re: 302 Windsor AU falcon noise problem
Posted: Sun Nov 29, 2009 6:36 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

Ok, it's still nothing to do with having coil packs...EL's have knock control and they have a distributor.
Top
 Profile  
 
 
 Post subject: Re: 302 Windsor AU falcon noise problem
Posted: Mon Nov 30, 2009 11:03 am 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

XR9UTE wrote:
Ok, it's still nothing to do with having coil packs...EL's have knock control and they have a distributor.


EA to ED have dizzy's too, and NO knock sensor....ECCIV verses ECCV.....
Ignition timing is on the limit in ECCV.....hence, knock sensor.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
 Post subject: Re: 302 Windsor AU falcon noise problem
Posted: Mon Nov 30, 2009 3:31 pm 
Tyre Shredder
Offline
User avatar

Age: 42

Posts: 363

Joined: 7th Feb 2007

Ride: BLOWN 347 EB GT/ BF XR6 TURBO

Power: 345 rwkw

Location: eastern creek
NSW, Australia

try replacing the stator it is the cam sensor under the coil packs if it is a high pitch squeal it is sure to be that they are know for the brass slip bearing to fail

 

_________________

MY CAR PLZ TAKE A LOOK forums/xtt909-update-t66227.html

DAZFAB MEMBERS ,,,,DAZZLE, EBI347, TERRORISTGHIA, TROYMAN ,SWC, XTT909

Top
 Profile  
 
 
 Post subject: Re: 302 Windsor AU falcon noise problem
Posted: Mon Nov 30, 2009 3:58 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

'85 F-series; EECIV TFI distributor ignition and knock detection.
Even XF Falcons had knock control on unleaded engines with the old VAF EECIV.
Top
 Profile  
 
 
 Post subject: Re: 302 Windsor AU falcon noise problem
Posted: Mon Nov 30, 2009 5:00 pm 
Fordmods Newbie
Offline

Age: 33

Posts: 9

Joined: 20th Oct 2009

Ride: AU XLS Ute V8

Location: Newcastle
NSW, Australia

XTT909 wrote:
try replacing the stator it is the cam sensor under the coil packs if it is a high pitch squeal it is sure to be that they are know for the brass slip bearing to fail


Hey mate,
That is number one on my things to check, I was told they have a bush inside the housing that can fail intermittently causing problems the same as what I'm having? I'm not sure if it's a bush or bearing as I haven't had a chance to pull it off and have a look.
Do you know if they are a serviceable item? One bloke sent me a message and said they are but after ringing Ford they only want to sell me the complete unit.
Either way thanks for the information I'm pretty sure now this is the source of my problem.

Cheers
Peter
Top
 Profile  
 
 
 Post subject: Re: 302 Windsor AU falcon noise problem
Posted: Wed Dec 02, 2009 4:34 pm 
Tyre Shredder
Offline
User avatar

Age: 42

Posts: 363

Joined: 7th Feb 2007

Ride: BLOWN 347 EB GT/ BF XR6 TURBO

Power: 345 rwkw

Location: eastern creek
NSW, Australia

just buy complete new unit reco ones are useless most are worst than before repaired

 

_________________

MY CAR PLZ TAKE A LOOK forums/xtt909-update-t66227.html

DAZFAB MEMBERS ,,,,DAZZLE, EBI347, TERRORISTGHIA, TROYMAN ,SWC, XTT909

Top
 Profile  
 
 
 Post subject: Re: 302 Windsor AU falcon noise problem
Posted: Thu Dec 03, 2009 3:14 pm 
Fordmods Newbie
Offline

Age: 33

Posts: 9

Joined: 20th Oct 2009

Ride: AU XLS Ute V8

Location: Newcastle
NSW, Australia

XTT909 wrote:
just buy complete new unit reco ones are useless most are worst than before repaired


Fair enough will kick the moths out of the wallet and replace the unit. Cheers for the help.

Peter
Top
 Profile  
 
 
 Post subject: Re: 302 Windsor AU falcon noise problem
Posted: Sun Dec 13, 2009 12:30 am 
Fordmods Newbie
Offline

Age: 33

Posts: 9

Joined: 20th Oct 2009

Ride: AU XLS Ute V8

Location: Newcastle
NSW, Australia

Just letting everyone known I finally got round to pulling the stator out and the shaft was wobbling around really bad, couldn't believe how bad it was and how little it affected the running of the engine. Replaced the whole unit with a second hand unit which seemed in good cond and problem seems to be solved. Total cost = $50 for the part and 20 mins to change it over.

Thanks to all who helped it's much appreciated.
Top
 Profile  
 
 
 Post subject: Re: 302 Windsor AU falcon noise problem
Posted: Mon Dec 14, 2009 12:40 pm 
Tyre Shredder
Offline
User avatar

Age: 42

Posts: 363

Joined: 7th Feb 2007

Ride: BLOWN 347 EB GT/ BF XR6 TURBO

Power: 345 rwkw

Location: eastern creek
NSW, Australia

uhhohh wrote:
Just letting everyone known I finally got round to pulling the stator out and the shaft was wobbling around really bad, couldn't believe how bad it was and how little it affected the running of the engine. Replaced the whole unit with a second hand unit which seemed in good cond and problem seems to be solved. Total cost = $50 for the part and 20 mins to change it over.

Thanks to all who helped it's much appreciated.


dude keep your old one and get it rebushed as the second hand one will fail shortly any dissy repairer will rebush it for you :idea:

 

_________________

MY CAR PLZ TAKE A LOOK forums/xtt909-update-t66227.html

DAZFAB MEMBERS ,,,,DAZZLE, EBI347, TERRORISTGHIA, TROYMAN ,SWC, XTT909

Top
 Profile  
 
 
 Post subject: Re: 302 Windsor AU falcon noise problem
Posted: Thu Dec 17, 2009 7:44 pm 
Fordmods Newbie
Offline

Posts: 6

Joined: 17th Dec 2009

Ride: Fairlane AU11

Location: maitland
NSW, Australia

uhhohh wrote:
Just letting everyone known I finally got round to pulling the stator out and the shaft was wobbling around really bad, couldn't believe how bad it was and how little it affected the running of the engine. Replaced the whole unit with a second hand unit which seemed in good cond and problem seems to be solved. Total cost = $50 for the part and 20 mins to change it over.

Thanks to all who helped it's much appreciated.

Hello, when you say there was a lot of play, does that mean the main shaft (called synchroniser?) or just the cam sensor itself, as my sensor is "chirping" and I was wondering if that means the synchroniser shaft bushes are worn, or just the cam sensor needs changing?, or both? PM sent as well
Top
 Profile  
 
 
 Post subject: Re: 302 Windsor AU falcon noise problem
Posted: Thu Dec 17, 2009 9:03 pm 
Tyre Shredder
Offline
User avatar

Age: 42

Posts: 363

Joined: 7th Feb 2007

Ride: BLOWN 347 EB GT/ BF XR6 TURBO

Power: 345 rwkw

Location: eastern creek
NSW, Australia

dogwatch wrote:
uhhohh wrote:
Just letting everyone known I finally got round to pulling the stator out and the shaft was wobbling around really bad, couldn't believe how bad it was and how little it affected the running of the engine. Replaced the whole unit with a second hand unit which seemed in good cond and problem seems to be solved. Total cost = $50 for the part and 20 mins to change it over.

Thanks to all who helped it's much appreciated.

Hello, when you say there was a lot of play, does that mean the main shaft (called synchroniser?) or just the cam sensor itself, as my sensor is "chirping" and I was wondering if that means the synchroniser shaft bushes are worn, or just the cam sensor needs changing?, or both? PM sent as well

not is usally only the bushes that fail

 

_________________

MY CAR PLZ TAKE A LOOK forums/xtt909-update-t66227.html

DAZFAB MEMBERS ,,,,DAZZLE, EBI347, TERRORISTGHIA, TROYMAN ,SWC, XTT909

Top
 Profile  
 
 
 Post subject: Re: 302 Windsor AU falcon noise problem
Posted: Fri Dec 18, 2009 9:08 pm 
Fordmods Newbie
Offline

Posts: 6

Joined: 17th Dec 2009

Ride: Fairlane AU11

Location: maitland
NSW, Australia

not is usally only the bushes that fail[/quote]

So, do you mean the synchroniser shaft bushes or the sensor bush??
Top
 Profile  
 
 
 Post subject: Re: 302 Windsor AU falcon noise problem
Posted: Sat Dec 19, 2009 5:01 pm 
Tyre Shredder
Offline
User avatar

Age: 42

Posts: 363

Joined: 7th Feb 2007

Ride: BLOWN 347 EB GT/ BF XR6 TURBO

Power: 345 rwkw

Location: eastern creek
NSW, Australia

dogwatch wrote:
not is usally only the bushes that fail


So, do you mean the synchroniser shaft bushes or the sensor bush??[/quote]
the shaft bushes

 

_________________

MY CAR PLZ TAKE A LOOK forums/xtt909-update-t66227.html

DAZFAB MEMBERS ,,,,DAZZLE, EBI347, TERRORISTGHIA, TROYMAN ,SWC, XTT909

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 3  [ 35 posts ]  Go to page Previous  1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 1:26 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names