Fordmods Logo

351 Mach1 Starting Issue 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: 351 Mach1 Starting Issue
Posted: Sun Feb 27, 2011 11:45 pm 
Parts Gopher
Offline

Posts: 82

Joined: 22nd Nov 2010

Gallery: 1 images

Ride: EL XR6

Location: Auckland
New Zealand

I've got a 1972 Mach1 with the factory 351ci in it.

When I go to start it (from cold) it will crank fine but won't fire. This goes on for a few tries and then it will feel like it's going to catch but won't. Then it will catch briefly, then catch and run for a few seconds before dying. A few more tries later and it will run. This process will usually take around 5-10min depending on how long the cars been sitting. It will even happen if I drive the car in the morning and then leave it all day, but not as bad.

It's got a mild aftermarket Roller Cam, good battery & starter motor.
Top
 Profile  
 
 
 Post subject: Re: 351 Mach1 Starting Issue
Posted: Mon Feb 28, 2011 9:30 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 863

Joined: 26th Nov 2007

Gallery: 20 images

Ride: XH Ute / AU3 V8 Wagon

Location: Bris-Vegas
QLD, Australia

Does it not have a choke?

 

_________________

Yes, I own a Ute. No, I won't help you move!

EL Wagon Build Thread http://www.fordmods.com/the-garage-f53/sooty72-s-ef-futura-wagon-long-term-project-t90025.html
XH Ute Thread http://www.fordmods.com/post1138970.html#p1138970

Top
 Profile  
 
 
 Post subject: Re: 351 Mach1 Starting Issue
Posted: Mon Feb 28, 2011 10:25 pm 
Getting Side Ways
Offline
User avatar

Posts: 6432

Joined: 5th Nov 2004

Gallery: 6 images

I'm gonna say timing might be off.

 

_________________

5.6L of carbon footprint.

Top
 Profile  
 
 
 Post subject: Re: 351 Mach1 Starting Issue
Posted: Tue Mar 01, 2011 7:43 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3374

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

electronic or points ignition?

 

_________________

Daily driver: AU2. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. approx 320rwkw. 11.5 @121mph

Top
 Profile  
 
 
 Post subject: Re: 351 Mach1 Starting Issue
Posted: Thu Mar 03, 2011 1:31 pm 
Parts Gopher
Offline

Posts: 82

Joined: 22nd Nov 2010

Gallery: 1 images

Ride: EL XR6

Location: Auckland
New Zealand

It doesn't have a choke and it's got Electronic Ignition.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 11:07 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names