Fordmods Logo

5.0 Timing problems 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: 5.0 Timing problems
Posted: Tue Jun 12, 2012 12:40 am 
Fordmods Newbie
Offline
User avatar

Age: 49

Posts: 4

Joined: 19th Mar 2012

Gallery: 1 images

Ride: EF Fairmont Ghia

Location: Wollongong
NSW, Australia

Hey, can anyone tell me why my engine would stall durring the KOER self test. I'm trying to adjust the timing on a 5.0 Fairmont Giah. When I bridge the ENG STI Pin instead of the engine reving up to 1500 rpm it stalls. Could it be the MAF sensor? Any suggetsions would be really appreciated.
Top
 Profile  
 
 
 Post subject: Re: 5.0 Timing problems
Posted: Tue Jun 12, 2012 12:46 am 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 4285

Joined: 8th Dec 2004

Gallery: 25 images

Ride: EB2 Ghia,Mighty Boy,Eb1 Xr8 5spd

Location: ** In the Shed! **
VIC, Australia

What codes are present in KOEO test?

Cheers

ToranaGuy

 

_________________

I am the ToranaGuy!|74 Lh Torana Turbo|78 Hz PanelVan|86 Mighty Boy Ute|93 EB2 Ghia,GT Mockup,5spd,LPGI,Full Leather|2 x EB Xr8 5spd's|FS [VIC]: Wrecking - Eb XR8 - Parts available |Build Thread|Ebay Items - Ford Parts|

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 5:04 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names