Fordmods Logo

5L dramas... starts then stops 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: 5L dramas... starts then stops
Posted: Sun Apr 13, 2008 11:27 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 896

Joined: 3rd May 2005

Gallery: 18 images

Ride: Blueprint EB II Fairmont 5L

Location: Wanneroo
WA, Australia

hey guys.. my 5L EB is s**t me off.. it starts fine, then idols fine for 10 seconds or so... then just turns itself off... mean while, when the car starts, the interior light decides to turn itself on... any one got any suggestions. ????
Top
 Profile  
 
 
Posted: Tue Apr 15, 2008 9:22 pm 
Getting Side Ways
Offline

Age: 29

Posts: 4182

Joined: 30th May 2005

Ride: 1993 EB XR8

Location: BrisVegas
QLD, Australia

MAF sensor dirty???

 

_________________

ILL60 - EF XR8, Sunroof, Ticky Kit, 19x8.5/19x11 TE37's, 347, AFr185's, TFS BoxRcustom converter, Hurst Quarterstick, huge billet cam.

51TER - DL LTD. Stock.

Top
 Profile  
 
 
Posted: Wed Apr 16, 2008 8:22 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

Smartlock ?? Check interior light fuse ??

Fuel pump relay ??
TFI module ??
Coil ??
Fuel ?? Lol....

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
 
 Post subject: Re: 5L dramas... starts then stops
Posted: Tue Jun 10, 2008 2:50 am 
Fordmods Newbie
Offline

Age: 38

Posts: 6

Joined: 9th Feb 2008

Power: 138 rwkw

Location: Melbourne
VIC, Australia

veeate wrote:
hey guys.. my 5L EB is s**t me off.. it starts fine, then idols fine for 10 seconds or so... then just turns itself off... mean while, when the car starts, the interior light decides to turn itself on... any one got any suggestions. ????


So what was the fix?
Top
 Profile  
 
 
Posted: Thu Jun 12, 2008 1:22 pm 
Parts Gopher
Offline

Posts: 67

Joined: 26th Apr 2008

Location: Melbourne
VIC, Australia

EBXR8380 wrote:
Smartlock ?? Check interior light fuse ??

Fuel pump relay ??
TFI module ??
Coil ??
Fuel ?? Lol....

What he said...
Top
 Profile  
 
 
 Post subject: Re: 5L dramas... starts then stops
Posted: Fri Jun 13, 2008 12:11 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 661

Joined: 14th Jan 2007

Ride: T1 TE50 P01

Location: Perth NoR
WA, Australia

The_Road_Warrior wrote:
veeate wrote:
hey guys.. my 5L EB is s**t me off.. it starts fine, then idols fine for 10 seconds or so... then just turns itself off... mean while, when the car starts, the interior light decides to turn itself on... any one got any suggestions. ????


So what was the fix?


Is this your standard answer for all the old threads you dig up? :?: :?:

 

_________________

TE50 T1 P01
200kw 5.0L, T5, Koni shocks, King S/Lows, Whiteline swaybars, DBA 4000 rotors, Acron CAI, 80mm Accufab TB, Difillipo headers & cats, twin 2.5" & Aerochambers, 3.91 LSD.

To Come:
Long rod 306, TFS 11R 205cc heads, SHP camshaft, 1.72 R/R, ported TFS Box R, 400hp NX SHO kit...

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 8:47 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names