Fordmods Logo

5L Not Starting...HELP !!!! 

 

Page 1 of 2 [ 16 posts ] Go to page 1, 2  Next

 
 Post subject: 5L Not Starting...HELP !!!!
Posted: Thu Jun 29, 2006 3:05 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 896

Joined: 3rd May 2005

Gallery: 18 images

Ride: Blueprint EB II Fairmont 5L

Location: Wanneroo
WA, Australia

ok..ive changed the head gaskets and the cars back together but the bloody thing wont start....it cranks over but dosnt fire up..
ive triple checked everything and still no go.....only thing i changed from before was Edelbrock manifold & 70mm t/b....the EGR had also been removed..any ideas anyone ??????
Top
 Profile  
 
 
Posted: Thu Jun 29, 2006 4:11 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 896

Joined: 3rd May 2005

Gallery: 18 images

Ride: Blueprint EB II Fairmont 5L

Location: Wanneroo
WA, Australia

ok..ive put the stock t/b & the EGR plate back on...still no different...
Top
 Profile  
 
 
Posted: Thu Jun 29, 2006 4:15 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

Have you got spark and fuel?
Top
 Profile  
 
 
Posted: Thu Jun 29, 2006 4:32 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 896

Joined: 3rd May 2005

Gallery: 18 images

Ride: Blueprint EB II Fairmont 5L

Location: Wanneroo
WA, Australia

yep..checked all that...ive exhausted all my options now...dont know wat to do next...i really cant be f**k pulling the manifold off and putting the old one back on....
Top
 Profile  
 
 
Posted: Thu Jun 29, 2006 4:33 pm 
Smokin em up
Offline
User avatar

Age: 33

Posts: 291

Joined: 5th Nov 2004

Ride: EL GT - T2 TS50

Location: Cairns
QLD, Australia

is the idlespeed controller working properley?

might just want to give it a bit of throttle when you try to start, that will let you know if it a problem or not?

did you have the dizzy out?
Top
 Profile  
 
 
Posted: Thu Jun 29, 2006 4:35 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 896

Joined: 3rd May 2005

Gallery: 18 images

Ride: Blueprint EB II Fairmont 5L

Location: Wanneroo
WA, Australia

yeah im givin to throttle wen its im starting it.....had the dizzy out, but put it back in at TDC....if it was timing it would at least back fire or something woulnt it....atm in getting no fire wat so ever......
Top
 Profile  
 
 
Posted: Thu Jun 29, 2006 4:37 pm 
Smokin em up
Offline
User avatar

Age: 33

Posts: 291

Joined: 5th Nov 2004

Ride: EL GT - T2 TS50

Location: Cairns
QLD, Australia

veeate wrote:
yeah im givin to throttle wen its im starting it.....had the dizzy out, but put it back in at TDC....if it was timing it would at least back fire or something woulnt it....atm in getting no fire wat so ever......


would not back fire if it was way out,

does it have spark?

might just want to double check your timing. and double check fuel pressure

Edit: Sometines the harmonic balancers can slip so that TDC marks will not actually be TDC, that is another possibility
Top
 Profile  
 
 
Posted: Thu Jun 29, 2006 4:40 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 896

Joined: 3rd May 2005

Gallery: 18 images

Ride: Blueprint EB II Fairmont 5L

Location: Wanneroo
WA, Australia

theres deffinately fuel as theres pressure at the valve on the front of the fuel rail....ive been trying to start it with the dizzy in heaps of differnt positions...yep...definately spark....ive used the std coil, and the Crane coil - no difference
Top
 Profile  
 
 
Posted: Thu Jun 29, 2006 4:47 pm 
Smokin em up
Offline
User avatar

Age: 33

Posts: 291

Joined: 5th Nov 2004

Ride: EL GT - T2 TS50

Location: Cairns
QLD, Australia

veeate wrote:
ive been trying to start it with the dizzy in heaps of differnt positions


what are you doing that for,

put it on TDC and line up the dizzy properley, when no1 is at TDC the rotor button should point nearly directly back (to the firewall) which is where no 1 lead goes on.

you hooked them up in the right firing order?
Top
 Profile  
 
 
Posted: Thu Jun 29, 2006 4:51 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

veeate wrote:
theres deffinately fuel as theres pressure at the valve on the front of the fuel rail....ive been trying to start it with the dizzy in heaps of differnt positions...yep...definately spark....ive used the std coil, and the Crane coil - no difference


There may be fuel in the rail but are the injectors actually firing? Can you smell fuel in the exhaust?
Check your block to battery ground.

Pete.
Top
 Profile  
 
 
Posted: Thu Jun 29, 2006 4:52 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 896

Joined: 3rd May 2005

Gallery: 18 images

Ride: Blueprint EB II Fairmont 5L

Location: Wanneroo
WA, Australia

yep..all leads were numbered as they came off the plugs, and the other end of the leads havent left the dizzy cap..
Top
 Profile  
 
 
Posted: Thu Jun 29, 2006 9:41 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 896

Joined: 3rd May 2005

Gallery: 18 images

Ride: Blueprint EB II Fairmont 5L

Location: Wanneroo
WA, Australia

cough cough.......still no start
Top
 Profile  
 
 
Posted: Thu Jun 29, 2006 10:34 pm 
Stock as a Rock
Offline
User avatar

Posts: 140

Joined: 12th May 2006

Gallery: 17 images

Location: Brisbane
QLD, Australia

Is it a performer 5.0 manifold (like the one in my avatar)... if so check the seal on the plenum cover is sealed properly. If it is sucking air from there you'll have problems getting it to start (though typically it'd backfire out the intake). Have make this mistake before.
Top
 Profile  
 
 
Posted: Fri Jun 30, 2006 12:33 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 896

Joined: 3rd May 2005

Gallery: 18 images

Ride: Blueprint EB II Fairmont 5L

Location: Wanneroo
WA, Australia

yeah its a performer...i finally got its started ...i just turned the ignition on & off about 4 times allowing the fuel line to prime up....all sweet..cheers ppl..
Top
 Profile  
 
 
Posted: Sat Jul 08, 2006 3:44 pm 
Getting Side Ways
Offline
User avatar

Posts: 1142

Joined: 17th Sep 2005

Ride: Falcon

Location: Adelaide
SA, Australia

veeate wrote:
yeah im givin to throttle wen its im starting it.....had the dizzy out, but put it back in at TDC....if it was timing it would at least back fire or something woulnt it....atm in getting no fire wat so ever......


Did you get TDC on the proper stroke???

vik...you might 180 degs out,did this once :x :x :x

 

_________________

[b]BANNED[\b]

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 16 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 4:04 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names