Fordmods Logo

95LE Tranny Problem 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: 95LE Tranny Problem
Posted: Mon Oct 23, 2006 6:06 pm 
Oompa Loompa
Offline

Age: 32

Posts: 22

Joined: 10th Oct 2006

Ride: Fairlane NCII V8

Location: Hattonvale
QLD, Australia

Hey guysgot another for ya all.

The 95LE Behind the 5Ltr seems to be playing silly buggers. What happens is, if you shift back to third (or any gear apart from D for Dream) it seems to shift into neutral, put your foot on the throttle, and it picks up that its in that seleted gear, foot off, back to neutral. It happens all the time. I had the computer re-built January this year, cause the bastard would suddenly, at times, lock into "Limp Home mode". After it was rebuilt there were no problems till now.

What can cause this, is it the same problem?? I know im gonna get scolded for this, but i manually, (well not anymore), change gears alot, back to Third most of the time. Second rarely, and First, maybe a couple of times. While its in Dream it has no problems, shifts up and down as it should, kickdown works fine, it backs down the gears coming up to the lights.

The G'box Dosent overheat, make noises or anything. So what is the problem?? Is it that bloody computer again? or is it a salenoid??

Cheers,
Shannan,
Blue Beast II.
Top
 Profile  
 
 
Posted: Mon Oct 23, 2006 7:21 pm 
Tyre Shredder
Offline
User avatar

Age: 40

Posts: 378

Joined: 3rd Dec 2004

Ride: EB V8

Location: Blue Mountains
NSW, Australia

Sounds like the converter isn't locking. How is the fluid level??

 

_________________

Production Editor of Performance Motoring at Express Media Group
shollier@expresspublications.com.au
Phone: (02) 9741 3838 (direct line)

Top
 Profile  
 
 
Posted: Mon Oct 23, 2006 10:38 pm 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

i had to change my selector switch-white one out side box with the wiring attached,was starting to wear and getting similar problems as yours

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
 
Posted: Mon Oct 23, 2006 10:38 pm 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

i had to change my selector switch-white one out side box with the wiring attached,was starting to wear and getting similar problems as yours

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
 
Posted: Tue Oct 24, 2006 2:27 am 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 451

Joined: 29th Nov 2004

Gallery: 1 images

Ride: XR8(EF) & XR8BOSS290 Ute(FG)

Location: Sydney
NSW, Australia

I agree, definately sounds like the switch on the side of the box.

Mine was jumping in and out of gear into neutral (and thumping back in) on it own at one stage. The switch was the problem.

 

_________________

________________________________________

Better off with not enough traction than not enough power.

Top
 Profile  
 
 
Posted: Tue Oct 24, 2006 10:47 am 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1938

Joined: 10th Nov 2004

Gallery: 31 images

Ride: G6E TURBO

Location: THE DRUITT
NSW, Australia

Man I have trouble with mine to & on a fault finding mission. I have had the inhibitor switch replaced the WHITE SWITCH BOX.

Mine still does go into LIMP mode now & then & I have changed my battery as it could have been a problem as the trans comp requires at 12V + & so I try not to have to many things on at once (i.e) lights,thermo's & stereo OFF aswell as look at the idle speed.

BTR diagnostic tool doesnt bring up any codes & it may be due for service but the auto bloke wants to look at the s5 solidnoid.

I have been offered a AU box exchanged installed for $1200 I would rather a 5speed unless it has adaptif shift.

 

_________________

MEMBER 1390

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: Google Adsense [Bot] and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 1:59 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names