Fordmods Logo

au idle 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: au idle
Posted: Mon Oct 22, 2007 5:16 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 3

Joined: 22nd Oct 2007

Location: penrith
NSW, Australia

ok everyone, i need your help. i needed to patch a hole in my exhaust so my dad disconnected the battery and went to work. after he finished started it with the air con on. so when i turned it off the revs dropped. so i disconnected the battery to reset the ecu and ( i was told resetting the ecu meant start it, leave it in drive for a few minutes park a few minutes and takre it for a drive to teach it) now the car runs fine while driving ( well so i think) but if i put it in nuetral and rev it it as the revs drop they drop too low and it stalls. same as when i start it up it does the initial rev then nearly dies. then when i move it from park to reverse it goes up to nearly 1000 revs. what the hell is going on? can someone please help.

 

_________________

lion tamer

Top
 Profile  
 
 
Posted: Wed Oct 24, 2007 9:19 am 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 624

Joined: 21st Mar 2005

Ride: Triton ute BA Futura

Location: Woori Yallock
VIC, Australia

it will come good
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 8:07 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names